Jump to content
Sign in to follow this  
BerndB

EDDK V5 not shown in P3D V5

Recommended Posts

first of all i want to thank all of you for the ongoing support and the updating to V5. I really appreciate this and it´s not mandatory at all developers.

 

I have installed EDDK with the V5 installer and it´s installed in the right place and i was able to configure EDDK to my wish, so everything seemed ok. But when i took EDDK as location it didn´t showed up in P3D. Only the default EDDK. The reason was, that the add-on xml wasn´t created by the V5 installer. After i´ve added EDDK via xml with lorby´s it shown in the SIM. I haven´t had this issue with all the other Aerosoft airports, like LEPA etc. When those where running thru the V5 installer a message came up while P3D startup if i wish to activate the new found add-on. But that doesn´t came up after EDDK install.

May you could have a look on that in the installer of EDDK. There must be something different to the other installers.

Cheers

Bernd

Share this post


Link to post
Share on other sites

well, it came up for me surprisingly too, because all other V5 installers for blearic islands, Heathrow, Barcelona, Madrid, etc. did their job well. It´s just for head up that there could be something not 100 % right and because the installers stay available in you customer account, it´s worth to make sure everything is as it should be...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...