!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content
Sign in to follow this  
Thomas Ammann

Geneva issue

Recommended Posts

Hi Aerosoft

Sometimes i get this message after Sim start, i dont know how i can fix this...

 

Latest Geneva installer is on my system

Screenshot (87).png

Share this post


Link to post
Share on other sites

Hi Thomas,

looks like for some reason our Display Engine cannot acquire the surface elevation of LSGG: can you please attach the file in the message to this thread? Plus, on which version of P3D are you running?

  • Like 2

Share this post


Link to post
Share on other sites
On 24.1.2020 at 17:06, BenBaron sagte:

Hi Thomas,

looks like for some reason our Display Engine cannot acquire the surface elevation of LSGG: can you please attach the file in the message to this thread? Plus, on which version of P3D are you running?

Maybe i have a solution via Pilots AFM Tool...

Using the latest P3D V4 version with HF2

 

LSGG_Aerosoft.log

Share this post


Link to post
Share on other sites
On 25.1.2020 at 18:34, Thomas Ammann sagte:

Maybe i have a solution via Pilots AFM Tool...

Using the latest P3D V4 version with HF2

 

LSGG_Aerosoft.log 4 kB · 7 downloads

Thank you Thomas,

I will be looking into it.

To narrow it down though I'd be helpful to have some further information..does it happen all the time? Does it go away? Does it only happen when you load up the simulator at LSGG directly or when you fly into the area? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...