We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
AZWildk4t

No TOD or Decel

Recommended Posts

I just flew a long haul from KIAD to EDDM. I noticed that Top of Descent isn’t listed on the PERF pages. I had to manually estimate the TOD. Is this a known bug?  It’s happened to me twice. Never had the issue with any of the A318/A319/A320/A321 Professional flights.

 

I also noticed the flight plan didn’t show a DECEL point.

Share this post


Link to post
Share on other sites
1 minute ago, AZWildk4t said:

I just flew a long haul from KIAD to EDDM. I noticed that Top of Descent isn’t listed on the PERF pages. I had to manually estimate the TOD. Is this a known bug?  It’s happened to me twice. Never had the issue with any of the A318/A319/A320/A321 Professional flights.

 

I also noticed the flight plan didn’t show a DECEL point.

 

Sorry you're having issues my friend.  Can you tell us which version of the Airbus you have installed?  You can find this in the ASUpdater.  If it's anything less than 1.6.0.0, you can  select the Configurator (bottom right) tab and enable Experimental Updates.  Also, be sure you always run the ASUpdater as Administrator and with your computer security disabled (needed on some systems due to checking and if necessary installing/updating C++ Redist. Packages).

 

Let us know how you make out?

 

 

Share this post


Link to post
Share on other sites
11 hours ago, DaveCT2003 said:

 

Sorry you're having issues my friend.  Can you tell us which version of the Airbus you have installed?  You can find this in the ASUpdater.  If it's anything less than 1.6.0.0, you can  select the Configurator (bottom right) tab and enable Experimental Updates.  Also, be sure you always run the ASUpdater as Administrator and with your computer security disabled (needed on some systems due to checking and if necessary installing/updating C++ Redist. Packages).

 

Let us know how you make out?

 

 

 

Hi Dave. Thanks for the reply and feedback. I was using an older version of the AS Updater and updated it to v1.4.0.0. I then noticed there's an update for A330 as I was on v1.0.0.2. I updated it to the latest experimental release and will not setup the flight to see if I get TOD and Decel point. I'll report back my findings.

  • Like 1

Share this post


Link to post
Share on other sites
21 hours ago, DaveCT2003 said:

 

Sorry you're having issues my friend.  Can you tell us which version of the Airbus you have installed?  You can find this in the ASUpdater.  If it's anything less than 1.6.0.0, you can  select the Configurator (bottom right) tab and enable Experimental Updates.  Also, be sure you always run the ASUpdater as Administrator and with your computer security disabled (needed on some systems due to checking and if necessary installing/updating C++ Redist. Packages).

 

Let us know how you make out?

 

 

 

Hi Dave. I installed the experimental build and it actually made things worse. Still no TOD entry on FMC and no DECEL entry in flight plan.  I also noticed a few other things with this latest build.

  1. Landing lights will not turn off. Move switch to off and it moves back to on.
  2. ECAM shows cabin signs on, spoiler arm, gear down, flaps full. All of these are incorrect. See screenshot
  3. Checklist does not show proper status when I am in Cruise mode. See screenshot

Let me know if I need to log these issues some place else.

IMG_4923.JPG

IMG_4925.JPG

Share this post


Link to post
Share on other sites

I haven't had time to make a complete flight in quite some time (all my flight sim time is spent helping others), however the last time I made a flight I had no issues with TOD displaying properly.  On has to have an Approach selected, and if using a STAR then that will also have to be selected.  Basically, the VNAV calculations need a fixed point with a lower altitude withing the descent constraints in order to display the TOD symbol on the ND and slow the range to TOD in the MCDU Performance page.  If any of these are missing (whcih sometimes happens due to having a DISCO in the flight plan) the TOD symbol and range will not show.  With the above in mind, if you're past the calculated descent point, or you correct/add information to your flight plan too late for the VNAV to calculate TOD within the descent limitations of the system, TOD will never be generated.  For what should be obvious reasons, one may experience this more often on very short routes.

 

Can you check these things?

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Regarding the other things that you brought up:

 

  1. Landing lights will not turn off. Move switch to off and it moves back to on.
  2. ECAM shows cabin signs on, spoiler arm, gear down, flaps full. All of these are incorrect. See screenshot
  3. Checklist does not show proper status when I am in Cruise mode. See screenshot

 

I don't have any of these issues.  I wonder if the installation didn't go as it should have?  Try using the following procedure and see if that makes a difference.

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, DaveCT2003 said:

I haven't had time to make a complete flight in quite some time (all my flight sim time is spent helping others), however the last time I made a flight I had no issues with TOD displaying properly.  On has to have an Approach selected, and if using a STAR then that will also have to be selected.  Basically, the VNAV calculations need a fixed point with a lower altitude withing the descent constraints in order to display the TOD symbol on the ND and slow the range to TOD in the MCDU Performance page.  If any of these are missing (whcih sometimes happens due to having a DISCO in the flight plan) the TOD symbol and range will not show.  With the above in mind, if you're past the calculated descent point, or you correct/add information to your flight plan too late for the VNAV to calculate TOD within the descent limitations of the system, TOD will never be generated.  For what should be obvious reasons, one may experience this more often on very short routes.

 

Can you check these things?

 

 

 

Dave,  I posted one of these the other day,  the other one is from today.  If the display is another issue, sorry for deviating from the conversation. image.png.6f99273c8c31b4cbb2f308ffc3a79f9a.png

TOD.JPG

Share this post


Link to post
Share on other sites
1 hour ago, Detail50 said:

Dave,  I posted one of these the other day,  the other one is from today.  If the display is another issue, sorry for deviating from the conversation.

 

 

Not same thing Ray.  You're is likely some type of display issue, which would be a different topic my friend.

 

Share this post


Link to post
Share on other sites
On 1/14/2020 at 6:26 PM, DaveCT2003 said:

Regarding the other things that you brought up:

 

  1. Landing lights will not turn off. Move switch to off and it moves back to on.
  2. ECAM shows cabin signs on, spoiler arm, gear down, flaps full. All of these are incorrect. See screenshot
  3. Checklist does not show proper status when I am in Cruise mode. See screenshot

 

I don't have any of these issues.  I wonder if the installation didn't go as it should have?  Try using the following procedure and see if that makes a difference.

 

 

 

Hi Dave,

 

So I completely uninstalled all the Bus product (A318/319/320/320/330) and followed the documentation. Some issues were resolved but others were not.

  1. Landing light still toggles back to ON when I try to turn them off.
  2. I still do not get TOD and Decel on MCDU. I checked the things you suggested in your 2nd response and they are correct as far as I can tell. If you look at the new screenshots, you will see that the Checklist reports Decent Checklist coming up but the MCDU and ND do not reflect this.  On the 2nd INIT page, I enter the ZFW but not the ZFWCG. Not sure if that has any impact on the descent calculations.

I am going to try to fly A320 and A330 per the Tutorial in the A318/319/320/321 Step by Step guide. This way I can tell if it's something I missed when I entered data in MCDU.

IMG_4930.png

IMG_4931.png

Share this post


Link to post
Share on other sites
vor 9 Stunden , AZWildk4t sagte:

Landing light still toggles back to ON when I try to turn them off.

Please update the A330 to 1.0.0.7 which ar least should solve this issue.......

 

Regarding your other issue. The appearence of the message that the "Descent Prep CL" will start in ..... is calculated in a different way and has nothing to with the display of the T/D on the MCDU as well as the ND. Normally the T/D is already calculated when all flight preparations are finished e. g. all relevant information entered in the MCDU and that means a complete finished INIT B page / FUEL PREDICTION including ZFW/ZFWCG and BLOCK fuel. So please after that check the F-PLAN page and the T/D pseudo waypoint should be already there and calculated.

 

Regards,

Rolf

Share this post


Link to post
Share on other sites
17 hours ago, Hanse said:

Please update the A330 to 1.0.0.7 which ar least should solve this issue.......

 

Regarding your other issue. The appearence of the message that the "Descent Prep CL" will start in ..... is calculated in a different way and has nothing to with the display of the T/D on the MCDU as well as the ND. Normally the T/D is already calculated when all flight preparations are finished e. g. all relevant information entered in the MCDU and that means a complete finished INIT B page / FUEL PREDICTION including ZFW/ZFWCG and BLOCK fuel. So please after that check the F-PLAN page and the T/D pseudo waypoint should be already there and calculated.

 

Regards,

Rolf

 

Thanks Rolf and Dave for your input. The TOD and DECEL issue has been resolved. I wasn’t putting the ZFWCG value. I went through the A319 Step by Step using the A333 and it worked fine. 

 

I’ll install 1.0.0.7 to see if that resolves the Landing Lights issue.

  • Upvote 2

Share this post


Link to post
Share on other sites
17 minutes ago, AZWildk4t said:

 

Thanks Rolf and Dave for your input. The TOD and DECEL issue has been resolved. I wasn’t putting the ZFWCG value. I went through the A319 Step by Step using the A333 and it worked fine. 

 

I’ll install 1.0.0.7 to see if that resolves the Landing Lights issue.

 

So happy its resolved my friend!

 

Best wishes for Happy Flights!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...