Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
CaptainLHKLM

AS330 Incomplete Setup

Recommended Posts

Just now, Frank Docter said:

What kind of GPU card do you have? How much memory onboard?

 

 

9700K

1080Ti 11GB

16GB RAM

Share this post


Link to post
Share on other sites
1 minute ago, jetone said:

 

9700K

1080Ti 11GB

16GB RAM

 

Just now, Astro_Liam said:

7700K 

1080ti

16GB RAM

 

Ok, we can outrule that then. 

Share this post


Link to post
Share on other sites

Well, I honestly don't know.  We have a lot of guys posting that the installation process went just fine and they are up and flying, and I tested the installer just this morning so I'm just at a loss here.

 

 

Share this post


Link to post
Share on other sites
vor 3 Minuten, Frank Docter sagte:

What kind of GPU card do you have? How much memory does it have onboard?

 

NVIDIA Quadro P4000

Share this post


Link to post
Share on other sites
vor 1 minute, DaveCT2003 sagte:

Are any of your guys running third party shaders?

 

You mean like tomato shade? yes

Share this post


Link to post
Share on other sites
2 minutes ago, DaveCT2003 said:

Are any of your guys running third party shaders?

 

 

Usually run EnvShade.

 

Restored to factory shaders to rule this out though, so presently no. 

Share this post


Link to post
Share on other sites

For some it could be because they do not have enough GPU memory. With regard to GPU memory, this is from the products page:

 

Graphics card: 4 GB VRAM (DirectX 11), e.g. GeForce GTX 1050 (6 GB, GTX 1070 recommended)

 

For the people that have enough memory we are discussing this issue with the devs at this moment. 

Share this post


Link to post
Share on other sites

What version of Windows is everyone running? I'm on 1903 with latest patch Tuesday updates. No insider build. 

 

Just now, Frank Docter said:

For some it could be because they do not have enough GPU memory. With regard to GPU memory, this is from the products page:

 

Graphics card: 4 GB VRAM (DirectX 11), e.g. GeForce GTX 1050 (6 GB, GTX 1070 recommended)

 

For the people that have enough memory we are discussing this issue with the devs at this moment. 

 

 

Thanks Frank and Dave. Appreciate the help so far.

Share this post


Link to post
Share on other sites

please try uninstalling, rebooting, reinstall, reboot again, and see if that resolves this.

 

Share this post


Link to post
Share on other sites

Mine has suddenly started working 

 

  • Redownloaded the installer
  • installed RAAS this time 
  • Ran without environment force

Loading up again with environment force running this time will report back

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, Astro_Liam said:

Mine has suddenly started working 

 

  • Redownloaded the installer
  • installed RAAS this time 
  • Ran without environment force

Loading up again with environment force running this time will report back

 

 

Im trying this now.

 

Share this post


Link to post
Share on other sites

Everything is working as it should now.

 

Could it be that the download was corrupt initially when the servers were having a panic?


Thats the only thing I changed, was redownloading the installer

Prepar3D 2019-12-09 15-15-07.png

Share this post


Link to post
Share on other sites
vor 37 Minuten, CaptainLHKLM sagte:

Did your C++ Redist. install well? Mine said a newer version is installed so it cancelled installing. That's the only error I can think of.

In the root folder of P3D.


I updated C++ manually and now it seems to work!

Share this post


Link to post
Share on other sites
4 minutes ago, D-7008 said:


I updated C++ manually and now it seems to work!

How did you do that? Do i need to uninstall the A330 again before doing this? 

Share this post


Link to post
Share on other sites

I deinstalled rebooked loaded the installer again from the server then installed rebooted now it works.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...