Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content
CaptainLHKLM

AS330 Incomplete Setup

Recommended Posts

Hi,

you'll find the support files here too

Your-Addon-Path\Aerosoft A330 Professional\SupportFiles\

Share this post


Link to post
Share on other sites

Best thing to do is to un-install the A330. Reboot. Download the installer once again. Install. Reboot. Play!

 

Most probably it was a problem with the Visual C part of the installer.

Share this post


Link to post
Share on other sites
7 minutes ago, Frank Docter said:

How about you Daniel?

I have just now redownloaded it and it works! Does one then also need to re-install C++? Anyway it's quite interesting how server overloads can cause this, I guess the 330 is in high demand!

 

Kind regards,

 

Daniel Rehling

Share this post


Link to post
Share on other sites
5 minutes ago, Araxxos said:

Is it the C++ x86 version you used? :)

 

Both the 32 and 64 bit installers.

 

 

Share this post


Link to post
Share on other sites
1 minute ago, CaptainLHKLM said:

I have just now redownloaded it and it works! Does one then also need to re-install C++? Anyway it's quite interesting how server overloads can cause this, I guess the 330 is in high demand!

 

Kind regards,

 

Daniel Rehling

 

No, if its all working for you now, you should be good.

 

It seems as I expect it was because of high server demand the download didnt work properly 

Share this post


Link to post
Share on other sites

Hi guys,

 

just chimming in to say that I did a completely fresh download and install of the A330 on my Laptop that has never seen the A330 before...no problems with the current files on the server. All showing up in sim as intended.

Share this post


Link to post
Share on other sites
23 minutes ago, DaveCT2003 said:

 

Both the 32 and 64 bit installers.

 

 

It worked, thank you :)

Share this post


Link to post
Share on other sites

Had the same issue but as mentioned above, ran the C++ latest download from Microsoft and resolved :)

Share this post


Link to post
Share on other sites
Just now, strawbs said:

Had the same issue but as mentioned above, ran the C++ latest download from Microsoft and resolved :)

 

Perfect!

 

Thanks for the feedback!

 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...