Jump to content

AS330 Incomplete Setup


CaptainLHKLM
 Share

Recommended Posts

Dear AS team,

 

When launching the AS330 I'm faced with no systems, and an incomplete model which doesn't even have fan-blades. I've checked the manual, re-installed it, shut down my computer and restarted it. I've updated to the P3D 4.5 hotfix 2 also. Needless to say I am quite dissapointed right now because this is my only day off for the next 2 weeks.

 

Kind regards,

 

Daniel

AS330_1.png

AS330_2.png

Link to comment
Share on other sites

1 minute ago, maukan said:

I have the exact same problem here! 

Did your C++ Redist. install well? Mine said a newer version is installed so it cancelled installing. That's the only error I can think of.

2 minutes ago, Frank Docter said:

Where did you install the aircraft?

 

In the root folder of P3D.

Link to comment
Share on other sites

  • Deputy Sheriffs
2 minutes ago, CaptainLHKLM said:

Did your C++ Redist. install well? Mine said a newer version is installed so it cancelled installing. That's the only error I can think of.

In the root folder of P3D.

 

That will not work.

 

Must be installed outside of P3D root folder.

 

Link to comment
Share on other sites

  • Deputy Sheriffs
Just now, maukan said:

I installed 3x one time in the Aerosoft folder now on the desktop the problem is still there. This is really a shame to be honest. 

 

Why is it a shame? I have the same installer and on my computer everything works out. We are trying to find a solution for you asap here.

Link to comment
Share on other sites

Can confirm it doesn't work.

2 minutes ago, Frank Docter said:

 

Why is it a shame? I have the same installer and on my computer everything works out. We are trying to find a solution for you asap here.

It's a shame because I spent a lot of money on a product that doesn't work.

  • Like 1
Link to comment
Share on other sites

  • Deputy Sheriffs
3 minutes ago, CaptainLHKLM said:

Can confirm it doesn't work.

It's a shame because I spent a lot of money on a product that doesn't work.

 

Do you really think you have a product that will never work here? I see people posting on FB that have no problems. We now have to find out what is the problem you guys are experiencing here.

 

Link to comment
Share on other sites

  • Deputy Sheriffs

Frank and I have tested this installer and didn't have any issues.

 

1. Be sure you have P3Dv4.5HF2 (mandatory)

2. Don't install the aircraft to the Main P3D folder - will not work!  Any other location is fine.

3. Disable your computer security.

4. Run the installer As Admin,

5. Allow the MS Distribut and DirectX installer to run during the installation process.

 

 

Link to comment
Share on other sites

1 minute ago, DaveCT2003 said:

Frank and I have tested this installer and didn't have any issues.

 

1. Be sure you have P3Dv4.5HF2 (mandatory)

2. Don't install the aircraft to the Main P3D folder - will not work!  Any other location is fine.

3. Disable your computer security.

4. Run the installer As Admin,

5. Allow the MS Distribut and DirectX installer to run during the installation process.

 

 

I have done exactly this.

Link to comment
Share on other sites

2 minutes ago, DaveCT2003 said:

Frank and I have tested this installer and didn't have any issues.

 

1. Be sure you have P3Dv4.5HF2 (mandatory)

2. Don't install the aircraft to the Main P3D folder - will not work!  Any other location is fine.

3. Disable your computer security.

4. Run the installer As Admin,

5. Allow the MS Distribut and DirectX installer to run during the installation process.

 

 

 

I've tried this 3 times. Issue is still persisting.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...