If you want a Honeycomb Alpha for Christma you better order fast because we are quickly running out of stock!

Jump to content
MrYorkiesWorld

Grainy Night Time Ground Textures at EGLL?

Recommended Posts

Hi everyone,

 

I seem to be having some issues with grainy / noisy textures happening at Aerosoft (SimWings) Mega Airport Professional EGLL.

 

I seem to remember having a similar issue in the past with a different scenery and there was a fix for this, but I can't remember what the fix was.

 

I have attached a screenshot of the issue, a copy of my cfg file and some screenshots of my in-sim slider settings if this helps!

 

@DaveCT2003 I have sent you a PM containing my order information - thanks again for offering your help on this! :)

 

Regards,

Yorkie

Display.JPG

Lighting.JPG

Weather.JPG

World.JPG

Grainy Textures.jpg

Prepar3D.cfg

Share this post


Link to post

At least I would change the following:

Lighting:

- turn on HDR

- leave Bloom off

- turn of lens flare (the human eye got no lens flare ;) )

World:

- use high-resolution terrain texture

  • Like 1

Share this post


Link to post
2 hours ago, mopperle said:

At least I would change the following:

Lighting:

- turn on HDR

- leave Bloom off

- turn of lens flare (the human eye got no lens flare ;) )

World:

- use high-resolution terrain texture

 

Exactly the same issue when using all of those suggestions I'm afraid...

 

 

Capture.JPG

Share this post


Link to post

That's what I see:
2019-12-3_11-12-47-181.jpg

Have you turned on DL in the EGLL Configurator. or do you have any tool installed, influencing the look of textures, like a shader tool?

Share this post


Link to post
7 minutes ago, mopperle said:

That's what I see:
2019-12-3_11-12-47-181.jpg

Have you turned on DL in the EGLL Configurator. or do you have any tool installed, influencing the look of textures, like a shader tool?

 

I've tried with the Dynamic Lights in the config tool turned off and also with them turned on but with no difference.

 

In terms of shaders, I do use TomatoShade with the R&D Preset, and I've tried clearing the shader folder in P3D to let the sim rebuilt it, however none of this has worked.

 

-Yorkie

Share this post


Link to post
36 minutes ago, mopperle said:

That's what I see:
2019-12-3_11-12-47-181.jpg

Have you turned on DL in the EGLL Configurator. or do you have any tool installed, influencing the look of textures, like a shader tool?

 

So just a quick update on this - it now appears that the issue is indeed visible during the day time as well!

 

I just noticed this after doing this same departure a few times and testing out some settings - you can see from the screenshot that it appears to happen all the time, but just seems to be more visible during the night.

 

Any possible way to fix this?

 

Daytime.thumb.jpg.a3398dabb6c0fba09cd5cc0f3b3f5670.jpg

 

-Yorkie

Share this post


Link to post

Mine looks totally different. What makes me wondering is the shimmering texture of the Apron. Somehow I have the feeling, that these are not the original textures. And everything looks quite dark for that time of the day and weather. So I still think about a shader issue.

 

2019-12-3_12-54-45-957.jpg

Share this post


Link to post

What you see typical of a shader... the colors you see are simply not those that the developer intended. 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...