If you want a Honeycomb Alpha for Christma you better order fast because we are quickly running out of stock!

Jump to content
Sign in to follow this  
signmanbob

CRJ Pro Warning Horn

Recommended Posts

Hello,

After takeoff, I get a warning horn that won't shut off.  I have no warnings on the CAS or any other indications of a problem anywhere, but the only way I can turn off the horn is by shutting off the avionics audio in the EFB options.

Is there any ideas what this might be?

 

Thank you,

Bob

Share this post


Link to post

As far as I remember there is no warning horn in the CRJ. Can you make a short video where it can be heard?

Share this post


Link to post

Same here. I think its the sound from ap disconnect that doesnt wear off. Because it always happens after i try to activate AP. Then it disconnects same second and the sound doesnt wear off. And even after im finally was able to activate the sound wont go away. I have a vid it can be heard, ill try to upload later.

Share this post


Link to post

If it disconnects right away it's usually from a noisy input signal, try to set the AP Disconnect Sensitivity to Medium or Low. You can do that in the EFB on the Options page.

Share this post


Link to post

I figured it out.  When the autopilot disconnects, just reconnecting it does not stop the audio warning.  I have to push down the disconnect bar and lift it to stop the audio warning, otherwise I have to listen to it until I land.

 

Thank you,

Bob

Share this post


Link to post
8 hours ago, signmanbob said:

I figured it out.  When the autopilot disconnects, just reconnecting it does not stop the audio warning.  I have to push down the disconnect bar and lift it to stop the audio warning, otherwise I have to listen to it until I land.

 

Thank you,

Bob

I have a dedicated button on my yoke for autopilot disconnect. Pressing it once disconnects the AP, and the warning horn sounds. Pressing the button a second time silences the warning, but the AP remains disconnected.

 

Pressing the “Z” key on the keyboard (twice) should have the same effect if you do not have a dedicated button assigned.

 

One difference between the sim and the real aircraft is that the disconnect bar does not drop down when using the yoke disconnect button. I think it does that in the sim because default P3D/FSX code is being used internally for at least some of the autopilot functions for simplicity.

 

For anyone who cannot get the autopilot to engage at all, be sure that the yaw damper buttons, horizontal stabilizer trim buttons and Mach trim button have been activated before takeoff.

Share this post


Link to post
Vor 1 Stunde, JRBarrett sagte:

For anyone who cannot get the autopilot to engage at all, be sure that the yaw damper buttons, horizontal stabilizer trim buttons and Mach trim button have been activated before takeoff.

This, plus the AP disconnects when a certain level of yoke input happens. The sensitivity can be changed in the EFB on the Options page. Some control devices produce a lot of noise even when centered (unfortunately it seems that the quality of potentiometers is inversly proportional to the price of the hardware in quite a few cases) and setting the sensitivity to medium or low will help to not get unwanted AP disconnects without having to increase the control's null zones. Of course, device calibration and properly defined null zones can never hurt.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...