Jump to content
Philsalomon

EDDK update issue (1060)

Recommended Posts

Goodevening,

 

I updated the EDDK version 1060 for P3D V4.5.0.0. The scenery looks like this:

image.thumb.png.67a18b7e5056ad57b4c65944c5e62c51.png

What would you recommend me to do? Is a P3D client update necessary as well?

 

Thank you for your advise.

 

Best regards,

Philippe

Share this post


Link to post
Share on other sites

Good evening,

 

My P3D version is 4.5.11.29713 with SimConnect: 4.5.0.0.

 

Thank you for your help.

 

Best regards,

Philippe

Share this post


Link to post
Share on other sites

Hi, I would recommend installing the hotfix 2 for Prepar3Dv4.5 (4.5.13.32097) since that hotfix resolves some issues related to PBR textures / models in sceneries.

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

I have the same issue in the pic minus the ground issue.  The issue is with the jetway signage well above where the jetways actually are.  I'd like to know why.  PBR shouldn't affect elevation issues guys.

 

Thanks.

Share this post


Link to post
Share on other sites

Here's a screenshot of what I'm talking about.  I have 2 areas where there is artifacting.  This is one of them

 

 

 

 

 

 

 

 

image.png

Share this post


Link to post
Share on other sites

And you have P3Dv4.5 hotfix 2 installed? This isn't an elevation issue but an error in the P3D code regarding the placement of the 3D models vertices, as you can see it's not just floating in the air but warped as well. if you havn't installed hotfix 2 I would recommend you to do so.

Share this post


Link to post
Share on other sites

Hi,

 

I installed the hotfix as suggested. I only installed the Client. There is no change:

 

image.thumb.png.1bf5fd4449f2250884ab261035a35d63.png

 

Thank you for your advice.

 

Best regards,

Philippe

Share this post


Link to post
Share on other sites

Got the nerly the Same Problem with EDDK Ubdate !

After deinstall EDDK becaue Jetways fly over the Airport, Default failes also....

HOW can i fixx this ?

EDDK.png

Share this post


Link to post
Share on other sites

Updating to the latest P3D hotfix instantly fixed the issues for me.  Sorry for the confusion.  Looks outstanding guys!

Share this post


Link to post
Share on other sites
14 hours ago, Philsalomon said:

Hi,

 

I installed the hotfix as suggested. I only installed the Client. There is no change:

 

Thank you for your advice.

 

Best regards,

Philippe

 

And settings are as advised in the manual?

Share this post


Link to post
Share on other sites
11 hours ago, Wuffi84 said:

Got the nerly the Same Problem with EDDK Ubdate !

After deinstall EDDK becaue Jetways fly over the Airport, Default failes also....

HOW can i fixx this ?

 

Did you also install the new Sode files after updating EDDK?

The red crosss means that Sode wants to load files that are not in place.

Rename/remove the file C:\ProgramData\12bPilot\SODE\xml\aerosoft_EDDK_SODE_Jetways.xml and the red cross should be gone and default jetways should be back.

15 hours ago, Philsalomon said:

Hi,

 

I installed the hotfix as suggested. I only installed the Client. There is no change:

 

What is sitting above EDDK in your scenery library. Please show us a screenshot.

Share this post


Link to post
Share on other sites

Look at line 4 and 22 of your library and you know where your problem comes from.

Your total scenery library is a complete mess: double entries, addons nt compatible with P3D....

So support ends now and here.

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...