Jump to content
Rocky Mountain Rebel

2 CTD's Checking Landing Elevation at Destination

Recommended Posts

Hey,

Twice I've had CTD's at the exact same "Before Start" checklist item: Set landing elevation on the pressurization panel.  On the EFB, after clicking on the destination airport's ICAO (on the left side) to call up its charts, I got the blue swirly of death for 10 seconds or so.  Then, CTD.  :(  The airport is LEMD and I'm using Navigraph charts.  I don't think I called-up the destination's charts before this point in either scenario.    

Share this post


Link to post
Share on other sites

I just re-watched a video I was making when the second CTD occurred.  I did access the destination airport's charts, LEMD, earlier with no problems, by clicking on the ICAO identifier at the upper left (Origin, Dest, Alt) to retrieve the destination's charts.  I left a destination chart displayed and later returned to the EFB during the Before Start checklist to determine the landing elevation.  When I clicked again on the ICAO identifier in the Dest box the blue swirly appeared and a CTD happened 5 -10 secs later.  Below is an image a moment before the CTD as I was clicking on the arrow to the right of the Dest airport, LEMD.

YTVid15 LSZH-LEMD CRJ1000 CTD_Moment.jpg

Share this post


Link to post
Share on other sites

Yes, I'm already working with Navigraph on this problem. The big problem here is that it's not reproducable. Means, if you access a chart XYZ, it might work the first 100 times and crash on the 101st. If you have any event viewer log entry for this, it would be highly appreciated.

Share this post


Link to post
Share on other sites

I’ve had exactly the same issue happen midflight when I started looking for my STAR chart. In fact, Rocky Mountain Flyer, when I was just watching your latest video on youtube, I felt the CTD coming when you clicked on the charts entry for LEMD. Frustrating. 
 

I also have no usable info in my event viewer other than AppHangB1

 

regards

 

Jack Schaper

Share this post


Link to post
Share on other sites

I encountered the same issue as well.  I have a subscription to Navigraph Charts, and I was using it to pull up charts in the EFB on the simulated tablet.

 

Flight plan:  KGJT . JNC . GUP . EAGUL6 . KPHX

 

Everything was fine until the descent into KPHX.  I had the EAGUL SIX chart pulled up, and I wanted to switch to the ILS chart for runway 26 at KPHX so I could get the ILS frequency to tune the NAV radios for the approach.  When I attempted to pull up the ILS chart, I got a long pause, followed by a CTD.

 

Unfortunately I did not have Windows set up to capture events, but I will do so in case I encounter the issue again.

Share this post


Link to post
Share on other sites

Good morning,

 

Loving the updates. For the most part I’m very happy with everything. As has been mentioned here, I’ve had 5 CTD’s yesterday and today. All seem to happen when I am clicking on a display in the 3D panel and once when trying to change the map on the EFB as I was landing. The crashes have happened when:

  • Pressing Shift+9 to pull up the FMS
  • clicking on the captain’s PFD 
  • clicking on the captain’s MFD
  • clicking on an approach plate in the EFB

This seems to only happen when I’m in the air. It did happen this morning when I was lining up on the runway. Everything else is working as it should. I’ve worked around it by zooming into gages so I don’t have to click on them. 

 

Thanks again for putting this all together. Loving the new EFB. 

 

Cheers,

 

colin

Share this post


Link to post
Share on other sites

Loving the new EFB. But hate CTD same as above, ldg elevation, next map and crash....

 

Faulting application name: Prepar3D.exe, version: 4.5.13.32097, time stamp: 0x5d8abf93
Faulting module name: KERNELBASE.dll, version: 10.0.18362.476, time stamp: 0x83c3d83a
Exception code: 0xc0020001
Fault offset: 0x000000000003a839
Faulting process id: 0x3570
Faulting application start time: 0x01d5a9345cdee1d0
Faulting application path: C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report Id: 7a5557de-0c53-43f9-8e8b-57cf6dad2999
Faulting package full name:
Faulting package-relative application ID:

 

- System
   
- Provider
      [ Name] Application Error
   
- EventID 1000
      [ Qualifiers] 0
   
  Level 2
   
  Task 100
   
  Keywords 0x80000000000000
   
- TimeCreated
      [ SystemTime] 2019-12-02T19:19:15.946605700Z
   
  EventRecordID 1587
   
  Channel Application
   
  Computer xxxxxxxxx
   
  Security
- EventData
      Prepar3D.exe
      4.5.13.32097
      5d8abf93
      KERNELBASE.dll
      10.0.18362.476
      83c3d83a
      c0020001
      000000000003a839
      3570
      01d5a9345cdee1d0
      C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe
      C:\WINDOWS\System32\KERNELBASE.dll
      7a5557de-0c53-43f9-8e8b-57cf6dad2999

Share this post


Link to post
Share on other sites

Glad to here someone having same problem, my problems starts at the end of my flight when I access anything on the EFB it crashes, will try a flight without using the EFB at destination airport and report back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...