Jump to content
emsss78

Barcelona Professional - Flickering apron

Recommended Posts

Hello,

 

I have the same issue as with this member with Barcelona Professional

 

I also noticed the same issue with LIMC - Malpensa Professional

 

All have the same problem.

 

Addons used:

 

Aerosoft Airbus A320 Professional

PMDG 777

Chaseplane

ORBX Global, ORBX OpenLC Europe

UTlive for traffic

GSX

 

I tried most of the suggested solutions from recreating p3d.cfg to deleting shaders folders, clean install and trying the ClipMode solution in cameras.cfg

 

The problem appears in different parts of the apron when panning around views.

 

Thank you.

 

 

Share this post


Link to post

Maybe there is no response, because nobody can reproduce the issue and so no tip for you?

Did you check that there is no other addon activ in this area, like other afcads changing the Altithude of the airport.

Share this post


Link to post
29 minutes ago, OPabst said:

Maybe there is no response, because nobody can reproduce the issue and so no tip for you?

Did you check that there is no other addon activ in this area, like other afcads changing the Altithude of the airport.

 

 There are no other addons active in this area, I'm only using Aerosoft's Barcelona after a completely clean install of P3D V4.4 and tried with 4.5 too.

 

Anyways it seems that there is no cure at the moment.

 

Thank you @OPabst

 

 

Share this post


Link to post

Which graphiccard you have? Did you use a uptodate driver?

The scenery has a flatted terrain below with a groundlayout based on the SDK of P3D, where flickering should not be possible (no Z-Write). When it happens anyway, the flatten is overroled or the graphic system don‘t do what it should do.

 

Share this post


Link to post
7 hours ago, OPabst said:

Which graphiccard you have? Did you use a uptodate driver?

The scenery has a flatted terrain below with a groundlayout based on the SDK of P3D, where flickering should not be possible (no Z-Write). When it happens anyway, the flatten is overroled or the graphic system don‘t do what it should do.

 

 

I have 2x EVGA GTX 980 SC's... and they're on stock clocks..I don't have auto update enabled..I'm currently using 419.67 driver

 

I tried without SLI enabled nothing changed. I'll record a video from my simulator later on tomorrow.

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...