Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
keenrw

AS Airbus needing P3Dv4.5 (they do not but are 100% compatible)

Recommended Posts

I think i saw somewhere that future Airbus updates will req P3Dv4.5 min (sorry i cant find the post)... just wondering if you could hold off on this please as there are reports of the new P3DV4.5 giving FPS issues and a lot of users (like my self) have or are planning on doing back to 4.4 , i only updated to v4.5 due to that post i saw and im getting less FPS then i did  in a given situation.

 

Thanks

Rich

 

(I edited your title to make things clear, MK)

Share this post


Link to post

We actually see better FPS in the new version. I think that we see exactly the same as every time we get a new version, some people will have new problems most will not. But when we add new models in an update it might indeed need the latest version of the sim. We love the new functions that 4.5 has, hard not to use them.

 

Btw I only saw a few posts in other forums, but really only a handful at the Lockheed forums. Is there some forum I missed? 

Share this post


Link to post
42 minutes ago, keenrw said:

I think i saw somewhere that future Airbus updates will req P3Dv4.5 min (sorry i cant find the post)... just wondering if you could hold off on this please as there are reports of the new P3DV4.5 giving FPS issues and a lot of users (like my self) have or are planning on doing back to 4.4 , i only updated to v4.5 due to that post i saw and im getting less FPS then i did  in a given situation.

 

Thanks

Rich

 

Hey Rich, the reports that I've seen are split (about half seeing lower frames while the other have report slight improvement).  This is the same as the reports I've seen for other versions.  One thing, I recommend you install all three P3D components instead of one or two of them (I'm not sure what you did, but some of the people reporting issues have only updated the Client).

 

Hope this is helpful!

 

Best wishes.

 

Share this post


Link to post
2 hours ago, DaveCT2003 said:

 

Hey Rich, the reports that I've seen are split (about half seeing lower frames while the other have report slight improvement).  This is the same as the reports I've seen for other versions.  One thing, I recommend you install all three P3D components instead of one or two of them (I'm not sure what you did, but some of the people reporting issues have only updated the Client).

 

Hope this is helpful!

 

Best wishes.

 

Hi Dave

I have just reinstalled the 4.4 client leaving the 4.5 content and scenery installed and my FPS are back to normal so please for the moment re think about making any more updates for the airbus 4.5 only , im loosing about 6+ fps ... eg FPS locked at 31  .. Ifly 747(my most FPS intense Add on)  at UK2000s EGLL 09s towards London i get my locked 31 (unlocked i get 35) using 4.4 .. with 4.5 it goes down to about 24-26... a lot are reverting back to 4.4 atm

Share this post


Link to post

I reinstalled only the client and content, no issues so far, frames are the same. But the thing is I don't use any shader mods, cfg edits etc. Just the sceneries, GSX, ORBX, add-on A/C.

Share this post


Link to post
55 minutes ago, keenrw said:

Hi Dave

I have just reinstalled the 4.4 client leaving the 4.5 content and scenery installed and my FPS are back to normal so please for the moment re think about making any more updates for the airbus 4.5 only , im loosing about 6+ fps ... eg FPS locked at 31  .. Ifly 747(my most FPS intense Add on)  at UK2000s EGLL 09s towards London i get my locked 31 (unlocked i get 35) using 4.4 .. with 4.5 it goes down to about 24-26... a lot are reverting back to 4.4 atm

 

I spend 90 minutes checking forums and found 12 people who say they are going back. With thousands of downloads, I would not call that a lot.

And Dave said, it more or less follows the same experiences as with any new version. Most people who have problems will eventually do a completely clean new install and most of those will see their problems solved.

 

But let's be clear, at this moment NONE of our add-ons needs 4.5 and when we update the models to use the latest compilers we'll let people know. Keep in mind that our Aurbusses where seriously fast compared to other complex aircraft when they were launched because we used the latest compilers. The models in our development that are compiled with 4.5 compilers are simply faster per polygon then we ever seen before.

 

 

27 minutes ago, jmrtlara said:

I reinstalled only the client and content, no issues so far, frames are the same. But the thing is I don't use any shader mods, cfg edits etc. Just the sceneries, GSX, ORBX, add-on A/C.

 

Every tweak done is likely to fail with a new version of the sim. 

Share this post


Link to post
53 minutes ago, keenrw said:

Hi Dave

I have just reinstalled the 4.4 client leaving the 4.5 content and scenery installed and my FPS are back to normal so please for the moment re think about making any more updates for the airbus 4.5 only , im loosing about 6+ fps ... eg FPS locked at 31  .. Ifly 747(my most FPS intense Add on)  at UK2000s EGLL 09s towards London i get my locked 31 (unlocked i get 35) using 4.4 .. with 4.5 it goes down to about 24-26... a lot are reverting back to 4.4 atm

 

Thanks for the report.  Are you using any third party shaders? If so, did you reapply the shaders after updating to P3DV4.5?

 

Share this post


Link to post
On 4/11/2019 at 6:08 PM, DaveCT2003 said:

 

Thanks for the report.  Are you using any third party shaders? If so, did you reapply the shaders after updating to P3DV4.5?

 

Hi Dave hope you are well

 

 No shaders or Orbix stuff ..default shaders deleted to build new ones but the good news is that LM have confirmed the FPS loss issue and will be doing a hot fix in a few weeks

Share this post


Link to post
27 minutes ago, keenrw said:

Hi Dave hope you are well

 

 No shaders or Orbix stuff ..default shaders deleted to build new ones but the good news is that LM have confirmed the FPS loss issue and will be doing a hot fix in a few weeks

 

Hello my friend!

 

So LM has been looking at this.  Take a look at the following Link, and follow it to the Prepar3d forum link provided and especially look at page 4 and 5 of the Prepar3d forum thread (but continue reading past that as well).

 

Since this is a LM matter, I'd like to close this thread so long as you agree.

 

LINK: 

 

 

Best wishes!

 

Share this post


Link to post

Yeah sure mate thanks .

 

blue skys

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...