Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Recommended Posts

My CRJ is idling in the mid-30's and not in the lower 20's as it should.  As a result, at idle I'm up to 30 knots within 20 seconds and have to ride the brakes to be able to taxi.  I've calibrated my controls more times than I can count.  I did the old "unplug and plug back in " on the stick and calibrated.  No luck.  I have also uninstalled and reinstalled the whole CRJ and still doesn't work.  I have a Logitech X3D stick for what that's worth.  Checked for updates and CRJ manager says none available.  The first month or so it worked fine, but somewhere along the way it started this.  Love the plane, but it's a real hassle when it's on the ground.  Any help is greatly appreciated.

Share this post


Link to post

The reason is that you have anti-ice switched on. It increases the N1 for 30 (WAI or EAI) or 35 (WAI and EAI) percent.

Share this post


Link to post
1 minute ago, Hans Hartmann said:

The reason is that you have anti-ice switched on. It increases the N1 for 30 (WAI or EAI) or 35 (WAI and EAI) percent.

 

Oh gee, I was just about to hit send with my answer on this, given it's the only thing I know and I was ready to show that!   Then Hans jumps in and steals my thunder!

 

I knew it wasn't going to be a good day when I got out of bed and stepped right where (apparently) my cat threw up last night.  You know, sometimes it's better to climb back into bed and try again the next day!  LOL!!!

 

Seriously, good job Hans!  Perfect!  The CRJ is flying better than ever my friend!

 

 

 

Share this post


Link to post

Thank you both.  That definitely slowed the acceleration down from idle and it's idling at 21 instead of 35 as you said it would.  Unfortunately, I'm still accelerating at idle.  I was at 30 kts within 60 seconds even with the lower idle.  Thoughts from here?

Share this post


Link to post

There is a point what you can check too.

The Option page 2/2 of DAVE show the option "Use Ground Friction Tweak" 

Contrary to the text in the tutorial this option should be deactivated.

 

See also documentation Vol3_Tutorial, capter 3.6, page 12

Share this post


Link to post
vor 13 Minuten, Hoffie3000 sagte:

The Option page 2/2 of DAVE show the option "Use Ground Friction Tweak" 

That only works in FSX and P3D v3. In v4 the option is not available.

 

Normally the aircraft doesn't move at 21% unless it's very light. But the ground thrust is actually tuned so that it doesn't need much to start rolling.

Share this post


Link to post

Thank you both.  I'll deactivate that in DAVE.  I have the load factor normal to high, so not flying with no cargo or passengers.  Again, thanks for replying and helping to fix my issue.

 

 

Share this post


Link to post

That did it!  Thank you Hoffie3000.  You made a happy simmer.  

Share this post


Link to post
On 2/18/2019 at 4:48 PM, Jabberjaw said:

Thank you both.  That definitely slowed the acceleration down from idle and it's idling at 21 instead of 35 as you said it would.  Unfortunately, I'm still accelerating at idle.  I was at 30 kts within 60 seconds even with the lower idle.  Thoughts from here?

 

Excellent work!

 

Best wishes for Happy Flights!

 

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...