Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
BenBaum22

PFPX Not Responding on startup V2.03

Recommended Posts

Uninstall \ Reinstall PFPX outside of C:\Program Files (86)

 

eg. C:\Professional Flight Planner X\

Share this post


Link to post

hi

i am having same problem when opening pfpx version 2.3

the right hand side of the opening screen the world map screen is black

when i click anywhere in the window the whole window goes white and pfpx will not respond

i have redownloaded file

i have installed outside of programs file (x86)

i have made exception in windows defender

i have installed with admin rights

tried this about 4 times still cannot open pfpx properly

had this program a number of years now and never had any problems at all

win 10 p3d v4.4

anybody have any ideas please

jeff storey

Share this post


Link to post

hi tom

windows probably has i have it set to auto update

do you think this could be the problem

thanks for quick reply

jeff

 

Share this post


Link to post

Jeff,

 

this can definitely be the cause, as I know lots (tons) of other PFPX installations (including mine) which doesn't have any problems.

 

Please try to re-install the vc-redist package that came with your PFPX. You will find it in the "SupportFiles" folder below the PFPX program folder.

 

Share this post


Link to post

hi tom

done as you ask re-install vc-redist in support files folder

but unfortunately pfpx still wont run

this is what happens when i try to run pfpx

please look at image below

Screenshot (8).png

Share this post


Link to post

Is the program freezing? Or are you able to click on buttons? - if you're able, could you please try to "reset window" in the upper right corner.

 

best regards 

judith

Share this post


Link to post

hi 

when i open pfpx i can move my mouse but as soon as i click anywhere program stops responding

so cant click top right reset window

Share this post


Link to post

Same is happening to me now.

I think something with windows 10 update 1809 messed up, because before it was working perfectly, hopefully is will be solved soon.

Share this post


Link to post

I would try reinstalling the graphic driver, preferably with a version that you new worked.

Share this post


Link to post

hi

thanks for reply's

i had installed the latest graphics driver 417.22 thought somehow that maybe the problem

so i have installed 397.64

but that did not work either

running out of things to try

never had this problem before

tried downloading file with another browser still does not work

thanks for anybody who is replying here

jeff

Share this post


Link to post

I could only suggest reinstalling the 2017 vcredist with those linked HERE

 

Uninstall the Microsoft Visual C++ 2017 runtimes in program manager, both x86 and x64 if installed. Reboot.

 

Install both the x86 ( required for PFPX ) and the x64 versions linked.

 

The only other change that I can see in the recent WIN10 updates is to the .NET package itself.

Share this post


Link to post

thanks stephen

will try

i have uninstalled the last 3 updates of windows but made no difference

Share this post


Link to post

hi

well followed stephens advice above

but i have the same problem

i have installed all windows updates

downloaded pfpx from website and reinstalled

but still have same problem

dont know what else i can try

jeff

Share this post


Link to post

hi

no success with pfpx freezing on opening

tried various things to get this program to open as stated in previous posts

downloaded from different browsers

changed video driver from latest one to earlier version as in previous post

even returned bios to defaults

checked event log please see below

is there anybody out there who might be able to help me

if there is it will be very much appreciated

jeff194310570_Screenshot(10).thumb.png.b1ba51437b6d7efebfb752570dab9451.png

  • Upvote 1

Share this post


Link to post

I have previous v1.28

Since we are writing about v2.03 just one question:

Do I need to uninstall v1.28 and install v2.03 AFTER that?

Tks

Share this post


Link to post
3 minutes ago, cirurgiao said:

I have previous v1.28

Since we are writing about v2.03 just one question:

Do I need to uninstall v1.28 and install v2.03 AFTER that?

Tks

 

Whilst not essential I would recommend doing so, backing up your data first as posted HERE

 

Restore only data that you require.

Share this post


Link to post

hi

still cannot find out why pfpx will not open properly

uninstalled and re-downloaded a number of times now without success

installed to different drives

reinstalled video driver to earlier one

checked windows system files

reinstalled vc-redist x64 and x86

cant think of anything i can try now ran out of ideas

is there anybody out there who can help please

jeff

Share this post


Link to post

Hi,

 

I am having the same problem with no success whatever I try to do.☹️

Will there be a hotfix to address this problem?

 

Thanks,

Hugo

Share this post


Link to post

 then close it and my i had the same issue and i ran the 1.28 then closed it and was able to have 2.03 working after that.

Share this post


Link to post
1 hour ago, phil747fan said:

 then close it and my i had the same issue and i ran the 1.28 then closed it and was able to have 2.03 working after that.

I don't have v1.28 installer so I can't try that fix

Share this post


Link to post

hi hugo

i have spent countless hours trying to fix this

then i came across a utility called

tweaking.com_windows_repair_aio

i ran this utility and it repaired some files

after this pfpx worked ok

try it you have nothing to lose

let me know how you get on

jeff

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...