Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Jammin16

New Tail light or logo light Forum

Recommended Posts

Hi again this is a new forum about tail lights.

I have noticed today d.11-dec to tail light / logo light turns off when I take gear up for landing. And the tail/ logo light turns when I take gear down???:huh:

 

Regards Jammin16

Share this post


Link to post

I am sorry could re rephrase that? I simply do not understand what you see and what you expect to be seen. We currently have no known issue with these lights. 

Share this post


Link to post
5 hours ago, Mathijs Kok said:

I am sorry could re rephrase that? I simply do not understand what you see and what you expect to be seen. We currently have no known issue with these lights. 

Hi Mathijs kok

Okay, here is my problem.

When I take af flight in the evening or night, so are there not light on the tail logo. I'm not sure what the ligt is called on the Aircraft but I think it's the Logo light there not work.

If I take the landing gear up the logo ligths turned off and when i take the landing gear down the logo light turned on. And I talk with DaveCT2003 about which liveries logo light does not work on. Dave have said that he / you know it does not work on the A321 British Airways IAE. I'm looking tonight at what liverie's logo light is not working with me. And yes we are talking about the light on the plane before the game so it has nothing to do with my pc screen, I can try sending a picture / video of the problem if it could help you guys???

 

Regards Jammin16

Share this post


Link to post

Okay, we now understand. Most airlines have a rule that these light are only one when the gear is down, so that is what we simulated. So what you see is to be expected.

Share this post


Link to post
1 minute ago, Mathijs Kok said:

Okay, vi forstår nu. De fleste flyselskaber har en regel om, at disse lys er kun en, når gearet er nede, så det er det, vi simulerede. Så hvad du ser, er at blive forventet.

Okay, I understand so there is not a problem with the light???

 

But when I take a flight in A319 or A318 then the light does not turn off ???

Share this post


Link to post

Jammin,

 

I'm going to answer most of your Private Message to me here in the forums, so that others will benefit from the questions and answers.

 

People new to flight simulation aren't aware, but flight sim has been around for over 37 years and we've had an online community for most of that time.  So lots of questions have been asked and answered online, and a simple Google Search can provide you immediate answers as aposed to posting a question in a forum and having to go through a lot of explanation and wait several days for the answer you're looking for.  This is because nobody knows your system and how you have it configured better than you do, but all that info has to be provided in order to get an answer that is helpful to you.  That said, I am not trying to discourage you from posting questions or seeking help, you are always most welcome to do that.  I wrote the above to help you get at least some answers immediately.

 

Case in point, you're new to P3D and asked me how to reset your P3D shaders, and a Google search would have provided you the answer immediately.  I'm also very happy to answer the question for you. 

 

There are two Shaders folders in P3D, one is located in your Main P3D folder and this one you never, ever want to touch.  The other is located in your C:\Users\[YOUR USERNAME]\AppData\Local\Lockheed Martin\Prepar3D v4 folder and is named "Shaders".  To reset your shaders, simply delete this folder and it will be rebuilt the next time you start P3D.  This should be done anytime you install or update Graphics Card drivers or an aircraft that uses RealLight and/or TrueGlass (such as the Airbus Pro, Leonardo MaddogX or TFDI B717, etc.).  The AppData folder and sub-folders are hidden by default in Windows, so you will have to make Hidden Folder/Files visible in Windows before you will see them.

 

Regarding your question about Monitor Calibration, you simply have to Google "Monitor Calibration" and you'll find both payware and freeware software, and even some hardware, to help to calibrate your monitor(s). For freeware, I recommend CalibrizeNote however that you may not need to do this after resetting your shaders as that may resolve the issue for you while the aircraft is on the ground.

 

 

My very best wishes.

 

  • Like 1
  • Upvote 1

Share this post


Link to post
1 hour ago, DaveCT2003 said:

Jammin,

 

I'm going to answer most of your Private Message to me here in the forums, so that others will benefit from the questions and answers.

 

Case in point, you're new to P3D and asked me how to reset your P3D shaders, and a Google search would have provided you the answer immediately.  I'm also very happy to answer the question for you. 

 

There are two Shaders folders in P3D, one is located in your Main P3D folder and this one you never, ever want to touch.  The other is located in your C:\Users\[YOUR USERNAME]\AppData\Local\Lockheed Martin\Prepar3D v4 folder and is named "Shaders".  To reset your shaders, simply delete this folder and it will be rebuilt the next time you start P3D.  This should be done anytime you install or update Graphics Card drivers or an aircraft that uses RealLight and/or TrueGlass (such as the Airbus Pro, Leonardo MaddogX or TFDI B717, etc.).  The AppData folder and sub-folders are hidden by default in Windows, so you will have to make Hidden Folder/Files visible in Windows before you will see them.

 

Regarding your question about Monitor Calibration, you simply have to Google "Monitor Calibration" and you'll find both payware and freeware software, and even some hardware, to help to calibrate your monitor(s). For freeware, I recommend CalibrizeNote however that you may not need to do this after resetting your shaders as that may resolve the issue for you while the aircraft is on the ground.

 

My very best wishes.

 

 

1 hour ago, Mathijs Kok said:

Okay, we now understand. Most airlines have a rule that these light are only one when the gear is down, so that is what we simulated. So what you see is to be expected.

 

Hi Mathijs and DaveCT2003

 

I'm really happy for your help, and I read what you are writing. But the thing about it is that I've found out that it's not my screen that's wrong with it, but the problem I experience in a realistic way.

I've made a small video with what I'm just experiencing so we understand each other 99.9% But there is no doubt that what you've written Mathijs might be true however, I disagree a little. 

What still wonder me is that I'm not experiencing this problem on my A320 IAE plane.

 

Sorry for my English is not so good in the video but that's because I'm from Denmark so I do not use English so much, but I hope you still understand what I'm saying and what I'm experiencing

 

Regards Jammin16

  • Upvote 1

Share this post


Link to post

Hi
I would like to hear if you've figured out what makes me feel the light goes off when I'm on the plane???

 

Regards Jammin16

 

Share this post


Link to post

I recommend uninstalling the Airbus, then sure any remaining Airbus folders are removed from where you installed the Airbus to (default is Documents/Aerosoft folder)  then reboot, redownload the Airbus, disable computer security, run the installer As Admin, then with the AsUpdater as Admin. Enable experimental updates and then update the Airbus, then reenable computer security.

 

Share this post


Link to post
1 hour ago, DaveCT2003 said:

Jeg anbefaler at afinstallere Airbus, så sørg for at de resterende Airbus-mapper fjernes, hvorfra du installerede Airbus til (standard er Documents / Aerosoft-mappe), genstart, genindlæs Airbus, deaktiver computerens sikkerhed, kør installationsprogrammet As Admin, og derefter med AsUpdater som administrator Aktivér eksperimentelle opdateringer, og opdater derefter Airbus, og genaktiver derefter computersikkerhed.

 

Okay, I would try it

Share this post


Link to post
1 hour ago, arhuse said:

@Jammin16 Were you able to resolve?

 

Yes I solved my problem when I got an update for the Aerosoft airbus family. Thanks for asking:hi_s:


 

Share this post


Link to post

Strange I'm on the latest version and still have this issue. Thanks anyways.

Share this post


Link to post
3 hours ago, Jammin16 said:

 

Yes I solved my problem when I got an update for the Aerosoft airbus family. Thanks for asking:hi_s:



 

What version are you on?

Share this post


Link to post
17 hours ago, arhuse said:

What version are you on?

Hi

I means I have version 1.2.3.0. I can't write it right now.

 

(Note that I was not at home when I wrote in this forum.)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...