Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
Racer10

airbus pro p3dv4.4 ctd help please

Recommended Posts

Im making progress on getting everything working in p3d v4.4 . I installed everything for 4.4 following the lm instructions but my airbus pro crashes after a short while

I would say that it crashes consistently after about 10 min in flight

I have a very clean install, not many add-ons but i do use rex for weather when not flying online

The crash typically happens at about 10 mins and the little mouse indicator starts to spins then CTD

Anyone particular thing i should look for. I have a very powerful computer and a 1080ti card so i don't think I'm lacking in computing or graphics power.

Thank you. thoughts???   

btw. this is for both the 318/9 and 320/21 models
peter

Share this post


Link to post
4 hours ago, Artox67 said:

Did you try without REX? 

Not sure REX is 100% compatible with 4.4

Hi thanks for the reply,, It crashes with both rex running and without it running. il check the windows event log

Share this post


Link to post
1 hour ago, Mathijs Kok said:

Did you check the windows error log to see what process is crashing?

 

1 hour ago, Mathijs Kok said:

Did you check the windows error log to see what process is crashing?

Mathijs what should i look for in the windows log with respect to the entity that may crash the sim, would it be a specific event or warning?

Please provide some direction if possible and i will go and look at it once the sim crashes

The sim seems to stall and do nothing, The cursor on my mouse goes in circles and then it all disappears

IM running w 10 x64 airbus prof. prepar3d 4.4 with navigraph data. I dont  use allot of addons other than fsuipc

Thank you in advance  Peter

Share this post


Link to post

Open the Windows Eventviewer, go to the Windows Logs, then Applications and search for an entry at the time of the crash, should be labeled as "error"

Share this post


Link to post

This is what is found in the windows log

"application hang"

 

 

application hang

The program Prepar3D.exe version 4.4.16.27077 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 2d0c
 Start Time: 01d49020056afc7f
 Termination Time: 28
 Application Path: I:\Program Files(x86)\Lockheed Martin\Prepar3D v4\Prepar3D.exe
 Report Id: 880a4cfd-dac8-4140-aae8-52c1f9e98a5f
 Faulting package full name: 
 Faulting package-relative application ID: 
 

Share this post


Link to post
3 hours ago, Racer10 said:

This is what is found in the windows log

"application hang"

 

 

application hang

The program Prepar3D.exe version 4.4.16.27077 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 2d0c
 Start Time: 01d49020056afc7f
 Termination Time: 28
 Application Path: I:\Program Files(x86)\Lockheed Martin\Prepar3D v4\Prepar3D.exe
 Report Id: 880a4cfd-dac8-4140-aae8-52c1f9e98a5f
 Faulting package full name: 
 Faulting package-relative application ID: 
 

 

FYI  this only happens with the airbus and no other aircraft so far in p3dv4.4

Share this post


Link to post

What exactly are you doing in that moment, 10 minutes into the flight? Are you pushing any knobs (and if yes, which ones?) or are you just laid back, enjoy the flight without doing anything with your mouse and keyboard and P3D crashes anyway?

 

Share this post


Link to post

Tom. ill really have to think about that, I think im generally doing something . like playing with the fms ,but  could be anything so now ill watch and report back

Peter

Share this post


Link to post
16 hours ago, Mathijs Kok said:

My first idea would be that is caused by incorrect ,net runtime files. 

 

Thank you Mathijs

I honestly can't tell you what i did to correct things but things seem to be working now in p3dv4.4 

One thing I did do was us the updater and all seems to now work for the moment.CTD seemed to have disappeared

I am also no longer using rex with the airbus pro

Thank you

Peter

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...