Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
EDDT-Sebi

FSX Madeira Evo LPMA

Recommended Posts

Hallo,
I buy this scenery, i start with cessna at parking LPMA, oh lower unter ground. But, i look all, nice mesh, landclass, AI traffic, no problem. But one picture..ALT_LPMA.thumb.jpg.e2032c9e0d94c8bf57c650cf9ee21745.jpg

 

How fix?

FTX Global

FTX Victora ( ok, i tested by ordner ORBX, LPMA was off)

FS Global Mesh 2010

Share this post


Link to post
Share on other sites

Show us a screenshot of your scenery library so that we can see where LPMA sits.

Share this post


Link to post
Share on other sites
vor 12 Minuten, mopperle sagte:

Show us a screenshot of your scenery library so that we can see where LPMA sits.

Show two picture

LPMA_MX_01.thumb.jpg.610aac21ded363dd78ab869d782841e5.jpg

last for FTX Victore

LPMA_MX_02.thumb.jpg.5f436fc6e8f7ec17716e33d7ec7d6c46.jpg

 

Share this post


Link to post
Share on other sites

I do not have FSX anymore, so I cant check, but as I rememeber there could be several reasons:
1. Did you disable LPMA in the VEctor Configuration tool?

2. Maybe a conflicting AFCAD from a traffic tool.

 

Also make sure you are on the latest version and check this topic:

and this:

 

Share this post


Link to post
Share on other sites

take a look into the FS Global "local meshes" and try to disable the LPMA entry (add .off)

Share this post


Link to post
Share on other sites

Hallo all, thanks.. But i check all about "Madeira Mesh Mega Topic" and "Madeira X EVO 1.05a fixes all-in-one (unofficial)" and it work not!

Cessna Aircraft park lower.. PMDG B737, too! I try, i fly from Lisbon to Madeira, good aproach and parking! Good parking!

Why?

 

Share this post


Link to post
Share on other sites

FSX has sometimes a problem with loading the mesh when you fly from one area to another area.

Did you search for any other bgl outside the Madeira folder with LPMA in its name? Search string should be *lpma*.bgl

If you find one, renemae it from .bgl to .bak and try again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...