Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
cj3737

White textures!

Recommended Posts

Just did the latest update... all and i mean all my fuse textures turned white!  Not only that but the update deleted all my add on textures as well.  They are still in my folder but unelectable in game

Share this post


Link to post

That seems to suggest your paths have been changed somewhere. I suggest a full clean install of the product.

Share this post


Link to post
30 minutes ago, Mathijs Kok said:

That seems to suggest your paths have been changed somewhere. I suggest a full clean install of the product.

My paths were fine before the update... did you change the path in the update?  They show fine in the selection screen but white out after they load up.  Wings show fine but the fuselage is all white

Share this post


Link to post

This sounds more like a problem with your add-on viewing system. I guess you are using EZDok or ChasePlane, right?

There are two possible reasons for your problem:

  • You are still in VC view mode but have moved the view outside of the cockpit. In VC view mode there is no need to render the fuselage, so it is not done. Just configure an external view in your view add-on and everything will be fine.
  • You are using EZDok and you might need to re-run the aircraft configuration tool.

 

Share this post


Link to post
1 hour ago, Tom A320 said:

This sounds more like a problem with your add-on viewing system. I guess you are using EZDok or ChasePlane, right?

There are two possible reasons for your problem:

  • You are still in VC view mode but have moved the view outside of the cockpit. In VC view mode there is no need to render the fuselage, so it is not done. Just configure an external view in your view add-on and you are done
  • You are using EZDok and you might need to re-run the aircraft configuration tool.

 

Yes.. using ezdok. 

Just ran the config and it looks great

I was in external view.. the wings showed up and just a blank white livery...no lines, just white...weird being it worked fine with every other aircraft in the hangar... just not the bus.... thank you for the advice!

 

 

  • Upvote 1

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...