Jump to content
teisco

No support

Recommended Posts

I cannot get support to answer my emails...I want to buy the new bus for v4 and lost my original account emails and need to have them sort this out. I have the original bus package and want to update.

Share this post


Link to post
Share on other sites

I am pretty sure you got an answer to your support request. If that didn't finally answered your question just reply to the answer you got and all will be sorted out. 

 

Share this post


Link to post
Share on other sites

When you write "I have the original bus package", do you mean the "Airbus X", the "Airbus X Extended" or the "Airbus A318/A319"/"Airbus A320/A321"? The current Pro version is the fourth generation, with the Airbus X being the first. Only the Airbus A318/A319 and/or the A320/A321 are eligible for a discount.

Share this post


Link to post
Share on other sites

No,,,did not receive any email reply or other from support after sending them two emails. I have the P3dv3 versions of airbus A318/A319 and the A320/A321

Share this post


Link to post
Share on other sites

Also, I moved this for you to a more appropriate part of the dedicated Airbus Professional support forum structure.

Share this post


Link to post
Share on other sites

If no support for discount I might just buy the whole package again because it is well worth the money..and thanks for the replies.

Share this post


Link to post
Share on other sites

So you also lost your license key? You also do not know the credentials for your shop account?

Or did you not buy it at Aerosoft?

Share this post


Link to post
Share on other sites

Mr Delray, we have received one email from you on August 20th. I myself responded to that early on August 20th. You rated that support with 'Good, I am satisfied'.

If you have send more mails would you be so kind to send me the ticket number so I can check out what happened. Now it seems we have not done a good job in support and I simply do not see that.

  • Upvote 1

Share this post


Link to post
Share on other sites
30 minutes ago, Mathijs Kok said:

Mr Delray, we have received one email from you on August 20th. I myself responded to that early on August 20th. You rated that support with 'Good, I am satisfied'.

If you have send more mails would you be so kind to send me the ticket number so I can check out what happened. Now it seems we have not done a good job in support and I simply do not see that.

I sent two emails a day or two ago. I also used the  "forgot your password"  tab and did not receive any emails from that action as well.

Share this post


Link to post
Share on other sites

From what email address did you sent those emails? If you don't want to post that publicly here you can also sent it via PM to me. 

 

Share this post


Link to post
Share on other sites

I assume you have checked your spam box? We have very bad experiences with Yahoo simply not delivering mails in the last few months.

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...