Support overload. We are currently seeing 65% more demand for support then we normally see. We can only assume this is because more people are at home due to the corona crises. Our complete support staff is online and they are working flat out, but it will take some days before we can scale up resources. Please be patient.

Jump to content
Sign in to follow this  
Hoffi

LCLK - Larnaca X (for FSX) not visible after installation

Recommended Posts

Dear Community,

 

I have a problem with my recently purchased Larnaca X Scenery, which is not visible:

 

The installation of scenery runs smooth without any problems and the corresponding entry in the scenery.cfg is correct as well.

However, once loading this airport, only the default FSX-scenery is shown. No failure message appears.

If checking the Scenery Library in the FSX-Menue, there is no entry of LCLK  - Larnaca X despite the correct path and the correct entry in the scenery.cfg!

 

I also try to load this scenery without any other sceneries around and using the default aircraft - unfortunatley without any success.

 

Do you have an idea how to make Larnaca X working on my FSX?

 

Thanks a lot in advance,

Hoffi.

 

 

 

 

 

Share this post


Link to post
Share on other sites

maybe a corrupted scenery.cfg? - did you try to add Larnaca manually? (make a backup of your scenery.cfg before)

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Juergen,

 

thanks for your reply!

 

The scenery.cfg seems to be working as all other (hundreds of) airports are loading correctly.

Also the Larnaca-Entry (made by the automated installation routine) seems to be correct:

 

Title=Larnaca X
Local=..\FSX\aerosoft\Larnaca X
Active=TRUE
Layer=313
Required=FALSE

 

I tried to add Larnaca manually but experienced the same results - no entry in scenery library and just the default scenery is visible...

 

Best regards,

Hoffi

Share this post


Link to post
Share on other sites

Hi Mathijs and Juergen,

 

I found the problem - shame on me - there was a mismatch (typo) in the numbering / ordering of sceneries in the scenery.cfg.

Consequently the FSX can't use the sceneries listed after the wrong number.

 

Thanks so much for your fast help & assistance!

Best regards,

Hoffi

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Glad you could sort it out. ;)

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...