Jump to content
MartinRichards

Aircraft will not follow route.

Recommended Posts

Hi all,

I have as of yet only made one successful flight in the A318/19 Professional. This is due to a bizzare tendency of the autopilot & flight director to refuse to follow any kind of route programmed into the MCDU. When in managed mode the aircraft simply plows along at its present heading and the map display does not even recognise having past a waypoint, with the distance ticking back up again as the waypoint is passed.

 

No end of directs can fix this issue, the new route shows up but the FD refuses to follow it. This is the same when going from heading select to selecting a direct.

 

Any support would be greatly appreciated as the aircraft is simply unflyable for me in its present state.

Thanks,

Martin.

Share this post


Link to post

Hi Martin, to the left side of the MCP (autopilot panel area) underneath the ND controls (range and ARPT, VOR etc) and to the right of the altimeter are two 'levers' with ADF and VOR written on each side, they will be flicked right, which means lateral navigation of the autopilot is following them. You need to flick them into the neutral position to allow for the LNAV to engage and follow your MCDU's routing.

 

Hope this solves it for you.

 

Share this post


Link to post

Hello Martin, did you read this? 

 

Share this post


Link to post
9 minutes ago, CathalB said:

Hi Martin, to the left side of the MCP (autopilot panel area) underneath the ND controls (range and ARPT, VOR etc) and to the right of the altimeter are two 'levers' with ADF and VOR written on each side, they will be flicked right, which means lateral navigation of the autopilot is following them. You need to flick them into the neutral position to allow for the LNAV to engage and follow your MCDU's routing.

Hi Cathal, I have tried what you suggested and the aircraft still does not appear to be following the route.

I have taken a screenshot as well as requested by Aldarean:

2018-7-23_12-27-1-415.jpg

Share this post


Link to post
3 minutes ago, MartinRichards said:

Hi Cathal, I have tried what you suggested and the aircraft still does not appear to be following the route.

I have taken a screenshot as well as requested by Aldarean:

2018-7-23_12-27-1-415.jpg

Then as stated in the quoted topic above fill in the second INIT page, double clicking the ZFW also. This happened to me and once the ZFW was put in it solved it.

Share this post


Link to post
3 minutes ago, marvic said:

Hello Martin, did you read this? 

 

I have not in fact, thank you for this.

I believe I have forgotten to insert the block fuel into the INIT 2 page (have obviously gotten a bit too used to Boeing-Style FMCs) , I will go in again and check that this is completed properly and check for the issue again.

Share this post


Link to post

You are welcome, safe flights and happy landings. 

 

 

Share this post


Link to post
11 minutes ago, CathalB said:

Then as stated in the quoted topic above fill in the second INIT page, double clicking the ZFW also. This happened to me and once the ZFW was put in it solved it.

 

9 minutes ago, marvic said:

You are welcome, safe flights and happy landings. 

 

 

And the issue is resolved.

Thank you very much for the quick responses, good to know that it was my own competence at fault rather than the aeroplane itself. Look forward for getting some more flights done and for the release of the 320/21.

 

Thanks,

Martin.

2018-7-23_12-44-21-404.jpg

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...