Jump to content
Sign in to follow this  
Nick_Carrs

Farbfehler: Overhead-Panel beim A319 schwarz anstatt blau

Recommended Posts

Was kann ich machen um den Fehler zu beheben.

Beim A318 ist alles OK.

Vielen Dank im voraus

 

AS319_1.JPG

AS318_1.JPG

Share this post


Link to post
Share on other sites

Hallo Nick,

 

Ich habe genau das selbe Problem entdeckt und schon alles mögliche versucht. Bis jetzt keinen Erfolg gehabt. Bei mir funktionieren einige A319 Liveries und ein Teil nicht. Sehr mysteriös. 

 

Gruss

Oli

Share this post


Link to post
Share on other sites

Hallo Oli,

dann liegt der Fehler nicht nur bei mir.

Ich hoffe, dass das Aerosoft-Team eine Lösung hat.

 

Gruß

Nick

 

P.S. wir brauchen ein wenig Geduld :funkychick_s:

 

 

Share this post


Link to post
Share on other sites

Ist das bei den Standard Repaints oder hast du ein anderes Repaint installiert? Verwendest du irgendwelche Shader Tweaks?

Share this post


Link to post
Share on other sites

Hallo mopperle,

ich nutze nur die Standard Repaints und verwende keine Shader Tweaks oder ähnliches.

 

Gruß

Nick

LM_01.JPG

LM_02.JPG

Share this post


Link to post
Share on other sites

Hallo ich habe den Airbus in ein anderes Verzeichnis installiert. Bei mir funktioniert alles.

 

Liegt wohl daran dass P3dv4 nur eine gewisse Anzahl an Zeichen lesen kann.

 

Der Pfad is who zu lang

 

Gruß

 

Markus Zimmer

Share this post


Link to post
Share on other sites

Richtig. Max 256 Zeichen für Pfad und Dateiname.

Am besten in ein Verzeichnis wie z.B.: 

C:\P3D Addons\ installieren.

Share this post


Link to post
Share on other sites

Hallo zusammen,

bei der Installation habe ich den Pfad so gelassen wie vorgegeben.

Wie oben erwähnt, ist nur das OHP der A319 betroffen.

Beim A318 ist alles OK.

 

Ich werde den Airbus mal in ein anderes Verzeichnis installieren und danach berichten.

 

Vielen Dank für eure Unterstützung

 

Gruß Nick

 

P.S. der Pfad wo der Airbus jetzt installiert wurde2073127735_PfadAB318_319.JPG.c29cf358de0755d7e04d95cdc1943f76.JPG

Share this post


Link to post
Share on other sites

Hallo,

ich habe den Airbus in ein anderes Verzeichnis installiert  SO.JPG.cf66eb40cc161bc007a9bedec9fec80f.JPG

Jetzt ist alles bestens. :D

Fehler behoben

 

Vielen Dank an Euch alle.

Gruß

Nick

 

 

A319_30.jpg

Share this post


Link to post
Share on other sites

Da dieser Thread beantwortet wurde haben wir ihn geschlossen. Wenn Sie weitere Fragen haben können Sie jederzeit einen Neuen öffnen.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...