Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Archived

This topic is now archived and is closed to further replies.

Meijer

Instal issue?

Recommended Posts

I still have the problem with the Corte Editor FATAL ERROR: No aircraft found issue.

I checked the ASC.log file. There are 2 lines in the file which may causes my problem I am not a computer expert but someone can help me with this.

I attached the log file.

It is the Add-on.xml Path: C:\Users\ajmei\Documents\Prepar3D v4 Add-ons\Aerosoft A318-A319 Professional\add-on.xml
Add-on.xml not found at this location.

I followed the installation guide (vol 1). Why is there no Add-on.xml in the directory mentioned above?

How can I make such an entry?

 

any help is appreciated.

 

Alex

 

I attached the log file.

ASC.ltxt.txt

Share this post


Link to post
Share on other sites

So that you're aware, I'm also having this issue and I have been unable to resolve it.  As the Boss said, the developer is looking into this and we appreciate your patience.

 

We don't want to leave you without a tool for flight planning, so until this is resolved I recommend using SimBrief.  If you're not already aware of SimBrief, it's an excellent free, web based flight planning tool that even comes with it's own flightplan downloader which you can program to place flightplan files where they are supposed to go.  The tool might seem a bit overwhelming at first, but in reality nothing could be further from the truth. It just takes using it once or twice to pull a flight plan and send the files where they need to go... usually takes me 60 to 90 seconds to develop and download a flight plan and you won't believe the amount of information it provides (most of which the causal flight simmer won't need).  There is also an EXCELLENT User Guide on the website.

 

Best wishes.

 

 

 

Share this post


Link to post
Share on other sites

I just fixed the issue. Please unzip and place it to

C:\Users\<YourUsername>\Documents\Aerosoft\General\A3XX Company Route Editor\Company Route Editor.exe

 

Overwrite the existing file. The new file will be deployed with the next update soon for all other users.

 

Download v2.5.1 rev. 15

Company Route Editor.zip

Share this post


Link to post
Share on other sites

Thanks. I am using Simbrief but I thought I had to use CRE for flightplanning.

 Is there a add-on.xml file I can use? There is an add-on file in the Aerosoft A318-A319 Professional directory, but I think that's incomplete. When I place that file in Path: C:\Users\ajmei\Documents\Prepar3D v4 Add-ons\Aerosoft A318-A319 Professional\add-on.xml Nothing happens.

 

regards

 

Alex

add-on.xml

Share this post


Link to post
Share on other sites

Why would you want that xml? The installer uses the method advised by Lockheed to let the sim know about the add-on.

Share this post


Link to post
Share on other sites

Because the logfile mentioned it and that it can't find that file. Why is it mentioned in the logfile when it is not necessary for the bus to function correctly?

 

ASC.ltxt.txt

Share this post


Link to post
Share on other sites
vor 1 minute, Meijer sagte:

Because the logfile mentioned it and that it can't find that file. Why is it mentioned in the logfile when it is not necessary for the bus to function correctly?

 

ASC.ltxt.txt

But however this does not affect the "Company Route Editor" - or am I on the wrong path?

Share this post


Link to post
Share on other sites

That's to capture some issues when people decide to ruin our installer and do it double.

 

I assume your company route editor issue is now solved?

Share this post


Link to post
Share on other sites

Do I taste a little sarcasm? Why release a product before it is fully ready and functional? It had saved you a lot of questions.

No the CRE issue is not solved:-) 

Untill this bus is fully ready I will continue to use the FSLABS one, which is fully functional on my system.

 

 

 

Share this post


Link to post
Share on other sites
15 hours ago, Meijer said:

Because the logfile mentioned it and that it can't find that file. Why is it mentioned in the logfile when it is not necessary for the bus to function correctly?

 

ASC.ltxt.txt

When I look into the log, I can see that you installed the bus to d:\program files\aerosoft A318.....

This folder is registered by the installer in the add-on.cfg to look for the add-on.xml.

There is no need to move anything in the documents\p3dv4 addons folder. As Mathijs mentioned, in the log it is just a scan to determine problems if people start moving files by themselves.

Share this post


Link to post
Share on other sites
2 hours ago, Meijer said:

Do I taste a little sarcasm? Why release a product before it is fully ready and functional? It had saved you a lot of questions.

No the CRE issue is not solved:-) 

Untill this bus is fully ready I will continue to use the FSLABS one, which is fully functional on my system.

 

 

 

Does it work if you start the Corte with right click admin? 

You installed to D:\Program files. Is this directory set in Windows policy’s  by yourself as default “program files” folder to replace the one on C:? Then it would be a special protected folder, what could be a problem.

 

Did you delete the ini file before you tried the new Corte?

Share this post


Link to post
Share on other sites

Thank you Masterhawk,

Right Admin. Does not work

D:\Program Files is set by myself. Not to to replace C:\Program Files

Deleted ini file. No change.

Share this post


Link to post
Share on other sites

And you tested the above 2.5.1 rev 15 Corte?

At the moment I have no more Idea. Have to ask the Dev.

Share this post


Link to post
Share on other sites

We'll release a update with a new company route editor tomorrow that might solve this.

Share this post


Link to post
Share on other sites

×
×
  • Create New...