Jump to content

Archived

This topic is now archived and is closed to further replies.

IBE6651IBE6650

AEROSOFT BERGEN X SCENERY

Recommended Posts

Good Day ,  

I have purchased  Aerosoft Bergen  Scenery via simmarket  and download te last version  installer   , during  flight to bergen    and after landed  into scenery appear  various X  in violet colors   into all terminal also i have last sode version installed....  
Please see image below    how the  x disappear .... ?   During install not appear problem  install  correctly ...

Thanks and Best Regards 

Cristiano Arosio 

BERGEN SCENERY  X APPEARS.jpg

Share this post


Link to post
Share on other sites
35 minutes ago, IBE6651IBE6650 said:

Good Day ,  

I have purchased  Aerosoft Bergen  Scenery via simmarket  and download te last version  installer   , during  flight to bergen    and after landed  into scenery appear  various X  in violet colors   into all terminal also i have last sode version installed....  
Please see image below    how the  x disappear .... ?   During install not appear problem  install  correctly ...

Thanks and Best Regards 

Cristiano Arosio 

BERGEN SCENERY  X APPEARS.jpg

Hi, I see this the first time.

Have you properly configured the scenery? There might be two tools. One for jetways and one for scenery.

This are from other scenrys, but should be similar:

oslo1.jpgIMG_4721.PNG

Share this post


Link to post
Share on other sites

Ah, the red x are something new of SODE 1.6.2. They indicate that your sode jetways of the scenery are not properly configured.

Share this post


Link to post
Share on other sites

You can run SODE 1.6.2, just make sure you configured the config tools correct for SODE-Jetway usage.

Share this post


Link to post
Share on other sites
6 hours ago, IBE6651IBE6650 said:

Very Thanks for you Answer and explanation ,  for Sode , reinstall version  1.5. 3 ?    

bergen.jpg

Share this post


Link to post
Share on other sites

Hello,  Very thanks for you  detailed explanation,   in first time  i think  the sode 1.6.2 not compatible.....     after you  thid explanation  i have understand and configured   the sode for Bergen scenery,  now all  ok,  the "x"  disappeared....  

  Very Thanks and Best Regards   

Cristiano Arosio

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...