Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
evvatc

P3Dv4.1 Sound problems

Recommended Posts

Just installed the Bronco into P3D v4.1 after downloading the installer from Aerosoft. The model is gorgeous but I'm having problems with some of the sounds being distorted.  It is really noticeable with the flaps and landing gear transitions.  Any ideas?  

Share this post


Link to post

Can you check the readme and tell us the version mentioned there? We did have an issue but it is fixed.

Share this post


Link to post

Mathijs the readme shows 1.21 and the new cab file seemed to help the flaps and landing gear transition sounds but the gear warning alarm is still distorted.

Share this post


Link to post

Mathijs, thank you, the last cab file took care of the gear warning tone.  

Share this post


Link to post

I've been trying to work out the sound issues with the Bronco and I think I've found the main problem with the gear and flap sounds. It seems like the ASC_Hydpump.wav file is way too loud and instead of it playing the file like it should, it's looping it every fraction of a second giving it a very loud staccato affect. It also seems like the starter sounds are also too loud. I can't remove any of them from the aircraft folder as moving any file out of the Sound/ASC_Bronco folder will CTD, even if I have a different plane loaded and also if I try and load the sim with any of those files removed. I can edit the files in my DAW which helps, but that's not a fix for everyone. 

Share this post


Link to post
5 hours ago, Mathijs Kok said:

And that is with the fix?

 

Hi Mathijs!

 

With not being able to remove any of the files out of the folder which causes a CTD, I instead used my DAW to edit the sound files and replaced the old ones with the new ones. 

Share this post


Link to post

Same problem here.  Win7Pro_64bit. 

I just installed P3D V4 for the first time on my computer.  I re-downloaded Bronco X from PC Aviator.  Installed from .exe installer as P3D V4.  First takeoff as I raised the gear, the warning bell sounded funny.  Kind of truncated and distorted.  The screen image froze momentarily.  Same thing happened with raising the flaps. A few seconds later, crash to desktop.  I tried it again from three different airports, one default from ORBX, to see if that would make a difference but the same behaviour occurred. 

 

Error message reads as follows:

Problem signature:

  Problem Event Name:  APPCRASH

  Application Name:  Prepar3D.exe

  Application Version:  4.3.29.25520

  Application Timestamp:  5b2c3263

  Fault Module Name:  XAudio2_7.dll

  Fault Module Version:  9.29.1962.0

  Fault Module Timestamp:  4c0643cc

  Exception Code:  80000003

  Exception Offset:  000000000002b72c

  OS Version:  6.1.7601.2.1.0.256.48

  Locale ID:  1033

  Additional Information 1:  ff14

  Additional Information 2:  ff1462cabb05d91d3417992e2dd57936

  Additional Information 3:  2d7d

  Additional Information 4:  2d7d70d36e848f16fae61b8710fddcf0

There is definitely a bug here. Would installing the Sys_Cab files referenced above help the problem??

Share this post


Link to post

Just the last file or both?  Will try and report back to you.

Share this post


Link to post

Since both files had the same name I just downloaded the most recent one.  The last CAB file fixed the problem.  Humbly suggest you include it in the installer package for other customers.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...