Jump to content

Archived

This topic is now archived and is closed to further replies.

bhorv67

P3d v4.1 - Can't Pos Init

Recommended Posts

Post the install of P3dv4.1, I'm unable to enter data into the Pos Init field. An error is returned 'Invalid entry'.

 

is anyone else having this problem? Prior to 4.1, this was never a problem.

Share this post


Link to post
Share on other sites

I'll add to my previous post that even though I couldn't initialize the AC position, the CRJ didn't care. Was able to continue to setup the FMS with no issue. Strange. 

 

 

In my first flight after installing 4.1. Short hop from KPHX - KLAS. Performance overall is worse than v4. Dynamic lighting seems to be affecting frame rates and more stutters than previously. Frustrating. Looking straight out the left seat front window, i'm locked at 30fps (4k display @ 30hz / 1080 ti). If I pan left, where the night lights are, climbing out of KPHX, fps drops to 10-15, and very stuttery. Didn't have performance like this prior to 4.1. 

 

Just reporting my first observations. I'll follow up. 

Share this post


Link to post
Share on other sites
On 11.10.2017 at 04:31, bhorv67 sagte:

I'll add to my previous post that even though I couldn't initialize the AC position, the CRJ didn't care.

The GPS position is used as current position in that case. It might be different on a CRJ without GPS (I think there are still some of those flying in the US)

Share this post


Link to post
Share on other sites

This seems to have cleared up for me. Must have been some oddity on the first flight I did after I installed 4.1. It is working fine now. 

 

I do want to ask though, In an earlier version of the CRJ, I was able to enter the gate# into the PosInit page, but recently, any entry into this field is not accepted. An error is returned 'Not Found'. 

Share this post


Link to post
Share on other sites

I just purchased this and have been trying all afternoon to get it to work.  At one point I did get it to accept the POS INIT and when I tried to enter KLAX for the departure airport it disappeared.  I went back to the POS INIT page and it was blank again too.  Now back to square one...can't input the airport or coords... This is the only addon I have for P3d V4 so it can't be a conflict there.  I wish I knew a fix because I'm really starting to regret this as my first purchase....

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...