Jump to content

Another issue with the Bronco in P3dv4: Sounds


FlavioSSA

Recommended Posts

Hi Aerosoft staff! About this topic, one last question:

 

I installed the Bronco with the fixed installer BUT: i´m not getting any sound from the cockpit, flaps, gear, etc. When i put trust in the engines the sound don´t change too. It stays constant as no power is given. The issue is just with the SOUNDS of the plane. The other features works perfectly.

Running in p3dv4 hotfix 1 within win10 Pro.

 

Any help?

Thanks in advance!

 

Link to post
Share on other sites
6 hours ago, FlavioSSA said:

I installed the Bronco with the fixed installer BUT: i´m not getting any sound from the cockpit, flaps, gear, etc. When i put trust in the engines the sound don´t change too. It stays constant as no power is given. The issue is just with the SOUNDS of the plane. The other features works perfectly.

Hi Flavio

Same here,no flaps or thrust sounds only engine running.

 

Bye, David

Link to post
Share on other sites

Just to confirm, I am having the same exact issue with sounds as Flavio described, although I don't seem to have access to download the v4 compatible installer.  I purchased the Bronco X in 2012 from pcaviator.com and my download links are now dead.  But, I was able to install by copying the prepar3d.exe and renaming to fsx.exe, running the original install, followed by the 112 service pack and hot fix.  In the meantime, I also tried aliasing sound in the other Garrett turboprop aircraft that I own, the Aerosoft Twin Otter Extended, but no joy.

 

FWIW, the Aerosoft Bronco is my absolute favorite VR aircraft with that spectacular view out of the cockpit and snappy handling.  Low level exploration is fantastic.  The 3D pit is really wonderful in this aircraft in VR, considering it was created when it was.  Long live the Bronco X!

Link to post
Share on other sites

Good to hear Mathijs.  I finally was able to download the latest installer from pcaviator.com, so it is not related to my previous install method.  I tested the new install and the behavior is the same.  Looking forward to an update.

Link to post
Share on other sites
  • 2 weeks later...
  • Deputy Sheriffs

Aspen got nothing to with th Bronco, so please open your own topic on this.

And btw. why did you tell us in your other topic that the problem is soved?

Link to post
Share on other sites
  • 2 weeks later...

Hi Guys

 

After installing to FSX Steam all the files in the FSX folder disappeared.

After starting Stem it was corrected and now all is safe again.

I removed the Bronco first and used the new installed after.

 

Bye, David

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...