Jump to content

Something strange with the ECAM


Boeing 707

Recommended Posts

Hi...

 

I just updated to the newest version of P3D and now has this strange "issue" with the latest version of Aerosoft Airbus A318/319

 

The white (engine running) and orange (engine not running) curve has disappeared over the engine EPR and N1's gauges
I do not know what causes it, but I hope that you may know it so it can be fixed again. :rolleyes:

 

http://imageshack.com/a/img924/760/eyGKUa.png

Cheers!

Dennis

 

Link to comment
Share on other sites

Hi

 

Thanks for answer.. Yes i did follow the instructions.. but it did't solve the problem.

But i installed version 1.30 instead and did't got the problem..
Then i installed this one ( Aerosoft Airbus A318-A321 DIR TO CTD FIX!) and then i lost the white (engine running) and orange (engine not running) curve in the ECAM.

 

So now i use the version 1.30 without any hotfix's and it´s now working as it should..

 

Cheers 

Dennis

 

Link to comment
Share on other sites

Hi Tom

First i downloaded the latest version 1.31 from my account at Aerosoft.

Then i installed as admin with my antivirus off.

Then i started P3D and then updated RAASpro to the newest version.

Then i saw there was a new "hotfix" and i installed this.

after that i lost the white (engine running) and orange (engine not running) curve in the ECAM.

Then i uninstalled version 1.31.

Checked for leftover folders.

 

Rebooted my PC

and then i installed version 1.30 with all the updates (RAASpro)

But this time i did´t install the new "hotfix".

And i got the white (engine running) and orange (engine not running) curve in the ECAM back.

 

I can´t really figure this out...

Hope that it helps you 
;)

 

Cheers 

 

Dennis

 

 

 

 

 

Link to comment
Share on other sites

Hi Dennis,

I had the same issue, been there for some time, but you could try turning on ECAM software rendering in the configurator and see if that helps. But be aware that this will use more of your CPU than your GPU,although i have seen no difference.

 

I checked mine and it now seems ok when the rendering is on.Strange that it would not work properly with the option unticked as i have a Nvidia GSX 960 graphics card that should be capable of hardware rendering.

 

Cheers

Brian

Link to comment
Share on other sites

Hi Brian 

 

If i unticked the  hardware  rendering in the configurator i lose the white (engine running) and orange (engine not running) curve in the ECAM

but if i leave it ticked on i have the white (engine running) and orange (engine not running) curve in the ECAM.
 

I got a very strong and brandnew computer(the newest of the newest) with the new Nvidia 1080 Geforce graphics card to use together with P3D and the Airbus.

 

So i can´t figure this out.. 

 

But i leave the  hardware rendering on so it works for me..

 

I had just gotten the impression that when you had a strong computer / graphics card you should leave the hardware  rendering unticked
(but i could be wrong here)

Cheers

Dennis

Link to comment
Share on other sites

  • 4 weeks later...

Hello,

 

Same issue here with  Aerosoft Airbus A320/321

Please refer to the picture attached. ERROR_ECAM.bmp

Tried everything and regardless from  hardware  rendering settings arc gauges are not showing up on ECAM. 

 

Any Help would be much appreciated.

I run latest version of P3D V3 on Win10 and GTX980Ti.

 

Cheers!!

 

 

Link to comment
Share on other sites

Hello guys,

 

Have you tried adjusting or using default settings for your Video Card and FSX/P3D?

 

If that doesn't solve this, I'd like you to try the following:

 

PROCEDURE

1. Please reinstall the Airbus following the procedure HERE. It just takes a few minutes, and using this procedure will help to prevent other problems.

 

2. Please install all packages (32bit Windows -> 32bit packages, 64bit Windows -> 32bit and 64bit packages). If you have them already installed it is highly recommended to update them with the latest versions. The link is:  Microsoft C++ Redistributables 2005 , 2008, 2010, 2012 and 2013.

 

3. If you use P3D, it is very important to ensure you have manually installed all three versions of SimConnect as they do not install automatically.  You can do this by going to the folder location shown below, and running the clicking the “SimConnect” Windows Installer file located in the Sub-folders (in some cases the file will be in the “lib” sub-folder).

 

[Your Main Lockheed Martin Folder]\Prepar3D v3\redist\Interface

 

4. If you haven’t done so already, it’s important to install the HotFix to correct the Direct To Crash to Desktop (CTD) issue.  You should install this even if you haven’t had the Dir To CTD.   The Hotfix download is located HERE - but don't install it until after you've completed the reinstall as per the procedure in Step 1 above.

 

Please remember to let us know how you make out!

 

Best wishes.

 

Link to comment
Share on other sites

Sorry to hear that didn't resolve things for you.  Unfortunately, I'm afraid you've exhausted the support that I can provide.

 

To help with resolving your issue, I recommend you put in a formal support ticket HERE, and let them know what you've done to try and resolve this matter (you can link to this thread if you wish).

 

My very best wishes.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...