Jump to content

ebitennis1

Members
  • Posts

    215
  • Joined

  • Last visited

Everything posted by ebitennis1

  1. danke Michael, also doch X-Plane. Wer kommt denn auf so eine Schnapsidee. Unter diesem Begriff kann man sich normal überhaupt nichts vorstellen.
  2. zu diesem komischen Realitätsmodus habe ich noch eine Frage: ist das eine Sache von X-Plane, da müsste doch in den Einstellungen irgend etwas zu finden sein. Hab ich aber nicht. Dann habe ich noch etwas positives festgestellt, Wenn ich die Sicht mit der rechten Maustaste verändert habe, blieb diese auch bei losgelassener Maustaste kleben und wenn ich dann die Maus bewegte bewegte sich auch die Sicht entsprechend weiter. Sehr nervig. Das ist jetzt Gott sei Dank auch Geschichte. Habe davon auch im Forum nach Gründen gefragt, aber keiner konnte helfen. Woher wisst ihr denn von diesem Modus. Im Internet habe ich auch bis jetzt nichts gefunden.
  3. besten Dank für die Aufklärung, manche Dinge sind sooooo einfach, man muss sie nur kennen. Aber wer diesen Modus erfunden hat gehört ins Gefängnis.
  4. benutze X-Plane seit Jahren und seit Jahren habe ich keine stabile Ansicht auf meinem Bildschirm. Die Cockpitansicht ist stetig in Bewegung. Es sind zwar nur wenige Millimeter, in allen Richtungen, rechts links, rauf runter. Stört dann besonders, wenn man kleine Schalter bedienen muss und diese wandern dann immer ein wenig weg vom Mauszeiger und man klickt dann daneben. Egal ob ich im Vollbildschirm oder im Fenster die Einstellung habe. immer das gleiche Problem. Frage an Experten, kann man das irgendwie stabilisieren?
  5. ich fliege mit der CJ4 von Workingtitle und habe fast jedes mal folgendes Problem festgestellt: Nach dem Start habe ich TOC erreicht, Speed bei 285 KT, Turbine auf 95 %, plötzlich geht ein ziemlicher Ruck durch das Flugzeug und es wackelt gehörig. Kurz darauf alles wieder ruhig aber Speed-Anzeige 250KT und Turbine läuft mit ca. 55% auch wenn ich den Thrust ganz nach vorne schiebe keine Erhöhung der Drehzahl. Nach einer Weile wieder dieser Ruck und alles läuft wieder normal, Speed 285 KT und Turbine wieder auf 96 %. Wo ist die Ursache??????????????????
  6. bei meinem MSFS funktioniert plötzlich die Pause-Taste nicht mehr. Hab mir unter Optionen schon die Augen ausgekuckt, kann aber keine Belegung finden die die Pause im Simulator einstellt. Auf meine P-Taste reagiert der Simulator jedenfalls nicht mehr. Wer weiß wie man das einstellen kann.
  7. die ATIS-Durchsagen erfolgen immer in Inch, obwohl in den Wettereinstellungen der Luftdruck in hpa angeteigt wird. Auch in allen Flugzeugen wird der Luftdruck in Inch angezeigt. Da ich meistens in Europa fliege, finde ich das nervig. Kann man das umstellen? Ich habe da noch nichts gefunden. Für mich ist das nicht realitätsnah.
  8. Hallo Leite, da ich neu eingestiegen bin bei MSFS kommt mir noch einiges sehr unbekannt vor. Habe jahrelange Erfahrung mit X-Plane, aber hier muss man sich doch total umgewöhnen. Also habe ich erstmal mit der Cessna angefangen und damit ist ja alles ok. Nun versuche ich mich mit der Beechcraft Baron ( von MSFS mitgeliefert ) und damit komme ich überhaupt nicht zurecht. Dieser Flieger ist total instabil, kippt während des Fluges von rechts nach links und lässt sich einfach nicht stabilisieren. Ist das normal, oder könnte das ein Installationsfehler sein? Wie ist das bei euch? Was mich auch noch sehr stört, ist, das man einen Angefangenen Flug nicht so ohne weiteres beenden kann, wie das bei anderen Simulatoren möglich ist. Sondern erst wenn man gelandet ist. Jedenfalls habe ich da noch nichts gefunden. Wenn das doch möglich ist, bitte einen Hinweis.
  9. ok, danke probier ich mal aus
  10. Moin Piloten, Bin nun schon einige male mit der ZIBO von Wien nach München geflogen. Ich finde das der Anflug nach München immer etwas kompliziert erscheint. ( mir jedenfalls ). Wenn man von Norden abfliegt ist das meiner Ansicht nach einfacher, weil er immer über MIQ erfolgen sollte. Habe ich zumindest von einem echten Piloten so erfahren. Es sei denn die Flugsicherung gibt etwas anderes vor. Nun zu meinem Anflug, ich versuche immer etwas realitätsnah zu fliegen. Also, von Wien kommend ist mein letzter Wegpunkt NAPSA. Der Anflug soll entsprechend ATIS auf RW 26 R oder L erfolgen. In der STAR NAPSA 26 kann ich demnach NELBI für 26L oder GUDEG für 26R wählen. Aber im FMC kann ich diese Wegpunkte nicht anwählen, sie sind da nicht aufgeführt. Da mogle ich mich dann über die Punkte DM 463-DM 452 usw durch. Kann mir da jemand mit mehr Erfahrung einen Tipp geben wie man einen vernünftigen Anflug programmiert?
  11. mit ESC versuche ich ja auch ständig ,aber diese Taste bewirkt seltsamer Weise nichts. Habe den Simulator erst seit 1 Woche und dachte mir, möglicherweise ist da irgendwo anders das Menü zu erreichen. Kann ich nicht verstehen. Da muss ich den Fehler noch suchen. Aber danke für den Hinweis.
  12. irgendwo habe ich gelesen, dass man während des Fluges nicht das Menü ansteuern kann wie das z.B. im X-Plane möglich ist. Ist beim MSFS 2020 ein großer Nachteil. Aber noch schlechter ist es, wenn man nach einem beendeten Flug nicht ins Menü kann. Jedenfalls ist mir das noch nicht gelungen. Daraus folgt, dass ich den Simulator nicht beenden kann. Habe jedenfalls noch keine Taste dafür gefunden. Ich muss immer über Windows Start den PC ausschalten. Das kann es eigentlich nicht sein. Wo hab ich denn was übersehen?
  13. das sind gut erklärte Tutorials. Danke! Kann man immer mal wieder alles auffrischen was man wieder vergessen hat
  14. ja, aber die korrekte Star für die 25L ist ja nun mal ATGUP. Der Anflug wurde ja auch gestrichelt angezeigt, nur ist das Speichern nicht erfolgt. Meines Wissens erfolgt das Speichern indem man HDG wieder aktiviert. Kennt jemand ein Tutorial dass das Ändern des Anflugs beschreibt?
  15. Den Flugplan EDDM nach EDDB habe ich mit Simbrief erstellt, dieser gibt mir für die Landung in Berlin RW 07R an. Während des Anflugs meldet ATIS RW 25 R/L . Also versuche ich den Anflug im FMC zu korrigieren. Gebe nun 25 L und STAR "ATGUP" ein den HDG-Knopf habe ich gezogen, alles soweit gut. Nun kann ich aber den HDG Knopf nicht mehr drücken. Die gewählte Anflug Route wird im Display gestrichelt angezeigt. Mein Airbus Fliegt aber geradeaus weiter. Irgend etwas mach ich da nicht richtig. Aber was?
  16. ich denke das Problem liegt an der ZIBO, hab das mit dem ToLiss a 321 versucht , klappt einwandfrei danach mit der 737 die von X-Plane mitgeliefert wird. Auch damit klappt es! Also ZIBO-Problem.
  17. ich freue mich, dass ich zur allgemeinen Belustigung beitragen konnte
  18. ja, genau das hab ich gesucht und nicht gefunden, Danke dir für den Tip, man ist halt doch manchmal ein bischen blind,
  19. bei meiner Zibo sind die Durchsagen in der Kabine nun immer in Englisch, kann mich erinnern dass diese früher in deutsch erfolgten. Habe leider nicht gefunden wo das einstellbar ist. Wer kennt den Trick.
  20. Nein, das hat mit DA(H) nichts zu tun. Das else ago sagt er doch bei jeder Höhenänderung und zwar immer wenn das Flugzeug 1000 ft vor der zu erreichenden Höhe ist. Probiere das mal aus. Wenn du stabil eine Höhe hast leite einen Sinkflug ein z.B. 3000 ft tiefer, dann hörst du 1000 ft vor erreichen der gewählten Höhe diesen Ausruf.
  21. er sagt "else ago" und ich würde das mit "kurz davor" übersetzen. Was das allerdings in der Fliegersprache genau heißt kann ich auch nicht sagen
  22. das ist ein Hinweis für den Piloten, dass die gewählte Höhe in 1000 ft erreicht ist. Mehr nicht.
  23. zum entpacken solltest du am besten "7-ZIP"benutzen, hier der Link https://www.7-zip.de/download.html
  24. wenn ich X-Plane starte, ladet das Programm bis zum Ende durch. Die Ansicht steht für kurze Zeit stabil, ca. 2-3 Sekunden und dann Stürzt X-Plane plötzlich ab. Normaler Weise läuft es bei mir sehr stabil. Was ist passiert. Habe EDDB neu installiert, da es inzwischen ein Update hierfür gibt. (Gekauft hatte ich es im März 2019). Für diesen Zweck hatte ich auch SAM_Suite installiert. Dabei sind bei meiner Installation einige Probleme aufgetreten und musste es mehrmals machen. Hatte auch SAM aus den Plugin-Ordner deinstalliert und wieder installiert. Und nun das. In der log.txt hebe ich den Hinweis " This application has crashed because of the plugin: AOS Im Plugin ist kein AOS-Ordner finden, ARO ist drin aber ich weiß nicht was das ist.
×
×
  • Create New...