Jump to content

rvc

Members
  • Posts

    77
  • Joined

  • Last visited

Everything posted by rvc

  1. Thank you, I noticed it was not on the list of owners, just wondered
  2. Who owns plot AF80 or did I miss something?
  3. I have Andras Field but I for one would love to see a field in the US. I don't think Emma Field will ever become a reality again for FSX it has just been too long coming. I am sure Aerosoft would do a great job of one there. I will keep hoping!
  4. Thanks for the quick reply.
  5. I have a question about bidding and winning a plot. Is a person who wins a bid expected to participate in anything other then just owning the plot? I would not be interested in any type of participation just interested in using the airfield but it would be unique to have a home with your name on it.
  6. I had reported this previously but have never received a reply. Why does "Chicago_3D_Collected_Normal.bgl" show up as "OFF" when I install the scenery as I am indicating below? "I had reported not having most of the buildings in the Chicago scenery missing and was advised these missing buildings were located in a .bgl called "Chicago_3D_Collected_Normal.bgl". I found when I install the scenery that .bgl has a ".OFF" in it instead of .bgl. I renamed it to .bgl but it did not make any difference. The "Scenery Density Tool" has been checked for Max scenery or whatever it is but it does not seem to make any difference. I have reinstalled the scenery three times and have the same thing happen, don't know why."
  7. I had reported not having most of the buildings in the Chicago scenery missing and was advised these missing buildings were located in a .bgl called "Chicago_3D_Collected_Normal.bgl". I found when I install the scenery that .bgl has a ".OFF" in it instead of .bgl. I renamed it to .bgl but it did not make any difference. The "Scenery Density Tool" has been checked for Max scenery or whatever it is but it does not seem to make any difference. I have reinstalled the scenery three times and have the same thing happen, don't know why.
  8. Hi Shaun, I do keep all the keys and passwords but as you well know some keys expire and it involves more searching, etc. well, you get the idea. Thanks for your assistance. I have always had great assistance from Aerosoft when the occasion arises in the past.
  9. Hi Shaun, I did all that you suggested and still no A1 traffic. How many and what traffic.bgl files should I have in the Scenery\World\scenery folder?
  10. First, I don't believe it is my video card (NVIDIA GForce 9800 GTX plus and I have current drivers) and it worked fine when I first installed it but I did have a scenery.cfg problem after that and it hasn't worked since, there are not duplicate entries of Chicago, I checked that out, I found the file that contains the missing bldgs to be OFF, I renamed it to a .bgl but that did not work. there must be something corrupt between the video card and FSX as you suggested but as I stated, I do not want to reinstall FSX just so I can have Chicago buildings appear, it is just not worth it to me. I have two other Cities from Aerosoft that work just fine (San Francisco and Niagra Falls), the only thing I find different is the use of the Scenery Density Tool in the Chicago scenery and maybe that is where the problem lies.
  11. No Shaun, I don't think you realize what you are suggesting I do. I have so many files in FSX requiring passwords, user names, and all the other things involved in reinstalling scenery it would be a monumental task to take on. I thing I will just forget about A1 traffic all together and just try to enjoy flying my planes. Thanks for the help.
  12. Hi Shaun, OK, I have uninstalled MyTraffic 2010, deleted the MyTraffic folder in FSX, removed the line from Scenery library and removed the fsx.cfg entry. Reinstalled MyTraffic 2010, still no A1 traffic.
  13. I looked in the Aerosoft\USCitiesX-Chicago\Scenery\ folder and found "Chicago_3D_Collected_Normal.OFF" not a .bgl. I renamed it .bgl, I will try the scenery now and will let you know it that is it, sure sounds like it.
  14. Yes, I did have a problem with the scenery.cfg file and had to copy that file from My Documents\etc. The entry in that file for Chicago was in fact there, don't know if that caused the problem or not. If in fact that was related how in the world would I correct it as I reinstalled it after deleting it from the Control Panel of Windows XP and the buildings were missing.
  15. That's a thought, I will give it a try. The only thing I don't understand is when I first installed it everything was there and for a few weeks it worked fine but now I have this condition. Thanks for the reply thought and I will try it.
  16. I have all the sliders set to max. I even lowered them thinking that would help but it didn't.
  17. What can cause most of the buildings to not show up in the Chicago scenery? I have the "Scenery Density Switch" set to "More Custom 3D buildings"
  18. Shaun, I just realized I had originally purchased MyTraffic 5.0 and subsequent upgrades from SimMarket, not Aerosoft and I purchased MyTraffic 2010 from Aerosoft installing it over MyTraffic 5.0a (or whatever the update was) Could this be causing the problem? I get confused when the same product is purchased from two different sourses I didn't pay any attention to who I was purchasing it from thinking it was just an update. Maybe this is not a problem but I paid $49.91 US for the version from Aerosoft and thought maybe this could cause the problem with my installation.
  19. Hello rvc, Do you also have traffic bgls in the MyTraffic scenery folder.
  20. No, I have not had A1 for a while so I deleted My Traffic 2010 and reinstalled it hoping that would correct it but it didn't. Would any of these traffic.bgl's have any effect on my problem?
  21. I had to reinstalled My Traffic 2010 and there are no A1 planes appearing anywhere. I have the following traffic.bgl's in my Scenery\World\scenery folder: trafficAircraft 22,615 kb trafficAircraft.bgl passive 22,615 kb trafficX 85,898 kb trafficBoatCSP 27 kb trafficBoats 1,784 kb Are any of these causing me to have this problem, where should I be looking to get this utility to work?
  22. I tried to PM you but got this message "The member cannot receive any new messages" Hello RVC, Could you please PM me and let me know which aircraft it was so I can maybe suggest it as well if re-installing SP2 doesn't work.
×
×
  • Create New...