Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

gdavej

members
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

4 Neutral

About gdavej

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Many thanks for your help, I finally found the Prepar3D process in the Details tab of the Task Manager, it was a suspended process. All attempts to kill this process failed (Access Denied even when executed as Admin), and it did seem that this suspended process even survived a cold boot. However, I tried a simple restart, and after I logged back in, the process had disappeared. So all is well now.
  2. Every time I start SimStarter v1.8.7 (rev 1), I get a popup window saying "Found P3Dv4 already running, Close window now?" with Yes/no buttons. These buttons seem to have no effect, whichever I press, I get the same popup next time I open SimStarter. I've checked the task manager, there is no P3D process running. What is even more baffling... I can do a cold boot (shutdown, wait a few minutes and start up), and still I get this popup when I open SimStarter, even when this is the first action after logging in. I guess this must mean that there's a flag somewhere, probably in the registry that says P3D is running. I've tried starting P3D outside SimStarter, and stopping in the hope this flag will be cleared, but no joy. I noticed other posts about this issue, and I checked that I do not have a Process Lasso running. This problem is affecting other apps on my laptop, eg FlightBeam Manager, which refuse to start because they too think P3D is still running.
  3. I've just reinstalled P3Dv4.3, and to make things simpler, I uninstalled and reinstalled SimStarter. This should clear up my problems. Can you tell me though... what should the correct procedure be for add-ons? Should I create add-on configSets to enable/disable add-ons for geographic locations? or should I just use the scenery configSets to do this, enabling/disabling all sceneries (including add-ons) in these configSets?
  4. Yes, the entries shown above are in the .\data\userprofiles\P3Dv4\cfgSet_Scenery_00004.cfg. I'm not sure what I'm supposed to do though? What does this file do?
  5. I just created a DebugPack which I'll attach. Yes, I knew that there were 2 add-on.cfg files, the global one in ProgramData is empty, whilst the one in my Roaming directory contains entries for all add-ons (this includes all the FsDreamTeam addons which I beleive are supposed to be in the ProgramData cfg file. The problem still persists... most, but not all, the UK2000 sceneries are disabled after the UK profile starts, despite the fact that all add-on sceneries were enabled before Simstarter ran. 20180703-22h16m01_SIMstarterNG_DebugPackage.zip
  6. I just checked again, and I've attached some images below that illustrate the problem. The first image shows the UK Add-on Configset that I'm using. As you can see, this configset sets the active flag to true for all the UK2000 sceneries. The second image shows the UK profile that I'm running which includes the UK add-on configset. The third image show the contents of %USERPROFILE%\AppData\Roaming\Lockheed Martin\Prepar3D v4\add-ons.cfg after the profile has started, and P3D is starting up, this shows that the active flag on UK2000 sceneries has now been set to false. Prior to starting Simstarter, the active flag on these sceneries had been set by me to true, using Notepad++. I've often run this UK profile in the past (since it's where I originate from), and I've never noticed an issue before with inactive UK airports.
  7. I updated the Simstarter software on Friday to 1.8.0. After that I started having problems with P3D add-ons (those add-ons in %USERPROFILE%\Documents\Prepar3D v4 Add-ons). I started a flight through Simstarter, in the UK, using an add-on.xml config set that includes only sceneries in the UK. However, it appears that most of the UK specific sceneries were set to inactive in %USERPROFILE%\AppData\Roaming\Lockheed Martin\Prepar3D v4\add-ons.cfg. This used to work fine before the update to 1.8.0
  8. Problem solved! My Radeon Catalyst Control Centre was telling me I had the latest drivers, which, silly me, I'd believed. When I investigated closer, I found that the AMD Display Driver was actually 8 months old. When I installed the new drivers, the spikes disappeared. Guess the bottom line is... don't always believe what your computer is telling you.
  9. This is odd. I've tested all the other sceneries that I have installed in FSX, and not one shows any problems, other than Corfu. The list of sceneries is too long to list here, but it does include a lot of Aerosoft sceneries, Earth Sim, Orbx, FSDreamTeam, Fly Tampa and Imagine. I've run those sceneries with all the sliders cranked up to almost the max, and traffic set at 40--50%, and no spikes, no problems at all. But if I run Corfu, with all the Corfu goodies disabled and the sliders way down, those dratted spikes appear every time in exactly the same location. I accept that there isn't a faulty object in the Corfu scenery, it looks like I'm the only one who has this issue. Obviously my graphics card is not happy with something in the Corfu scenery though. It is a new graphics card though (ATI Radeon HD7950) so I'd be interested to hear if anybody with the same graphics card has run the Corfu scenery without issues? I do know that there are some current issues with this card (eg Corel PaintShopPro X3 won't run with it), so maybe this is another problem which ATI may fix with a later driver. I guess it could also be some setting on the card, but I'm not too sure what parameters to play with to test this.
  10. I really can't believe that it's due to a GPU overload. I haven't seen this issue anywhere else, and it is extremely localised in the Corfu scenery, it also is at the same location each time (both arguments against a GPU overload). The video card I'm using has the latest drivers and is just about the latest from ATI (Radeon HD7950), so no way can this be an issue with the video card. Other airports I've used... Aerosoft Heathrow, Aerosoft Paris CDG, FSDreamteam JFK, FlyTampa Athens, etc etc. all big hitters on the GPU, and no issues at all with any of them, also use Orbx scenery in particular New Zealand (North & South).
  11. I tried setting all traffic to zero, as well as disabling all the goodies in the Corfu Manager, but I still get those spikes. Somebody earlier recommended flying over the spiky bits, and taking a screen shot to isolate the culprit, so I'll attach that file here. That file shows that the spikes are emanating from a single landing approach light. There's also another area close to the terminal which has some problems to a lesser extent. It looks like some sort of bus terminal by the road, I've attached a screen shot of this problem area as well.
  12. Looks like the uninstall/reinstall suggested by Mathijs did the trick, at least the houses are now safely above water. Looks like the original install of UT Alaska missed out a couple of sceneries, and that was causing the problem. After reinstalling, of course those UT sceneries were installed correctly, and now my flooding problem has evaporated. Thanks David
  13. The sceneries are in the correct order, I just extracted the lines from my scenry.cfg, with the scenery number/layer increasing with increasing priority.
  14. I'm amazed that out of the 57 views so far of this problem, not one person has made a comment or suggestion. I've investigated further, and discovered that the problem is connected to FlightOne Ultimate Terrain Alaska. I did check the box for the presence of this scenery addon when I installed Fairbanks, and as can be seen above, the "Fairbanks X Terrain with UTA" Aerosoft scenery was added. If I remove the entries for Ultimate Terrain Alaska, then those houses in the attached image disappear, and that area then becomes forest. Obviously I don't want to remove UT Alaska permanently, so it would be very helpful if somebody could suggest how UT Alaska can work with Aerosoft Fairbanks.
  15. No, there's only the Aerosoft Corfu scenery. To eliminate any possible conflicts, I did edit the scenery.cfg file deleting all sceneries with higher priority than Corfu. I also tried reinstalling, with no change.
×
×
  • Create New...