Jump to content

MatzeH84

Members
  • Posts

    263
  • Joined

  • Last visited

Everything posted by MatzeH84

  1. I also had nice weather But the fence is obviously in the wrong position.. or they moved it within the last two years. There were also more lightmasts. (I stood on the sidewalk next to the "crossing" street)
  2. Hintergrund ist, dass bei der realen Dimona keine Fußspitzenbremsenexistieren, die Radbremse wird betätigt, denn der Störklappenhebel ganz gezogen wird. Wie bei den meisten Parkbremsen kann diese nur bei betätigter Radbremse gesetzt werden.. daher das Ganze.
  3. Störklappen voll raus, dann Parkbremse setzen. Sollte gehen, steht auch im Handbuch
  4. Was mit zumindest bei Youtube-Videos auffällt, ist dass die Windgeräusche stärker sind und der Motor etwas weniger "sonor" klingt. Nunja.. wahrscheinlich Geschmackssache
  5. Ok, ich dachts mir fast Ich gebe dir uneingeschränkt recht, dass das Flugmodell und alles drumherum an 1. Stelle stehen sollte- trotzdem finde ich die anderen Dinge eben auch "nice to have" Naja, ist halt auch mal was neues Hm ich finde halt dass die Atmosphäre in der Dimona besser rüberkommt, gerade wegen Sound & Flugmodell. Wobei die Katana sicherlich auch ein Spitzenprodukt ist, vielleicht eben mit einem etwas anderen Schwerpunkt.
  6. Ist es eigentlich Absicht, dass man von drinnen quasi nur den Motor, aber nicht den Prop hört? Gerade im Vergleich zur Dimona klingt die Katana irgendwie.. hmm.. langweilig, so ohne Biss. Vielleicht gehts nur mir so, aber irgendwie fehlt da was.
  7. Nach den ersten paar Flügen (hab jetzt ca 5 Stunden auf der Uhr) sind mir noch ein paar wenige Dinge aufgefallen: -Das Vario steht im Stillstand bereits bei 100fpm. Selbiges im Flug- trimmt man so, dass man auf dem Vario 0 hat, sinkt man, bei 100fpm behält man die Höhe bei. -Ich hatte heute Probleme mit dem Transponder: Ich war auf FL055 unterwegs und hatte zuvor von ATC 7011 bekommen. Da er offline ging, wollte ich nun wieder auf 7000, allerdings ohne den VFR Knopf. Ich konnte partout nichts einstellen! Sobald ich eine 7 an erster Stelle eingedreht habe, switchte er wieder auf 5. Ähnlich bei den anderen Stellen. Auffällig war, dass die Ziffernfolge dieselbe war wie das angezeigte FL im Transponder. Nach Drücken des VFR Buttons ging 7000 dann aber problemlos, danach konnte ich auch wieder andere Kombinationen einstellen. -Der Kühlluftklappenverstellhebel (geiles Wort) rastet in der ganz-zu Position nicht ein, er liegt quasi kurz davor. Ist das Absicht? -Wunschdenken: Es wäre schön, wenn es noch ein wenig Eyecandy drumherum gäbe- Piloten entfernen, Pax hinzufügen/ entfernen, Haubenbezug (ich denke mal den gibts für die Dimo?), Erdspieße/ Verzurrungen usw. Ansonsten toller Flieger mit kaum Bugs und vor allem genialem Sound und Flugmodell. Die Katana steht erstmal im Hangar (da ist eh der Generator platt ).
  8. Hm hab das Problem auch grade, da hilft auch nur FS Neustart. "Was schlimmes" habe ich allerdings nun nicht gemacht- es war nur ein einfacher Flug. Interessant dazu, dass CaptainSim ein ähnliches Problem mit dem APU Sound ihrer 727 und 757 hatte, die haben es irgendwie hinbekommen dass es nicht mehr auftritt.
  9. Ja das kann es schon gewesen sein.. beim nächsten Start war alles wieder ok. Mit "digital" meinte ich, der Zeiger springt sofort auf den Anzeigewert wenn die Sicherunge betätigt wird, und läuft nicht so gedämpft wie die anderen. Ist ja nix schlimmes
  10. Noch etwas ist mir aufgefallen: Der Generator scheint nur knapp über 8V zu liefern- drücke ich den Sicherungsautomaten raus, sinkt die Spannung auf knapp unter 8V; drücke ich ihn wieder herein, schägt der Zeiger kurz bis 12V aus und geht dann wieder auf knapp über 8V. Bug or feature...? Edit: Noch eine kleine Kleinigkeit, aber ich weiß nicht ob das Absicht ist: Bei raus und wieder eindrücken der verschiedenen Sicherungen gehen die Anzeige sanft auf 0 bzw zurück auf ihren Anzeigewert, ausser die Öldruckanzeige- die ist irgendwie in dieser Hinsicht recht "digital".
  11. My first thought: Nice marketing strategy, to get the checklist you'll have to buy the Dimona
  12. Arg, mit der Aerodynamik/ dem Flugmodell meinte ich natürlich, dass ich dies in der Katana ein wenig vermisse. Bei zwei so guten Fliegern kommt man schonmal durcheinander Das Sicherheitsprozedere auch für die GA ist mir (leider) ebenfalls bekannt. Nunja. Bis morgen trotzdem!
  13. Hi! Nachdem ich mit der Katana schon recht firm geworden bin (naja, sie hält noch täglich Überraschungen breit ) habe ich mir jetzt auch die Dimona zugelegt. Ich glaube zusammen mit der A2A Cub kann man einen FS GA-Hangar zur Zeit besser nicht besetzen! Die Standardposition im VC ist recht hoch, ist das in Wirklichkeit auch so? Mit Track IR habe ich zudem das Problem ein wenig "im" Sitz zu sitzen, wenn ich zum Brandhahn schaue sind dann immer Teile des Sitzes im Bild. Ansonsten macht die Dimona einen super Eindruck. Vor allem die gelungene Aerodynamik ist top, das vermisse ich leider bei der Dimona ein wenig. Allerdings frage ich mich, ob die Störklappen in der H36 wirklich so leise sind? Ich habe die ASK21, 23 und LS4 geflogen und bin auch einige Male in einer HK36-TTC und SF25 mitgeflogen, und die Störklappen machten eigentlich immer ganz gut Radau im Fahrtwind.. Das Beacon wirkt auch ein wenig groß, ist das tatsächlich so ein Trümmer? Nunja, das wars erstmal.. Gratulation schonmal zu diesem tollen Flugzeug! Wird man sich das Original am Samstag eigentlich anschauen können oder steht das nur dem Gewinner des Wettbewerbs zu?
  14. Das war wohl die Lösung.. bei kurzem Test nach FS-Neustart war alles wieder problemlos. Du quälst uns ganz schön mit der Katana, ich find das gut Falls Du auf der Flusikonferenz bist, muss ich Dir nochmal persönlich zu diesem Flieger gratulieren
  15. Hi! Eigentlich wollte ich gerade einen kurzen VFR Flug von Hannover nach Hamburg machen. Checks alle ok, gestartet, aus der Kontrollzone ausgeflogen. Wetter leichter Regen, 10°C. Motor gerade 1h alt, nachdem ich zuvor Probleme mit zu hoher CHT hatte. Ich bin auf 2000ft, und verliere auf einmal langsam Ladedruck. Durch Ziehen der Vergaservorwärmung wird das Problem schlimmer statt besser. Kraftstoffpumpe ein schafft auch keine Abhilfe. Also schon mal den nächsten Flugplatz angepeilt, Hodenhagen. Die Leistung nimmt immer mehr ab- ich habe allerdings gemerkt, dass wenn ich die Gemischverstellung auf meinem Throttle Quadrant auf rich ziehe, der Motor normal läuft, bis die Katana das wieder "runterregelt" (wohl um einen Fehler zu simulieren). Im Queranflug quittiert der Motor dann seinen Dienst, aber es gab noch eine sichere power-off Landung. Frage ist jetzt: Was ist passiert? Zunächst hätte ich auf einen durch Regen nassen Luftfilter getippt- aber Luftfilter gibts keinen.. zumindest nicht im Wartungs- / Servicemenü. Inspektion durchgeführt, ohne Befund. Der Motor lässt sich jetzt auch nicht mehr starten, bzw geht sofort wieder aus. Öl ist gut, Magnete sind gut, Kraftstoffdruck ist ok.. ich hab keine Lust nach einer Stunde Laufleistung schon wieder den Motor zu tauschen, ich will da mal Stunden draufbekommen. Hat jemand eine Idee?
  16. Ok, danke! Offiziell nicht, es gibt wohl aber ein inoffizielles Tool, welches diesen Zugriff möglich machen soll. Ich werde mich dahingehend nochmal schlau machen und für andere, die ggf. dasselbe Problem haben, mal das Ergebnis posten. Speziell gehts hier um den SPAD Austauschtreiber (siehe hier).
  17. Ok, ich werde mich spätestens auf der FluSi Konferenz mal bei Saitek schlau machen, weil ich im Allgemeinen auch noch nicht so richtig von der ganzen Sache überzeugt bin (vor allem im Bezug auf Multiengine). Aber: Mit einer registrierten Version von FSUIPC (und dem entsprechenden Tool) wäre dieses Panel mit der Katana nutzbar, verstehe ich das so richtig?
  18. Es gibt wohl ein inoffizielles Tool, mit dem man die Tasten auch mit FS-Kommandos belegen kann. Aber ich denke mal das hilft auch nicht weiter, da ja z.B. m+ für den Magnetwahlschalter auch nicht geht. Danke für die fixe Rückmeldung!
  19. Hi! Ich spiele mit dem Gedanken mir das Saitek Switch Panel zu kaufen. Frage für mich ist nun, ob die Katana diese Eingaben verarbeiten kann oder nicht. Weiß da jemand was?
  20. Hab mal ein wenig rumprobiert.. das passiert scheinbar nur dann, wenn man Bat ein drückt, dann wieder Bat aus (=> Soundfile Gyro bleibt an der Stelle stehen). Dann kurz warten, wieder Bat ein => Soundfile läuft weiter wo es aufgehörthat, der Gyro ist jedoch schon wieder abgefallen. Ohne manuelle Aufrichtung braucht der Gyro nun länger, als das Soundfile lang ist. Da dies aber recht selten so gemacht wird, passts schon Interessant wäre allerdings,ob es noch ein Update bezüglich Trudeln/ Slippen geben wird.. aber da ich schon gelesen habe, dass das Flugmodell auf der standard-engine beruht, wird das ohne doppelte Kosten für das Flugzeug wohl nicht möglich sein
  21. So.. Motor getauscht und alles wieder gut. Seeehr komische Sache.. gibt es irgendeine Art von Fehlbedienung die nach 10 Betriebsstunden einen solchen Fehler hervorrufen kann?
  22. Hi..das Problem besteht auch nach Neustart des FSX bzw des PCs. Wie gesagt allerdings auch erst nach Installlation des SP. Die Inspektion im Service als auch im Wartungsmenü ergab lediglich gelben inlet baffle und rotes Öl, woraufhin ich es dann gewechselt habe. Vor der Installation habe ich den Quickfix (betreffend Generator bei Motor aus) nicht ruckgängig gemacht,kann das ggf damit zusammenhängen? Ansonsten bleibt mir wohl nichts anderes übrig als mal den Motor zu tauschen bzw das Flugzeug zu resetten, vielleicht bringt das ja etwas.
  23. Hi! Seit der Installation des (noch nicht offiziellen) SP1 habe ich massive Probleme mit der Zylinderkopftemperatur. Die war vorher nicht der Fall. Beispiel ein Flug, den ich gerade gemacht habe: OAT~23-25°C. Ölwechsel mit SAE40 war gemacht + Ölfilter (Öl war rot umrandet, und das nach schon 10 Betriebsstunden?) . Kühlflüssigkeit ist korrekt und Ölstand ist bestens. Ok. Ich ziehe den Choke und starte den Motor. Ich lasse ihn bei 1000RPM warmlaufen und drücke den Choke kurz nach dem Motorstart wieder rein (aus). Die Öltemperatur ist noch nicht im grünen Bereich, da steht die CHT bereits knapp vor 250°. Würde ich nun Magnetcheck, Pitchcheck etc durchführen, ginge die CHT über den roten Bereich hinaus. Ich starte also testweise ohne weitere Checks. Steigflug mit 65kts, ~2200RPM und 24 Inches. Die Öltemperatur steht mittig im Grünen, die CHT zwischen 250 und der roten Markierung. Dort bleibt sie denn auch im Reiseflug stehen: 3500ft, Einstellung für 75% in 4000: 2260RPM, 24,3 Inches, 105 kts indicated erreiche ich damit. Im Sinkflug geht sie auf ca 230 herunter, sobald allerdings wieder Gas gegeben wird steht sie wieder kurz vorm roten Bereich. Nundenn. Nach der Landunge auf Abkühlen der CHT gewartet und ein paar engine-off Landungen geprobt. An der Position Zündung aus (CHT kurz vor rot), Prop low RPM, runter zum Landen- die CHT sinkt sehr schnell ab, von rot bis 180° in ca 1-2 Minuten. Gelandet. Motor starten, CHT ca 170°. Motor gestartet und im absoluten Leerlauf tuckern lassen (kein Gas). Innerhalb noch noch nicht einmal EINER Minute steht die Nadel wieder bei ca 270°. Bug, Feature oder zu dummer Pilot? Ich habe an der Maschine nichts verändert, vor SP1 alles in Ordnung. Danach die Probleme, daraufhin versuchsweise Ölwechsel+Filter. Inlet Baffle ist logischerweise demontiert, Vergaservorwärmung nicht in Gebrauch. Getankt wurde 100LL. Gruß, Matthias
×
×
  • Create New...