Jump to content

Trevor Hannant

Members
  • Posts

    86
  • Joined

  • Last visited

About Trevor Hannant

Recent Profile Visitors

1508 profile views

Trevor Hannant's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In Rare

Recent Badges

47

Reputation

  1. Couple of screenshots, both in the PMDG 737-600: The above shows the NAV1 tuned to the correct ILS frequency for RWY23. No identifier picked up, no DME. I was also unable to capture the LOC with the button on the MCP. Second screenshot shows the frequency used in the .bgl file - this time it picks up the ident for the ILS and the DME and I was able to use the LOC button to capture the localiser.
  2. I'm using Navigraph for my data. Flew in earlier and got no ILS readout on the frequency used RW and as given in Navigraph. When I switched to 110.3, I got a readout. It should be noted that Alicante's ILS frequency for Rwy10 is 110.3 therefore, thanks to the proximity, it conflicts depending on your arrival route and when you tune in.
  3. Not sure what navigation database would put a Spanish airport 9km east of a Swedish city? I note that Kiruna airport has an ILS frequency of 110.300? However, the airport .bgl file does have the documented frequencies in it however I can't for the life of me find when they were last used or when the ILS was removed on 05 (if it ever had one). Additionally, I find no results for the ILS idents (IABS and IABA) existing at Murcia? What navigation database did you use for this?
  4. I don't have the lights assigned to anything (don't have the switch panel yet, just radio) but gear and flaps work via my X52 Pro - although they're mapped via P3Ds own settings rather than via SN...
  5. Hi all. Does anyone have a SPAD.next profile for the CRJ? What I have is mostly working however the NAV standby frequency doesn't update within the aircraft when setting on the panel - so end up having to do this within the VC. This is what I have set for the NAV1 selector: TIA
  6. Is this only going to be available via GFO? Or will there be a Hoppie integration also?
  7. So does that mean that work is continuing on the P3D version meantime or that you're considering it being abandoned in favour of the MSFS version?
  8. And for those not moving instantly to MSFS? Any progress with the P3D version?
  9. I've had the same issue today with the A330 on build 1.0.2.0. Was unable to either create or join an existing session. P3D v4.5.14.34698 Windows 10 pro, 1909 build 18363.900 Noted on another thread that someone was able to run it OK on Win7 but not Win10 so given OS build details above
  10. Ignore, based on the response in the A318 topic, managed to find these in the old paintkit
  11. OK, will dig the old ones out in that case. Thanks Bob!
  12. I do but surely there was a more up to date paintkit done for the liveries that were released with the AS package?!
  13. I'm looking to repaint our (fictional) VA's Airbus fleet however I don't see a paintkit option for the A319/20 CFM variants with Sharklets, only the A321 CFM. As the 321 has a different wing size to the 319/320, this, as far as I'm aware, can't be used and copied to the A319/20. In the A320_IAE_JETBLUE_N828JB folder, I see a separate AS_A320_WANNE_C.psd file which has the actual sharklets in for painting - however as this appears to also have other parts that would be duplicates of sections in other files, would I be right in saying this simply can't be copied over either? I've got the rest of our paint ready to go, just the sharklets to match the scheme that I'm missing... Thanks!
×
×
  • Create New...