New releases: Geneva professional and OnAir: Airline Manager

Jump to content

Archived

This topic is now archived and is closed to further replies.

steingassner

P3D Blurry terrain textures with Airbus A319

Recommended Posts

Hello!
I am experiencing something very strange with the Aerosoft Airbus A319 in Prepar3d v2.5 (I don't know if with the A318 is the same but it isn't with the A320 and A321). The terrain does not load when I am en route to my destination. If it is night and I change to a exterior view the lights in the cockpit would turn of for a while and then on again (as if the textures wouldn't be there but then appear). The main problem is the terrain textures not loading when I fly out of my departure airport. For example in flights from LOWW to EDDT or EDDF the terrain near the destination cities and in the whole route in between doesn't load. This ONLY happens with this very particular airplane. Even with other very heavy airplanes in 13 hour flights it doesn't happen. Just with the Aerosoft A319 in Prepar3d.

Is this issue already known? And if yes, is the an answer to it? I searched but didn't find anything related.
Thank you

Javier Steingassner

Share this post


Link to post

This is definitely not a wide spread problem. I for myself don't have it.

What are your system specs?

I had a similar problem last year where P3D didn't loaded any more scenery textures from a certain amount point and the world around me got more and more blur. I solved that one with a complete re-installation of P3D and my Nvidia drivers. I don't know what in detail caused that problem, but every since then it's gone.

Share this post


Link to post

Hi! I have an i7 3770 3.40 GHz with Nvidia gtx970 4gb and 8gb Ram. My problem is similar as the one you describe. But in my case is only with this plane

Share this post


Link to post

I'm having the same problem, but with the A320. My terrain turns into a blurry mess (like yours). I also am experiencing the delayed cockpit lighting.

2500K at 4.8 and GTX 970.... 16GB RAM

Share this post


Link to post

Make a new cfg and dont use any tweaks like FIBRE_FRAME_TIME_FRACTION, I for one only got the OPTIMIZE_PARTS=1 tweak in my cfg and I never had blurries since I made that new p3d.cfg

Share this post


Link to post

Yep, going to delete .cfg and also Shaders today.

This ended up fixing my blurry texture problem.

Share this post


Link to post

I have the exact same problem with the blurries that started suddenly about 2 weeks ago. After trying every known cure imaginable, I noticed a screen shot on a P3D Facebook group with a person flying the Airbus with similar blurries. I had only been flying the A 320 and 321 for the last few months, so I tried another aircraft, the Majestic Q400, and the blurries instantly disappeared. I have done about 10 flights since then and no more blurries. I am going to wait until P3D V3.0 is released, and then give the Airbus another try. 

 

approach.jpg

Share this post


Link to post

Have you tried using a new CFG file and deleting the shaders folder as successfully suggested above?

Share this post


Link to post

Have you tried using a new CFG file and deleting the shaders folder as successfully suggested above?

Yes, did both and no improvement. Will keep you informed if I find a solution , still working on it. 

Share this post


Link to post

Used to have the same problem and happened with all my aircraft e.g. Aerosoft 320 and PMDG. I created a new CFG and used this video: https://www.youtube.com/watch?v=VBkZIbI737I Instead of TextureMaxLoad=6 I used 30 and solved my problem. The only problem now that I have is that on the ground (any airport) usually getting 30-40fps and then 10mins later its drops to 15-20 and after departure it changes to 30-60fps then stutters, same thing happens while approaching. I have no idea what is causing this problem.

Share this post


Link to post

Thought I had the problem solved today, but still had the blurries on a short 1 hour test flight on approach while descending at around 7,000 feet. The scenery got blurry and stayed that way for the entire approach. I'm done trying to fix this issue.  

Blurries%20again.jpg

 

Share this post


Link to post

Thought I had the problem solved today, but still had the blurries on a short 1 hour test flight on approach while descending at around 7,000 feet. The scenery got blurry and stayed that way for the entire approach. I'm done trying to fix this issue.  

Did you add texturemaxload=30? Also does this happen only when your flying Aerosoft A320?   

Share this post


Link to post

Did you add texturemaxload=30? Also does this happen only when your flying Aerosoft A320?   

I did not add texture max load. This only happens with the Airbus, no problem at all with the majestic Q400.   After I posted this yesterday, someone on Avsim suggested that I remove any affinity mask setting from the P3d .cfg file. I looked, and there was an entry for affinity mask of 14. I didn't put that there, so it must have been there by default. Anyway I deleted it, and redid the exact same flight into KATL. Here are the two screen shots

With affinity mask 14     Short%20blurry%20final%20.jpg

 

 

After I deleted affinity mask

No%20affinity%20mask.jpg

 

I also saw an average FPS increase on the two identical flights, recorded by Acars with my VA, of around 6 FPS, with affinity mask deleted. I am going to do some more test flights this weekend, but it looks like this may have solved the problem with the Airbus, for me. 

 

Share this post


Link to post

I found today how this affinity mask= 14 was added to my Prepar3D.cfg a couple of weeks ago that started all my problems with blurries in the Airbus.  

 

. I have GSX and an update for the add on manager  on Spet 8, 2015 apparently changed a couple of settings in my Prepar3d.cfg file and one of those changes was "affinitymask=14"    This change is what caused the sudden blurries on the date plus a loss of about 6 FPS, especially on descent with the Aerosoft Airbus. If you have a similar problem, look for that entry in the cfg file under   [Job scheduler], and delete it.    This will immediately get rid of  the blurries on approach if you have had them in the last couple of weeks after a similar update from FSTD.                     


That update also adds this to the cfg file  , which you may not want.  FIBER_FRAME_TIME_FRACTION=0.33

 

Share this post


Link to post

Thanks bob for that. Was flying yesterday from YPAD-WADD had same issues. Will delete the affinity mask tweak. :) 

Share this post


Link to post

There's no need for any AffinityMask settings on P3D. P3D is not FSX anymore.

Exactly. and that is the one of the default settings in the FSDT Here is the menu selection in the launcher for GSX.  If you ever hit "Save to Prepared3d on the lower right, it will over write you P3D Cfg file and add all these 12  tweaks and you may wind up with blurries and a drop in FPS.  The reason I pressed the save to P3D button, is because after the update GSX  or Couatl would not start,  until I did. . 

Virtuali%20Malware.png

 

Share this post


Link to post

I am having the same issue. So do I get rid of the Affinity Mask and set the texture load to 30?

On 20/09/2015 at 8:16 AM, bobsk8 said:

Exactly. and that is the one of the default settings in the FSDT Here is the menu selection in the launcher for GSX.  If you ever hit "Save to Prepared3d on the lower right, it will over write you P3D Cfg file and add all these 12  tweaks and you may wind up with blurries and a drop in FPS.  The reason I pressed the save to P3D button, is because after the update GSX  or Couatl would not start,  until I did. . 

Virtuali%20Malware.png

 

 

Share this post


Link to post

Best would be to edit your cfg file manually and maybe you should update your version of the Addon Manager.

Share this post


Link to post

Hi, I'm playing a bit of catch up here-- I had installed Aerosoft Airbus and GSX in the same day, and am now getting hit with blurries. I see what everyone is saying about deleting affinity mask, how do I edit the config file? do I need a program to edit and save it? Also, do I delete the whole affinity mask line or just a certain part of it?

 

Thanks so much!

Share this post


Link to post

^^ I just turned the Affinity Mask off via the Add on Manager. Seems to have done the trick **knock on wood**

Share this post


Link to post

×
×
  • Create New...