Jump to content

No numbers in avionics stack


solrayz

Recommended Posts

I am running the latest version of the Twin Otter Extended in P3Dv2.5 w/hotfix. I installed Hotfix 1-3 for P3Dv2 and I have no numbers in the various radios including transponder, ADF, and 2nd Comm radio etc. Also they all turn on except for the 2nd radio. GPS is working fine.

What could be the problem?

Capture.jpg

Link to comment
Share on other sites

  • 2 months later...
  • 1 year later...
  • Deputy Sheriffs
On 1.5.2017 at 4:45 PM, pirock said:

The problem is not exactly with the fonts because it happens from time to time. Need to locate dependencies.

 

59 minutes ago, pirock said:

One more time - what a font  is used for digits of avionics?

So what? If it happens from time to time the question for the font should not be relevant. What sim are you using?

The only font I know which is sometimes not intsalled correctly by the sim is quartz.ttf

Link to comment
Share on other sites

I just want to watch the font in system. I think too that the problem is not connected with font. State of font-folder (number of font) the same when digits are present and when they are absent. I have win10 home and FSX SE.

Link to comment
Share on other sites

I wanted to say that the problem is not connected with the font directly. May be the font presents. Therefore problem may be in system or simulator etc. (i.e. how the font are read or are not read)

Link to comment
Share on other sites

  • Aerosoft

I don't know if the Twotter uses the "quartz.ttf" font Otto already mentioned. There is cases where this font is not properly recognized by FSX/P3D, if just being installed in the aircraft folder. To fix this problem, just search this file on your HD and copy it into

  • C:\WINDOWS\Fonts\
Link to comment
Share on other sites

4 minutes ago, Tom A320 said:

I don't know if the Twotter uses the "quartz.ttf" font Otto already mentioned. There is cases where this font is not properly recognized by FSX/P3D, if just being installed in the aircraft folder. To fix this problem, just search this file on your HD and copy it into

  • C:\WINDOWS\Fonts\

sorry, what is Otto?

Link to comment
Share on other sites

All this not stable. I can have the numbers (in avionics) with the font in system font-folder, I can have it without the font there ( and vice versa ). After operations with the font if I reboot PC the numbers can be present, if I shut down PC, wait a time (especially after night, long time) and then start PC the numbers can be absent....

Link to comment
Share on other sites

Need to check the plan:

-start PC (first time of a day)

-reinstall the font (any operation with font)

-reboot PC

-start Sim

and look - what percent of lucky issue wiil be

 

I think the main thing is to touch the font....

Link to comment
Share on other sites

Im very tired. I million times rebooted PC. And I say again - the problem appeared after big update Win10 which was recently.....

Before the update I didnt meet (didnt know) the problem.

After update the Majestic Dash8 too was injured (damaged). PMDG 777 worked fine.

I reinstalled Sim and all addons after win-update.

All other work fine. Only one problem remained..... Numbers in twotter.....((((( Which appear then disappear

Link to comment
Share on other sites

  • Deputy Sheriffs

There is something else: You are using the Steam Edition. Even when you close the Steam Client there can other Steam processes be running in the background (check via Taskmanager). Those Steam processes prevent the correct installation of fonts. So make sure that no Steam process is running while you install fonts.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...