Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
solrayz

No numbers in avionics stack

Recommended Posts

I am running the latest version of the Twin Otter Extended in P3Dv2.5 w/hotfix. I installed Hotfix 1-3 for P3Dv2 and I have no numbers in the various radios including transponder, ADF, and 2nd Comm radio etc. Also they all turn on except for the 2nd radio. GPS is working fine.

What could be the problem?

Capture.jpg

Share this post


Link to post

I have EXACTLY the same issue, but with the FSX version. What do I do?

I also noticed the digital clock did not show any numbers.

Share this post


Link to post

Solved. I had not done the restart after the install. That did the trick.

Share this post


Link to post

I missed too these numbers after updating Windows.....(((( Before updating all were fine. What can I do?

Share this post


Link to post

Thank you for response. What fonts are used for model? And where the fonts have to be ( which folder)? Reinstall didnt help....

Share this post


Link to post

Mmm if I recall it were default Windows fonts. I do not have access to the source so I would not know which ones.

Share this post


Link to post

The problem is not exactly with the fonts because it happens from time to time. Need to locate dependencies.

Share this post


Link to post

I am not sure what you mean with dependencies. We only know this problem from systems where users have removed fonts.

Share this post


Link to post

ok, let me see. I found folder "windows.old". May be it is a key )).......

Share this post


Link to post

One more time - what a font  is used for digits of avionics?

Share this post


Link to post
On 1.5.2017 at 4:45 PM, pirock said:

The problem is not exactly with the fonts because it happens from time to time. Need to locate dependencies.

 

59 minutes ago, pirock said:

One more time - what a font  is used for digits of avionics?

So what? If it happens from time to time the question for the font should not be relevant. What sim are you using?

The only font I know which is sometimes not intsalled correctly by the sim is quartz.ttf

Share this post


Link to post

I just want to watch the font in system. I think too that the problem is not connected with font. State of font-folder (number of font) the same when digits are present and when they are absent. I have win10 home and FSX SE.

Share this post


Link to post

mmmm we only know of this issue in regards to the fonts. I will find out what font is used next week when I am back.

Share this post


Link to post

I wanted to say that the problem is not connected with the font directly. May be the font presents. Therefore problem may be in system or simulator etc. (i.e. how the font are read or are not read)

Share this post


Link to post

I don't know if the Twotter uses the "quartz.ttf" font Otto already mentioned. There is cases where this font is not properly recognized by FSX/P3D, if just being installed in the aircraft folder. To fix this problem, just search this file on your HD and copy it into

  • C:\WINDOWS\Fonts\

Share this post


Link to post
4 minutes ago, Tom A320 said:

I don't know if the Twotter uses the "quartz.ttf" font Otto already mentioned. There is cases where this font is not properly recognized by FSX/P3D, if just being installed in the aircraft folder. To fix this problem, just search this file on your HD and copy it into

  • C:\WINDOWS\Fonts\

sorry, what is Otto?

Share this post


Link to post
Just now, pirock said:

sorry, what is Otto?

 

Post #14, "mopperle" ;) 

Share this post


Link to post

All this not stable. I can have the numbers (in avionics) with the font in system font-folder, I can have it without the font there ( and vice versa ). After operations with the font if I reboot PC the numbers can be present, if I shut down PC, wait a time (especially after night, long time) and then start PC the numbers can be absent....

Share this post


Link to post

Need to check the plan:

-start PC (first time of a day)

-reinstall the font (any operation with font)

-reboot PC

-start Sim

and look - what percent of lucky issue wiil be

 

I think the main thing is to touch the font....

Share this post


Link to post

Im very tired. I million times rebooted PC. And I say again - the problem appeared after big update Win10 which was recently.....

Before the update I didnt meet (didnt know) the problem.

After update the Majestic Dash8 too was injured (damaged). PMDG 777 worked fine.

I reinstalled Sim and all addons after win-update.

All other work fine. Only one problem remained..... Numbers in twotter.....((((( Which appear then disappear

Share this post


Link to post

There is something else: You are using the Steam Edition. Even when you close the Steam Client there can other Steam processes be running in the background (check via Taskmanager). Those Steam processes prevent the correct installation of fonts. So make sure that no Steam process is running while you install fonts.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...