Jump to content

READ: Server Issues - my apologies!

Recommended Posts

  • Replies 62
  • Created
  • Last Reply

With all do respect for your problems and efforts to solve them, I still do not have seen any answer to my question about PFPX stalling (stopped working) at the initial start up phase 'Updating Route cache for first time use'. I have tried all the patches and new releases. Have removed TOPCAT and PFPX and installed PFPX version 1.04 and did a reboot of the pc, than ran the setup. Still the same problem. Half way the updating cache process it stopped. Please help me out. I have been waiting (as everybody) for this excellent prog and purchased it straight after release, but cannot even make start with it....


Link to comment
Share on other sites

Hi, I don't see what operating system version you are using, if win 7 or 8 it may be that the user account control security is getting in the way.

If so :

1. Install pfpx outside of the default location of "program files" as this is a protected location which is sometimes problematic.

2. Turn of user account control by means of the user security tab in control panel.

3. When starting the install program, right click on the installer's icon and choose "run as administrator". Even if you are an administrator as far as your user account is concerned, this gives you extra rights to write to protected areas. Do the same when running the program itself.

One or all of these may help.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.

  • Create New...