Jump to content

Appcrash at Trondheim Vaernes X


Bobben
 Share

Recommended Posts

Hello!

Almost 9 out of 10 of my approaches to Trondheim, results in a appcrash of FSX when getting close to the airport, usually when i am just a couple of hundred feet from touchdown. Everything runs very smoothly until it just complety freezes, and i have to Cntr-Alt-Del me out of it. I have "Mesh resolution at 10m and "Mesh complexity" at 100, as instructed in the manual. I also tried to lower all my display settings in FSX and even reinstalled the airport a couple of times, but the problem still remains.

I haven't experienced this with any other of my airports from Aerosoft, even though the FPS can drop a bit at some of them, like LFMN.

Any ideas?

/Bjorn

Link to comment
Share on other sites

  • Replies 72
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Had the same problem, when flying first in this area with a complex aircraft. Solution was to add the entry "HIGHMEMFIX=1" to the Graphics section of the fsx.cfg

More on this see here: http://www.forum.aer...showtopic=33964 or on the avsim forum searching for "HIHGMEMFIX"

Otto

I have followed those threads myself and are using the memfix now, it has fixed many of the textureproblems i experienced in FSX under Vista, but sadly it did'nt help me with this issue. But thank you for the tip :-)

/Bjorn

Link to comment
Share on other sites

Hello Bjorn,

Is this with the same aircraft if so please try a default aircraft, also try flying the same flight at night say around midnight.

Hello!

This happens with all my aircrafts, including the default ones, no matter what time of the day (or night) i fly. Because of my workhours, i actually do most of my flying at midnight, or close to it. This also happens when i try to start/load my flight at Vaernes, FSX freezes and crash after the "loading textures" dialog reaches 1-5 %.

I just replaced my Nvidia GTX 285 graphic card with a GTX 480 and at the same time uppgraded from Vista 64 to Win7 64. I have made a complete reinstall of my computer now, including FSX and all addons, with the exception of "My Traffic X" (wanted to try without it), but the problem remains.

/Bjorn Boman

Link to comment
Share on other sites

Hello Folks,

I see your both running 64Bit systems.

Is FSX installed to the default location on the C:Drive.

Hello!

I have the FSX installation on it's own drive, and i have that very annoying UAC disabled.

/Bjorn Boman

Link to comment
Share on other sites

  • 2 weeks later...

Don't know if this has anything to do with it, but when i turn on missing textures warning in FSX, it reported the following when loading ENVA:

Scenery library objects not found:

GUID: 9C395CED-66DC-497B-99B9-3DF20A0B4766

C3A5D216-094F-E38B-BBD6-44BE08FCBA07

G1F29AF4-C7C3-41C2-960E-31E2C6F7FC96

2EA549C8-E776-4390-BADC-92E9A24DCFC6

0C9F2BCF-5064-483E-A5DE-A8AB96024650

B485B80E-3A93-4F29-829D-D7C4A1153C4A

05A8AE04-2618-4613-9B29-FA5B93108D48

3E56FCAF-939B-458A-B401-889AD9E420A8

A6E4875B-2465-4749-9503-9A7E58DA7A78

FA0CD807-03CB-47A2-BF3D-5ACA76328E2B

766ACD53-76B8-4372-BC66-9207A563D145

782A9462-524C-43F1-A653-455C7220192C

01F76C71-0207-4318-B352-92738111959F

Fail to load texture: DEFAULT.BMP

/Bjorn

Link to comment
Share on other sites

I've experienced those crashs too and came across the use of "Norway Scenic" together with Vaernes (which is mentioned in the manual). Sadly, the link in the Vaernes manual doesn't point to a current location for a patch and I investigated further, switching Norway Scenic off - no change here.

I think I already used the most current version of it (V2) and therefore there is no problem in the usage together with Vaernes. The cause for the crashes must be another.

I came across the .bgl files of the FSX itself and the one from My Traffic 2010 (just search for a .bgl containing "enva" and you'll see). I disabled them both and finally got crash free at Vaernes.

So please try to find those maybe competing files and rename them to .off instead of .bgl and see what happens.

Link to comment
Share on other sites

I've experienced those crashs too and came across the use of "Norway Scenic" together with Vaernes (which is mentioned in the manual). Sadly, the link in the Vaernes manual doesn't point to a current location for a patch and I investigated further, switching Norway Scenic off - no change here.

I think I already used the most current version of it (V2) and therefore there is no problem in the usage together with Vaernes. The cause for the crashes must be another.

I came across the .bgl files of the FSX itself and the one from My Traffic 2010 (just search for a .bgl containing "enva" and you'll see). I disabled them both and finally got crash free at Vaernes.

So please try to find those maybe competing files and rename them to .off instead of .bgl and see what happens.

I can find only one bgl file containing "enva" outside of the aerosoft folder itself. The filename "VaernesX ENVA.bgl" makes it look like a aerosoftfile rather than a FSX default one?

/Bjorn

Link to comment
Share on other sites

  • 7 months later...

Purchased Trondheim Vaernes X in november and while approaching or taxiing, i have those crashes too... Installing, re-installing, re- re-installing, nothing can fix it (read forums, tried some things, mesh-settings are ok, ...). Did i overlook something? Who will bring me a solution?

regards,

Erwin

Core i7 920 @2.67ghz - 6gb ram - ati radeon hd5800 series - Acer 22 lcd monitor - Windows 7 64 bit home premium

FSX gold edition with different add-ons (utx europe, gex europe, fex, ma Gardermoen, ma Munchen, ma Frankfurt, feelthere PIC 737, ...)

Link to comment
Share on other sites

Hi Shaun,

This is what i've found after a whole day of stopping and re-starting FSX :wacko: :

- crashes with add-on airports activated or not, with default aircraft or add-ons

- NO crashes (for the moment) with AES Base Pack (i have v2.09) DEACTIVATED in the scenery librairy (but i had no aes-activation for Vaernes)!!

Could AES be the origin of the problem????

regards,

Erwin

Link to comment
Share on other sites

  • 11 months later...

I hate to drag up an old topic, but has anyone found a solution for this? I just purchased the download version and I am also having a FSX freeze/crash at ONLY this airport. Force quitting FSX is required to close down program.

It happens any time of day, with default or addon on aircraft.

Usually occurs on or near ground, mostly when taxiing.

Only other addons for this area are UTX and GEX. I do not use AES. I have not had an FSX crash in ages until I installed this airport and it only happens at ENVA.

Link to comment
Share on other sites

Hello Shaun.

I purchased Trondheim X today (download) and am experiencing the crashes of FSX like everyone else here when either taxiing around ENVA or on approach to ENVA.

I have the latest FSUIPC and have tried disabling UTX but the problem is still there.

Any other Ideas????

Martin.

Link to comment
Share on other sites

Hello Valcor,

Try disabling UTX and see if it then happens. also try downloading and installing the latest FSUIPC.

Disabling UTX seems to stop the crash so far in my testing. Obviously this is not an ideal solution. Any suggestions?

Just FYI, with UTX enabled I can reproduce the FSX crash/freeze every time by starting the flight at the ramp, taxiing down taxiway Foxtrot to runway 27. At runway 27 hold short line is where the crash would occur. Hopefully this gives you some ideas.

Also, is my load-in of objects normal? Flying a traffic pattern at this airport is not enjoyable at all, because if my view moves away from the airport area, when I look back, everything has to load back in at the airport area, and it stutters the sim heavily for a few seconds until all is loaded in. This seems like an overly aggressive LOD setting to me. Never seen this behavior at any other addon airport.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...