Jump to content

TCA throttle no response.


Recommended Posts

I just got my TCA officer pack and checked the throttle option in the config. When I load up the aircraft and move my throttles there is no movement. When I try to assign the axis in P3D it also doesn't see the throttle. I will note that with my FS Labs airbuses it works perfectly so I know the throttle is not defective. I am running P3D v5.3 just to note. 

Link to comment
Share on other sites

  • Aerosoft
15 hours ago, isobar said:

I just got my TCA officer pack and checked the throttle option in the config. When I load up the aircraf move my throttles there is no movement. When I try to assign the axis in P3D it also doesn't see the throttle. I will note that with my FS Labs airbuses it works perfectly so I know the throttle is not defective. I am running P3D v5.3 just to note. 

Hi Isobar,

 

Did you test the throttle in the Windows joystick utility ?

Does it respond there ?

 

Best regards.

Link to comment
Share on other sites

  • Aerosoft
On 12/6/2021 at 3:10 PM, bujasim said:

same here, my bus A330 throttles do not move above idle, could be the P3D V5.3 UPDATE, but we need a solution.

Hi Bujasim,

What hardware are you using and how is it assigned in P3D ?
Do you use FSUIPC ?

Thanks.

Link to comment
Share on other sites

Hello there, I am using Tca Captain pack Airbus edition (+add on), not using FSUIPC, I followed your procedure how to configure the TCA flaps & spoiler add on and initially worked but after updating P3D to v5.3 only the throttle stopped moving above idle. I did the calibration again but no joy.

for info: on QW B787 through FSUIPC the throttle moves ok

Link to comment
Share on other sites

  • Aerosoft

Hi Bujasim,

Please post screenshots of the A3xx Configurator, the axes assignments in P3D and the sensitivities in P3D.

 

If FSUIPC is installed, just temporary remove the Module folder outside the main P3D folder to check for any interference.
(Cut-paste it onto the desktop for instance then restart P3D.) 

 

Thank you.

Link to comment
Share on other sites

Hello there,

thank you for the swift response, Good news is that after removing FSUIPC from main P3D folder throttle worked like o'clock.

i am attaching what you requested for your check and feedback please.

 

Thank you again, now I can fly my lovely Bus 

1.jpg

2.jpg

Link to comment
Share on other sites

  • Aerosoft
25 minutes ago, bujasim said:

Hello there,

thank you for the swift response, Good news is that after removing FSUIPC from main P3D folder throttle worked like o'clock.

i am attaching what you requested for your check and feedback please.

 

Thank you again, now I can fly my lovely Bus 

1.jpg

2.jpg

Hi Bujasim,

 

Thanks for this feedback.
The screenshots show no problem. Both are as expected.
As for FSUIPC, ut seems that the combined P3D upgrade and FSUIPC messed up throttles in the AS Airbusses.

What I strongly suggest is simply to make a fresh new install of FSUIPC and make sure no configuration, setup or assignments
involve the Airbusses.
As a general rule, try to use the standard P3D controllers setup for the axes.

Best regards.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...