We are looking for two additional A330 pilots to join our advisory team.  We will ask for credentials (sorry for that), but if you are willing to assist contact us on mathijs.kok@aerosoft.com

Jump to content

Mega Airport Rome (FSX) v1.04 Missing Jetways Update?


AT1975
 Share

Recommended Posts

I apologize if this has been covered before - I'm sure it has many times, but I have searched this forum and others and couldn't find a specific update for this problem. I purchased the scenery and installed it as administrator. During the installation process, a dialog box stated my version of SODE was more current than the version that came with the scenery, so I closed the box and continued the install. When I went to the airport, I noticed many missing jetways, primarily in the satellite Terminal E (gates 31-44) and Terminal 2 (all D gates). Terminal 1 did seem to have jetways, but I assume those are not SODE. 

 

I have the latest version of SODE installed so I'm not sure why I'm not seeing those gates.  Can anyone please help me or provide the appropriate fix? Thanks in advance! 

 

AT

Link to comment
Share on other sites

Thanks Jonas,

But I think I'm even more confused now. Reading that thread, it seems one member reported that the SODE module was missing in the EXE.XML file (not sure what or where this file is located) because the installer tried to add it to AppData\Roaming\Microsoft\FSX-SE\ directory instead of the root FSX directory?? 

 

The "fix" he mentioned was to open the XML in FSX-SE directory and copy those entries to the actual files used by FSX:SE. Again, confusing....I have FSX (not Steam) so I'm not sure what XML file he's referring. 

 

One would think that Aerosoft would have pushed out a patch or update for this problem.  If my SODE version (1.7) isn't backwards compatible with this scenery, than I suppose I will just ask for my money back. 

 

Link to comment
Share on other sites

Hi,

AFAIK only a few gates are animated with SODE in that scenery. Others are static. Pls. read the manual.

Which gates that are maybe you can see inside GSX 'Customize airport positions...'.

 

Just installed that scenery yesterday into Prepar3Dv4.5 HF3 with SODE 1.7.1 active and everything seems to be ok.

BTW I mean the scenery is build 2015 and 1.04 is the latest so far.

 

Jan

Link to comment
Share on other sites

Thanks Jan, 

Yes, I completely understand that only some of the jetways are animated and others are not. My concern is that I'm completely missing the animated jetways.  I have the most current version (1.7.1) of SODE installed and active in my menu and when I reload SODE, the jetways are still missing. Should I be looking for a missing jetway .bgl, or xml file somewhere? If so, where should I look? Below is an example that someone else posted with the same problem. 

 

Thanks for any help you can give! 

 

AT

LIRFnojetways.thumb.jpg.52971ab6cd733dd45553ff137e0f6bde.jpg

Link to comment
Share on other sites

Here I have also FSX Acceleration with Mega Airport Rome 2015 installed and yes i have double jetways at Pos. 505, 507 and 509. 410 and all 7.. gates also have SODE jetways.

 

370552426_MARome2015SODEgates.thumb.jpg.22f7a4bc1d061182a0348617f1631e8c.jpg

 

And yes there is a file and a directory inside the SODE installation for this airport. Look at 'c:\ProgramData\12bPilot\SODE\xml'. There should be a file named 'MKSTUDIOS_Jetways.xml'. And inside 'c:\ProgramData\12bPilot\SODE\SimObjects' there should be a directory named 'MKSTUDIOS_ROME'. If not then maybe you have to re-install the airport. Shut off the virus detection and execute "as administrator".

  • Upvote 1
Link to comment
Share on other sites

On 10/26/2021 at 9:30 AM, AT1975 said:

 

Yes, I completely understand that only some of the jetways are animated and

Thank you for replying! My scenery is missing these double jetways at those specific positions, but your response was helpful. I will have to check to see if the MKSTUDIOS_Jetways.xml file is located in the directories you listed. I will look into it  tonight and repost here tomorrow with what I found and I will reinstall per your instructions if necessary.  Thanks again Frumpy! 

 

AT

  • Upvote 1
Link to comment
Share on other sites

Frumpy, 

 

So I checked both directories, and yes, I do have C:\ProgramData\12bPilot\SODE\SimObjects\MKSTUDIOS_ROME folder and I also have C:\ProgramData\12bPilot\SODE\MKSTUDIOS_Jetways.xml. The only thing is that my actual FSX Acceleration is not loaded on my C drive but rather on a separate drive, which in my case is D.  Do I need to move these over to D? If so, where? 

 

Thanks, 

AT

 

Link to comment
Share on other sites

Hi AT,

 

my FSX installation also is on a "D:\" partition. So that should not be the reason. And it is not a good advice to move installed files/directories by hand as long as you don't know exactly what you do.

 

Do you have any other airport installed which uses SODE animated jetways? If yes do these move?

 

And is SODE really active?

 

Start the SODE platform manager. You find it under "Windows Start-All programs-Simobjects Display Engine"

 

591024448_MARome2015SODE.jpg.25cd1614e759380dd8db6e90f2e72fe5.jpg

 

And try to read the log which you find under 'Tools'. Is there any error reported and/or do you find any lines which contain "MKSTUDIOS_Jetways"?

 

794490621_MARome2015SODElog.thumb.jpg.286e3f4cf31c878ad7c020234a871a89.jpg

 

Jan

Link to comment
Share on other sites

 

Hi Jan,

Yes, SODE 1.7.1 is active and I ran the SODE log in the program manger and apparently there are many errors that contain "MKSTUDIOS". There were 2 sets of errors reported, I included those below. I'm sure this is the reason I'm snot seeing the jetways but I'm not sure how to fix this problem.  Thanks in advance! 

 

AT

 

 

833546635_SODE1.thumb.JPG.7153d628aa2511a8bffc4dd112e4daf2.JPG1153719835_SODE2.thumb.JPG.ae40cd5b40eedf7b28533bc000b4643a.JPG
 

 

Link to comment
Share on other sites

It seems that the jetway 3D models for Aerosoft's Airport Rome 2015 are not completely and/or correct defined for SODE to work. There is a file 'jetway.cfg' for each of the different type of model missing.

 

Have a look inside the 'MKSTUDIOS_ROME' folder mentioned before. Inside there are three folders named starting with 'model.JetwayMKLIRF...'. In each of these folders here there are three files: 'jetway.cfg', 'jetway.MDL' and 'model.cfg'.

Have a look on your drive and report if these files are there.

 

Jan

 

Link to comment
Share on other sites

Hi Jan, 

So I took your earlier advice and uninstalled, then reinstalled using Admin and Anti-Virus turned off. This seemed to work as I now have SODE gates at all the aforementioned parking positions. Thanks for all of your help! I really appreciate your time and patience with me during this!  

 

AT

  • Upvote 2
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...