We are looking for two additional A330 pilots to join our advisory team.  We will ask for credentials (sorry for that), but if you are willing to assist contact us on mathijs.kok@aerosoft.com

Jump to content

AT1975

Members
  • Posts

    8
  • Joined

  • Last visited

About AT1975

AT1975's Achievements

Rookie

Rookie (2/14)

  • Dedicated Rare
  • First Post Rare
  • Conversation Starter Rare
  • Week One Done
  • One Month Later

Recent Badges

3

Reputation

  1. Hi Jan, So I took your earlier advice and uninstalled, then reinstalled using Admin and Anti-Virus turned off. This seemed to work as I now have SODE gates at all the aforementioned parking positions. Thanks for all of your help! I really appreciate your time and patience with me during this! AT
  2. Hi Jan, Yes, SODE 1.7.1 is active and I ran the SODE log in the program manger and apparently there are many errors that contain "MKSTUDIOS". There were 2 sets of errors reported, I included those below. I'm sure this is the reason I'm snot seeing the jetways but I'm not sure how to fix this problem. Thanks in advance! AT
  3. Frumpy, So I checked both directories, and yes, I do have C:\ProgramData\12bPilot\SODE\SimObjects\MKSTUDIOS_ROME folder and I also have C:\ProgramData\12bPilot\SODE\MKSTUDIOS_Jetways.xml. The only thing is that my actual FSX Acceleration is not loaded on my C drive but rather on a separate drive, which in my case is D. Do I need to move these over to D? If so, where? Thanks, AT
  4. Thank you for replying! My scenery is missing these double jetways at those specific positions, but your response was helpful. I will have to check to see if the MKSTUDIOS_Jetways.xml file is located in the directories you listed. I will look into it tonight and repost here tomorrow with what I found and I will reinstall per your instructions if necessary. Thanks again Frumpy! AT
  5. Thanks Jan, Yes, I completely understand that only some of the jetways are animated and others are not. My concern is that I'm completely missing the animated jetways. I have the most current version (1.7.1) of SODE installed and active in my menu and when I reload SODE, the jetways are still missing. Should I be looking for a missing jetway .bgl, or xml file somewhere? If so, where should I look? Below is an example that someone else posted with the same problem. Thanks for any help you can give! AT
  6. Thanks Jonas, But I think I'm even more confused now. Reading that thread, it seems one member reported that the SODE module was missing in the EXE.XML file (not sure what or where this file is located) because the installer tried to add it to AppData\Roaming\Microsoft\FSX-SE\ directory instead of the root FSX directory?? The "fix" he mentioned was to open the XML in FSX-SE directory and copy those entries to the actual files used by FSX:SE. Again, confusing....I have FSX (not Steam) so I'm not sure what XML file he's referring. One would think that Aerosoft would have pushed out a patch or update for this problem. If my SODE version (1.7) isn't backwards compatible with this scenery, than I suppose I will just ask for my money back.
  7. I apologize if this has been covered before - I'm sure it has many times, but I have searched this forum and others and couldn't find a specific update for this problem. I purchased the scenery and installed it as administrator. During the installation process, a dialog box stated my version of SODE was more current than the version that came with the scenery, so I closed the box and continued the install. When I went to the airport, I noticed many missing jetways, primarily in the satellite Terminal E (gates 31-44) and Terminal 2 (all D gates). Terminal 1 did seem to have jetways, but I assume those are not SODE. I have the latest version of SODE installed so I'm not sure why I'm not seeing those gates. Can anyone please help me or provide the appropriate fix? Thanks in advance! AT
×
×
  • Create New...