Jump to content

Flight plan change, lost all systems


FoxtrotOstrich
 Share

Recommended Posts

Hello guys, whilst flying tonight i ran into issues with changing an arrivals process for curitiba, I have had the issues normally where if you attempt to change an arrival it duplicates and you have to manually delete all the waypoints to get the new arrival in but tonight was different i pretty much lost all systems of the aircraft screens froze, only thing that still worked was the yoke, nothing else was responding, luckily i was streaming so you guys can see exactly what happened, I have time stamped to just before the VATSIM controller made me change my arrival to show you what i did appologies for the bad audio there were connection issues tonight as well. Did i do something wrong or have a i found an issue? 

 

Link to comment
Share on other sites

On 21.8.2021 at 23:36, FoxtrotOstrich sagte:

I have had the issues normally where if you attempt to change an arrival it duplicates and you have to manually delete all the waypoints to get the new arrival in

Doesn't answer your question, but you don't have to delete every single waypoint manually if this should happen. Just take the first waypoint of the new arrival (or whatever you want to have) and insert it before the old arrival and everything in between will be overwritten.

 

I also noticed that you deleted everything including the runway before inserting the new approach. Maybe this messed thinks up? This shouldn't happen indeed, but maybe this is a way to reproduce it.

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

  • Aerosoft

I tried to recreate this exact flight and mimic what you did on the stream. However I was unable to get the FMC to freeze on my side. So currently not exactly sure what happened there.

However, like Sinus said, you should not really delete all the waypoints from the FMC and leave it completely without route. I noticed that you were trying to select the RAXIT 1B arrival for runway 33. However since you already had selected ILS approach for runway 15 on the left it only gave you the STARs for runway 15. So next time try to select the new runway on the right first and that way you can select the new STAR that ATC gave from the left.

If the FMC freeze happens again, let us know and we'll have another look into it.

  • Upvote 1
Link to comment
Share on other sites

On 8/23/2021 at 11:56 AM, SinusJayCee said:

Doesn't answer your question, but you don't have to delete every single waypoint manually if this should happen. Just take the first waypoint of the new arrival (or whatever you want to have) and insert it before the old arrival and everything in between will be overwritten.

 

I also noticed that you deleted everything including the runway before inserting the new approach. Maybe this messed thinks up? This shouldn't happen indeed, but maybe this is a way to reproduce it.

Didnt know that! Thanks, been deleting the waypoints everytime as if you change the approach it just adds loads more and causes a right mess. 

 

On 8/23/2021 at 10:48 PM, Secondator said:

I tried to recreate this exact flight and mimic what you did on the stream. However I was unable to get the FMC to freeze on my side. So currently not exactly sure what happened there.

However, like Sinus said, you should not really delete all the waypoints from the FMC and leave it completely without route. I noticed that you were trying to select the RAXIT 1B arrival for runway 33. However since you already had selected ILS approach for runway 15 on the left it only gave you the STARs for runway 15. So next time try to select the new runway on the right first and that way you can select the new STAR that ATC gave from the left.

If the FMC freeze happens again, let us know and we'll have another look into it.

I did select 33 before the freeze, I always have problems when it comes to changing approach but ive never had this complete freeze up of systems before. Thanks for trying to reproduce, looks like someone else has experienced the same.

Link to comment
Share on other sites

  • 1 month later...

So this has happened again today, Heres a runthrough of what i did and its also visible in the last recorded 5 mins. Wasnt happy with the approach, checked it was in, wanted to add some waypoints, when i tried it didnt add waypoint just deleted the one i was trying to insert between, so i delted the last few waypoints, entered the ones i wanted that were missing from the arrival then re selected the approach and boom lost systems and screens froze. Exactly the same as before. Was flying from amsterdam to exeter, usding valko5e departure rwy 18l - exeter ils runway 08 with vectors.  i Hope you guys can reproduce this time and find out whats happening https://youtu.be/cPxpRKp6wAE

Link to comment
Share on other sites

also i can reproduce this by just being on the ground at eham before startup, this time removing the last few waypoints then entering "EX" waypoint then trying to enter the arrival once more screenms freeze. It seems at the moment you select the arrival after deleting one from the flt pln it will freeze the systems. Also not sure why its deleting watpoints when qattempting to enter another below.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...