Jump to content

CRJ ils loc and gs inactive


Recommended Posts

Hello,
for some days I have been experiencing an anomaly in the instrumental approaches: the CRJ seems to no longer detect the Localizers and the glide scope.
As you can see in the image, I have set an instrumental finale on the ILS 109.95 bow 39 ° of the Venice LIPZ airport, runway 04R where I had never seen this lack in many final approaches.
The frequency NAV1 is set on the ils 109.95 as visible in the radio pop-up.
I encountered the same problem at another airport: Bergamo LIME.
In these cases I had to make the final descent manually.
In doubt today I removed the CRJ 1.0.3 and installed the latest build 1.0.5.0
In Community only CRJ folders and MSFS obviously at 1.16.2.0
Any suggestions ?
Thank you1184431239_crjils.thumb.jpg.af46810e78e3e3b4f3e24bc46fe4ab59.jpg

Link to comment
Share on other sites

  • CRJ Forum Moderator

Do you use Navigraph beta replacement nav data for MSFS - or more to the point, did you try it at one time and then later remove it?

 

Navigraph installs its own folder in Community, and modifies the MSFS content.xml file to tell MSFS to use the Navigraph files for navaids and procedures instead of the default MSFS nav data.
 

Some people have “uninstalled” Navigraph by just deleting the folder from Community. The problem with doing that, is the modified content.xml still points to the (now missing) Navigraph folder, and the result is that all VORs, NDBs, Localizers and Glideslopes will be missing entirely. 
 

Navigraph should only be installed or uninstalled using its own data manager app. 
 

If that is not the case on your system, the second question would be if the airports with missing ILS are default or add-on? Some airport scenery developers do not set the ILS correctly in their scenery, and it ends up missing.

Link to comment
Share on other sites

44 minutes ago, JRBarrett said:

Usi i dati di navigazione sostitutivi di Navigraph beta per MSFS o, più precisamente, li hai provati una volta e poi li hai rimossi?

 

Navigraph installa la propria cartella in Community e modifica il file MSFS content.xml per indicare a MSFS di utilizzare i file Navigraph per i navaid e le procedure invece dei dati di navigazione MSFS predefiniti.
 

Alcune persone hanno "disinstallato" Navigraph semplicemente eliminando la cartella dalla Community. Il problema è che content.xml modificato punta ancora alla cartella Navigraph (ora mancante), e il risultato è che tutti i VOR, NDB, Localizer e Glideslopes mancheranno completamente. 
 

Navigraph deve essere installato o disinstallato solo utilizzando la propria app di gestione dei dati. 
 

Se questo non è il caso del tuo sistema, la seconda domanda sarebbe se gli aeroporti con ILS mancanti sono predefiniti o aggiuntivi? Alcuni sviluppatori di scenari aeroportuali non impostano correttamente l'ILS nel loro scenario e finisce per mancare.

 

1 hour ago, Mathijs Kok said:

E questo succede in tutti gli aeroporti? Che database di navigazione stai usando?


 

Ok, thanks for the tips.
I didn't have any Navigraph folder in Community.
Redo the installation using the new Navigraph installer which created its folder in Community, put the CRJ in the LIPZ header (Venice) and now detects the VOR on 113.90.
Unfortunately now I cannot fly with final ILS (109.90) but as soon as possible I will try and report.
Thank you

P.S. I only use standard MSFS airports.
It was probably a coincidence I encountered this problem after the CRJ 1.0.5 update

Link to comment
Share on other sites

20 hours ago, pilota57 said:

 


 

Ok, thanks for the tips.
I didn't have any Navigraph folder in Community.
Redo the installation using the new Navigraph installer which created its folder in Community, put the CRJ in the LIPZ header (Venice) and now detects the VOR on 113.90.
Unfortunately now I cannot fly with final ILS (109.90) but as soon as possible I will try and report.
Thank you

P.S. I only use standard MSFS airports.
It was probably a coincidence I encountered this problem after the CRJ 1.0.5 update

 

21 hours ago, JRBarrett said:

Do you use Navigraph beta replacement nav data for MSFS - or more to the point, did you try it at one time and then later remove it?

 

Navigraph installs its own folder in Community, and modifies the MSFS content.xml file to tell MSFS to use the Navigraph files for navaids and procedures instead of the default MSFS nav data.
 

Some people have “uninstalled” Navigraph by just deleting the folder from Community. The problem with doing that, is the modified content.xml still points to the (now missing) Navigraph folder, and the result is that all VORs, NDBs, Localizers and Glideslopes will be missing entirely. 
 

Navigraph should only be installed or uninstalled using its own data manager app. 
 

If that is not the case on your system, the second question would be if the airports with missing ILS are default or add-on? Some airport scenery developers do not set the ILS correctly in their scenery, and it ends up missing.



I confirm that the reported problem was due to an incorrect installation of the navigation data.
Thank you

  • Thanks 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...