Jump to content

pilota57

Members
  • Posts

    71
  • Joined

  • Last visited

About pilota57

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

pilota57's Achievements

Rookie

Rookie (2/14)

  • Conversation Starter Rare
  • First Post Rare
  • Collaborator Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

5

Reputation

  1. Thank You...later I will verify but it seems me that happends also if I recall Chrome with ALT-TAB keys. In any case I will report.
  2. Sure, just verified and I dont have any related assignment. In any case I dont use Alt-Tab to call Chrome in foreground but via mouse click on taskbar. Doing the same operations with Firefox instead Chrome dont reset the CRJ. In any case thank you for attention.
  3. As already reported in the post: https://forum.aerosoft.com/index.php?/topic/161424-engine-shutoff-when-alt-tab-in-vr/&do=findComment&comment=1028209 I point out that I also have the CRJ shutdown if I bring Google Chrome to the foreground. Starting the CRJ in cold & dark I perform the checklist steps with the connected GPU: IRS, Fuel Panel, FMC pos init etc. If I recall Google Chrome where I have the Simbrief flight plan, the CRJ returns in almost complete "cold & dark". This does not happen if I use Mozilla Firefox with the same steps. Strange but true. Is there a possibility of some interference between Chrome and the CRJ? Thank you
  4. As already reported in the post: https://forum.aerosoft.com/index.php?/topic/161424-engine-shutoff-when-alt-tab-in-vr/&do=findComment&comment=1028209 I point out that I also have the CRJ shutdown if I bring Google Chrome to the foreground. Starting the CRJ in cold & dark I perform the checklist steps with the connected GPU: IRS, Fuel Panel, FMC pos init etc. If I recall Google Chrome where I have the Simbrief flight plan, the CRJ returns in almost complete "cold & dark". This does not happen if I use Mozilla Firefox with the same steps. Strange but true. Is there a possibility of some interference between Chrome and the CRJ? Thank you
  5. Hi Mathijs, in my opinion depends from scenery developers. I recognize this overlapping and runway invasion expecially with addon scenery. (In the picture the CRJ is on Genua LIMJ airport with addon scenery). Probably the external developers does not use the correct parameters to build new scenery. Somtimes I recognize that after first new scenery release the new releases correct this little errors. In any case I'm fully satisfied from CRJ. It operates very well and I use internal Lvars and functions to operate it with my cockpit panel without mouse and keyboard. A lot of thanks to the developers. Bye
  6. Not a big problem and probably should be solved by ASOBO side: Some times the GPU comes inside the CRJ. In the attached image: External view with CRJ and GPU called by EFB. Internal view: the floor white is the GPU and the yellow circle is the GPU blink lamp. If I disconnect the GPU and recall it now comes in another "safe" position. Thanks for attention Bye
  7. First think...but any command are binded at parking brakes via keyboard. In any case this does not happend now and I think I solved by deleting files .m Bye
  8. I confirm that the reported problem was due to an incorrect installation of the navigation data. Thank you
  9. Exhaustive answer...now is really clear. Thank you
  10. At this point I need clarification: MSFS has its own navigation data. Aerosoft CRJ has its own. Navigraph puts navaids in the Community. Why 3 times information that should be the same? Thank you
  11. At this point I need clarification: MSFS has its own navigation data. Aerosoft CRJ has its own. Navigraph puts navaids in the Community. Why 3 times information that should be the same? Thank you
  12. Ok, thanks for the tips. I didn't have any Navigraph folder in Community. Redo the installation using the new Navigraph installer which created its folder in Community, put the CRJ in the LIPZ header (Venice) and now detects the VOR on 113.90. Unfortunately now I cannot fly with final ILS (109.90) but as soon as possible I will try and report. Thank you P.S. I only use standard MSFS airports. It was probably a coincidence I encountered this problem after the CRJ 1.0.5 update
  13. Hello, for some days I have been experiencing an anomaly in the instrumental approaches: the CRJ seems to no longer detect the Localizers and the glide scope. As you can see in the image, I have set an instrumental finale on the ILS 109.95 bow 39 ° of the Venice LIPZ airport, runway 04R where I had never seen this lack in many final approaches. The frequency NAV1 is set on the ils 109.95 as visible in the radio pop-up. I encountered the same problem at another airport: Bergamo LIME. In these cases I had to make the final descent manually. In doubt today I removed the CRJ 1.0.3 and installed the latest build 1.0.5.0 In Community only CRJ folders and MSFS obviously at 1.16.2.0 Any suggestions ? Thank you
  14. ...is NOT avaiable ? And also ? 🏒⛷😎🤣😎⛷🏒
×
×
  • Create New...