Jump to content

LEMD XP11 + Ortho4XP. How?


LuisO
 Share

Recommended Posts

48 minutes ago, booga said:

These are the same settings I've used, but I always get the step in terrain.

 

Just to clarify: I'm copying the "+40-010" folder from "AS_AIRPORT-MADRID_XPLANE_OTHO4XP-PATCH" into the Ortho4XP "Patches" folder before generating the tile. Then I'm placing the LEMD Airport scenery above all other scenery in my "scenery_packs" config file, and disabling the LEMD Mesh scenery. Is this the correct procedure?

No you do not disable the Mesh in the scenery that is where you going wrong

Link to comment
Share on other sites

1 hour ago, ashj24uk said:

No you do not disable the Mesh in the scenery that is where you going wrong

Where should the LEMD Mesh go in the scenery order? When I enable it, I can't see my orthoscenery around the airport.

Link to comment
Share on other sites

14 minutes ago, booga said:

Where should the LEMD Mesh go in the scenery order? When I enable it, I can't see my orthoscenery around the airport.

 

Do you have a skype contact or something you can give me in a private msg it will be easy for me to help you that way?

Link to comment
Share on other sites

3 hours ago, stefanwi said:

I have the same problem. Have you solved it? For me the same "step" at terminal 1 appears. 

 I can help you im doing it via skype this evening if you want to Join? if you do send me a private pm

Link to comment
Share on other sites

vor 8 Stunden , ashj24uk sagte:

 I can help you im doing it via skype this evening if you want to Join? if you do send me a private pm

Sorry @ashj24uk, couldn’t find the time to join you. Have you had got it working for @booga? Would appreciate a short description on how to get this working. 
 

Thanks and regards,

Stefan

Link to comment
Share on other sites

59 minutes ago, stefanwi said:

Sorry @ashj24uk, couldn’t find the time to join you. Have you had got it working for @booga? Would appreciate a short description on how to get this working. 
 

Thanks and regards,

Stefan

 

No Idea from the looks of it his mistake was disable the Mesh for a start and the scenery ini needs to be in this order Airport at the top under the Airport is the Mesh then the ortho under it. I created a ortho using the same patch that came with the scenery and no issue all worked. you should also check make use your not using Spain UHD also would be worth taking a look and checking your custom scenery folder make sure no conflicting scenery's.

Link to comment
Share on other sites

vor 12 Stunden , ashj24uk sagte:

 

No Idea from the looks of it his mistake was disable the Mesh for a start and the scenery ini needs to be in this order Airport at the top under the Airport is the Mesh then the ortho under it. I created a ortho using the same patch that came with the scenery and no issue all worked. you should also check make use your not using Spain UHD also would be worth taking a look and checking your custom scenery folder make sure no conflicting scenery's.


Okay so the the mesh must be activated and first airport, second mesh and third ortho, correct? I will test this, but I’m pretty sure I’ve already tested this yesterday and in this case only the airport ortho was shown and the rest was displayed with standard XP textures. 
 

Regards,

Stefan

Link to comment
Share on other sites

4 hours ago, stefanwi said:


Okay so the the mesh must be activated and first airport, second mesh and third ortho, correct? I will test this, but I’m pretty sure I’ve already tested this yesterday and in this case only the airport ortho was shown and the rest was displayed with standard XP textures. 
 

Regards,

Stefan

Yes this is correct I did it myself last night and it works so If this does not work then it must be the way your doing the ortho. what store did you buy the product from?

Link to comment
Share on other sites

On 9/15/2021 at 1:24 PM, booga said:

Where should the LEMD Mesh go in the scenery order? When I enable it, I can't see my orthoscenery around the airport.

I have msg the guy at Maps2xplane who made the mesh and ortho patch to see if he has any idea what is happening.

Link to comment
Share on other sites

3 hours ago, ashj24uk said:

Guys I just want to make sure you are also adding the Tiff into when your adding the ortho4xp tile as shown in this picture this should fix your issue.

thumbnail.png

That's solved it! With the LEMD Mesh folder deactivated, everything looks great. No more terrain step. Many thanks.

Link to comment
Share on other sites

On 19.9.2021 at 19:55, ashj24uk sagte:

Brilliant great news

Excellent, problem is now also solved for me. Maybe a little readme in the patch zip file would be helpful 😅 Bought directly in the Aerosoft store. 
 

Regards, 

Stefan 

Link to comment
Share on other sites

2 hours ago, stefanwi said:

Excellent, problem is now also solved for me. Maybe a little readme in the patch zip file would be helpful 😅 Bought directly in the Aerosoft store. 
 

Regards, 

Stefan 

 

I Agree but unfortunately we developers do not write the Manuel But I do agree with what your saying.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...