Jump to content

Custom cameras not saving


Recommended Posts

Saving custom cameras works fine for me with all the default aircraft and all the mods I use like the FBW A320 and the Bushleaguelegends Carbonprop-XCub. It does not work with the CRJ though.

 

If I save a custom camera (for example ctrl-alt-1) it saves once and can be loaded again fine in the same session with alt-1. But when I try to change that custom view again in the same session, it doesn't save any more; it stays the view I saved initially.

After closing and restarting the sim the custom cameras are gone completely.

 

I assume this has to do with the following observation and the sim for some reason cannot access the cameras.cfg file:

 

In

 

C:\Users\...\AppData\Local\Packages\Microsoft.FlightSimulator_...\LocalCache\SimObjects\Airplanes

 

in every folder I can open the cameras.cfg file with Editor. But not the one in the Aerosoft_CRJ_700-folder (same with the 550). I get the message:

 

"Sie haben keine Berechtigung zum Öffnen dieser Datei. Wenden Sie sich an den Besitzer der Datei oder an den Systemadministrator"

 

"You do not have permission to open this file. Contact the owner of the file or the system administrator" (translated, wording might be different in Windows).

 

When I look at Properties-Security-Advanced I see that I am already the owner of the file. As far as I can see everything looks exactly the same as when I look at the Properties of the cameras.cfg files of the default aircraft which I can open without problems.

 

I have the MS-Store version of the sim and I have installed the content on a different drive (so the Community and Official folder are on my drive M:).

I am logged in in Windows as Administrator. I installed the CRJ as administrator and also tried running the sim as administrator. 

 

Again, it works fine with all other aircraft.

 

Any ideas?

 

Thank you!

Link to comment
Share on other sites

Thanks for your reply.

 

Meanwhile I worked around the issue by renaming the existing folder of one of the default aircraft in ...\AppData\Local\Packages\Microsoft.FlightSimulator_...\LocalCache\SimObjects\Airplanes

into "Aerosoft_CRJ_700" and now I can access the cameras.cfg file there and saving and reloading the custom cameras works fine in the sim.

 

I also noticed that I have the same issue now with any new aircraft I install. I cannot access the file in any new created folder there. So something must have changed with the properties / authorizations of that folder on my system recently. I can only access the files in the already existing folders.

 

So you are right, apparently it is not an issue caused by the Aerosoft CRJ.

 

Anyway I would be thankful if anybody had an idea what went wrong here for me. The strange thing is that the propeties show me as the owner of the folders with full access.

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...