Jump to content

My HATSWITCH doesn't work


GaryMcCl
 Share

Recommended Posts

The default EVENT is View (Pan), and by default it was set to HatSwitch 1, which I am told is right, in the settings I've not changed that.

The pic shows that it is still set to default, but it doesn't work for me - the HatSwitch simply doesn't work!

Please help! (A320)

Gaz

 

image.thumb.png.2c790c2cb57e98fde5c41ee814e5f22e.png

Link to comment
Share on other sites

13 minutes ago, masterhawk said:

Are you in the virtual cockpit? Or maybe in a other view?

 

It's still set to On-Board (ChasePlane), and it's always works. If I try Virtual Cockpit View, other than cockpit settings, I just get a blank screen from with Windows. Gaz

 

image.thumb.png.304d48a589e44f630116ec0bbc3ba1db.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...