Jump to content

Before Start: External Power call doesn‘t react first time round


Recommended Posts

I am using the Checklist without the Copilot (Checklist = ON, Copilot= OFF).
In the „Before Start“ checklist,  the call „External Power Off“ does not react the first time around. It waits for the second call and only then confirms External Power is off.

 

I also find the checklist is very slow, especially after landing. I know it was your intention to slow it down analog to the A330, but with time I know what I am looking for and it just takes too long and breaks down the „flow“. After landing, especially on short taxis to the gate, I have sometimes reached the gate and its still going through the After Landing checklist. I really prefered the speed as it was prior to the update. 

 

Im using v1.4.2.0

Link to comment
Share on other sites

  • Brittanix changed the title to Before Start: External Power call doesn‘t react first time round and Checklists are too slow
  • Deputy Sheriffs

If I remember it right the call before is "APU BLEED". You set APU BLEED to ON and then the next call comes "EXTERNAL POWER". You push the button EXT PWR - the light ON goes off and then it should be confirmed with "DISCONNECTED AND OFF". As I cannot reproduce any problem with this please be more specific and also tell me which sim version (V4 or V5) as well as plane version you are using. 

 

The other issue you are mentioning: The "brakes" between the various checks in the AFTER LANDING CL have been implemented so that users are able to steer the plane when the CL is running. A lot of users slow down the plane after leaving the runway and already make their settings (before the CL starts - and like if the Copilot is used) so the checklists itself just runs through and no settings have to be made. Sorry but I cannot change this because otherwise all other users would argue that they see "nothing" if the CL is running.

 

Regards,

Rolf

Link to comment
Share on other sites

Hey Folks,

 

my problem with the A320/321/330 Pro: some checklist are working too slow. Only the cockpit preperation checklist seems to work normal. During the other checklist - betwenn two checklist items - it tooks 10-20 seconds to continue.

 

AS Updater: experimental updates active, latest updates installed

P3DV4.5 HF 2

 

Please let me know of you need further informations.

 

Regards,

Matthias

 

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 2 Stunden , Brittanix sagte:

Heres a short video, after the APU has come on, I disconnect the Ext Pwr after the EXTERNAL POWER call.
This action is ignored and waits until the call is made a second time before confirming "Disconnected and OFF".

 

This happens every time. Im using P3D v5.1 HF1 and the A320.

Why are you not using the "ViewFocus" function? Then you would see that after the APU became available, the view automatic switches to the OVHD. Set APU BLEED to ON and on the OVHD (not in the MCDU3) the EXT PWR to OFF. This also automatically disconnects the EXT PWR GPU.

Regards,

Rolf

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 2 Stunden , Matthias K. sagte:

Hey Folks,

 

my problem with the A320/321/330 Pro: some checklist are working too slow. Only the cockpit preperation checklist seems to work normal. During the other checklist - betwenn two checklist items - it tooks 10-20 seconds to continue.

 

AS Updater: experimental updates active, latest updates installed

P3DV4.5 HF 2

 

Please let me know of you need further informations.

 

Regards,

Matthias

 

Mathias,

please do not hijack another thread with a new subject. The reason for the brakes between the various CL items (when the plane is moving) is explained in the release notes - please see top thread in this scetion -. If you make your checks / settings you need to focus on that cockpit parts. So that you are still able to steer the plane or see where it is heading we introduced those breaks between the checks. 

Regards,

Rolf

  • Thanks 1
Link to comment
Share on other sites

1 hour ago, Hanse said:

Why are you not using the "ViewFocus" function? Then you would see that after the APU became available, the view automatic switches to the OVHD. Set APU BLEED to ON and on the OVHD (not in the MCDU3) the EXT PWR to OFF. This also automatically disconnects the EXT PWR GPU.

Regards,

Rolf

 

I don't like ViewFocus, I like to move around myself. Also for some reason it seems to zoom in too far, maybe thats to do with Chase Plane? (I have the VF Chase Plane option activated).

I allways use the MCDU in pop-up mode to close doors etc. Its therefore convenient for me to switch off External Power right there too. Has become a bit of a habit ;)
I have just tried switching off in the OVHD panel and that seems to work fine. It only seems to happen when using the MCDU to switch off EXTERNAL POWER.

 

Link to comment
Share on other sites

  • Deputy Sheriffs
vor 1 hour , Brittanix sagte:

It only seems to happen when using the MCDU to switch off EXTERNAL POWER.

Quite clear to me because you just remove the GPU and the EXT PWR switch on the OVHD is still in the ON position.

Link to comment
Share on other sites

  • Hanse changed the title to Before Start: External Power call doesn‘t react first time round
5 hours ago, Brittanix said:

 

I don't like ViewFocus, I like to move around myself. Also for some reason it seems to zoom in too far, maybe thats to do with Chase Plane? (I have the VF Chase Plane option activated).

I allways use the MCDU in pop-up mode to close doors etc. Its therefore convenient for me to switch off External Power right there too. Has become a bit of a habit ;)
I have just tried switching off in the OVHD panel and that seems to work fine. It only seems to happen when using the MCDU to switch off EXTERNAL POWER.

 

Why don't you use the Overhead panel" for switching off the External Power instead of MCDU3? This is how the pilots operate in RL. :)

Link to comment
Share on other sites

6 hours ago, Hanse said:

Quite clear to me because you just remove the GPU and the EXT PWR switch on the OVHD is still in the ON position.

 Thats not correct, when I disable the "EXT.POWER GPU" in the MCDU it also turns off the OVHD panel switch.

 

2 hours ago, Goshob said:

Why don't you use the Overhead panel" for switching off the External Power instead of MCDU3? This is how the pilots operate in RL. :)

 

Like I said, turned into a habit because I use the MCDU as a pop-up when closing doors, so I leave it open and wait for the EXT. POWER CALL.

I will shake off that habit with immediate effect though and from now on switch off on the OVHD panel ;)

 

Still doesn't change the fact thats its taking two calls to acknowledge when using the MCDU.

 

Link to comment
Share on other sites

vor 18 Stunden , Hanse sagte:

Mathias,

please do not hijack another thread with a new subject. The reason for the brakes between the various CL items (when the plane is moving) is explained in the release notes - please see top thread in this scetion -. If you make your checks / settings you need to focus on that cockpit parts. So that you are still able to steer the plane or see where it is heading we introduced those breaks between the checks. 

Regards,

Rolf

 

Hey Rolf,

Thanks for your help and information. 

 

regards,

Matthias

Link to comment
Share on other sites

  • Hanse locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...