Jump to content

Recommended Posts

Dear support,

I have an issue since my last flight with the A320. A318/319 are fine.

I have P3d v4 HF 3 with version 1.4.1.1 of all the Airbus serie.

Once my flight plan as been inserted in the MCDU and double checked (SID, STAR, Transition, ILS), without any discontinuity, both INIT pages as well as take of datas filled, I set the FCU.

What I don't understand is why the NAV button being pushed there is still a heading displayed with the vector on the ND? I tried to pull and push the knob again but nothing changed. Don't know what I'm missing here!

On the PFD, it mentions "HDG" instead of "NAV" (outside of the pcitures).

Please see printscreen.

Thank you very much in advance for your help!

Regards,

Pierre.

IMG_7687.JPG

Link to post
Share on other sites
On 11/20/2020 at 12:01 AM, pd_gaillard said:

Dear support,

I have an issue since my last flight with the A320. A318/319 are fine.

I have P3d v4 HF 3 with version 1.4.1.1 of all the Airbus serie.

Once my flight plan as been inserted in the MCDU and double checked (SID, STAR, Transition, ILS), without any discontinuity, both INIT pages as well as take of datas filled, I set the FCU.

What I don't understand is why the NAV button being pushed there is still a heading displayed with the vector on the ND? I tried to pull and push the knob again but nothing changed. Don't know what I'm missing here!

On the PFD, it mentions "HDG" instead of "NAV" (outside of the pcitures).

Please see printscreen.

Thank you very much in advance for your help!

Regards,

Pierre.

IMG_7687.JPG

That is a strange hickup in the bus. I have it also sometimes. For me that looks like the initialization failed during loading. What aircraft state was that?

It should be fine with reloading.

Link to post
Share on other sites

Thank you for your help.

This time it was loaded in turnaround state and i went again in the options to reselect the turnaround state to make sure the checklist flow works properly.

I noticed that when I don't select the aircraft state the checklist is totally messed up.

Thanks,

Pierre.

Link to post
Share on other sites

Just happened to me.

You can fix it by setting a direct waypoint (DIR) after takeoff. You just have to put up with the green nav line until then :)

On this flight I forgot to set Load/Fuel until after INITA and the flightplan. Could be coincidence.

Link to post
Share on other sites

Thank you!

Setting a DIR after take-off is what I did to "fix" temporarly the issue but I would like to fix it once for good! 🙂

Both my INIT pages were correct and flightplan all set.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...