Jump to content
VHX2300

A330 with P3DV5 ; how to select Flaps2 ?

Recommended Posts

Hello . Maybe I've missed something quite obvious , but I can't get flaps2 with A330 Prepar3DV5 (1.0.2.1) . After engines start sequence or in taxi state , I can set the flaps lever in flaps1 detent (and actually get 1+F) ; but then any action on F7 key makes only the flaps lever bounce and come back to flaps1 detent ; flaps remain in 1+F ; if F7 key is kept depressed, then flaps selector jumps to full flaps ; F6 key can bring them back to flaps3 , then directly to flaps1 detent . RAAS/FS2crew is not installed . Same behavior in flight before landing ; F7 key moves flaps lever from 0 to 1 (actualy flaps1) ; then flaps cannot be moved further down except if F7 key is kept depressed , in which case flaps lever jumps directly to full flaps . No such behavior with A330Prepar3DV4 (1.0.1.0) , flaps2 is selectable and available . Note that A330Prepar3DV4 and LM Prepar3DV4.5 are installed on C: , whereas A330Prepar3DV5 and LM Prepar3DV5 are installed on F:

Share this post


Link to post
Share on other sites

Hello . I am not using copilot (FS2Crew/RAAS was not installed when proposed during A330 install procedure). It is only partially related to the mentionned topic , because when F6 key is held depressed , then flaps go directly to full . Same behaviour with or without FSUIPC . Same behaviour when control device is desabled in P3DV5 (direct use of F6 and F7 keys) . Same behaviour if flaps lever is manipulated by mouse in virtual cockpit . Same behaviour with A320/A321 for P3DV5 . No such behaviour with A320/A321 and A330 for P3DV4.5 , Flaps2 can be selected straight away from 1+F or 3 .Best Regards .

Share this post


Link to post
Share on other sites

Hello,

I have the same problem with the A320 and P3D4.5hf3, unable to move flaps 1+F to 2, but to flaps full with the lever and mouse only.

I can't say when the problem started, maybe 1 week ago but I tried this:

- removing A320, reinstall 1.3.1.0 from scratch without livery,

- update to experimental 1.3.1.1

- several models (CFM Shark and CFM-EW)

- several airports (but I notice today the flaps 2 cannot be set on startup state too, on ground)

- several payloads

- using keyboard, GoFlight or CHProduct switches.

- with/without fsuipc

- with default Navdata

Rem: I had never seen it before but the autobrake "max" isn't switchable anymore when in approach mode. Only "medium".

 

(Sorry for the typo)

Phil

Share this post


Link to post
Share on other sites

Hi I tried this on both A320 and A330 on both P3Dv4.5 and P3Dv5 but I am not able to recreate this issue. Only thing that comes to mind is that there is something that is conflicting with your controls and somehow setting the flaps back to 1+F for some reason. Other than that I simply have no idea what could be causing this issue for you.

Share this post


Link to post
Share on other sites

I  also tried it just now on a fresh system, could not recreate the issue.

 

Share this post


Link to post
Share on other sites

Thanks for your replies, I'll try a new fresh install (as fresh as the weather today near Paris :)). 

I'll be back :)

Phil

Share this post


Link to post
Share on other sites

Well, I'm back and it works again :)

I can't explain what happened, I did the total removal and the fresh install including p3d, AS, FSUIPC, simconnect, AI traffic, weather engine (step by step) and that's all. I suspect a simconnect.dll issue in my previous config...

@VHX2300, maybe the same issue in p3dv5 ?

Thanks a lot.

But unfortunately, the fresh install did not improve the heat here in paris... :D

Share this post


Link to post
Share on other sites

As the heat here in the Dordogne is one degree more than you have, stop whining!

 

Do inform us if you see the issue again.

Share this post


Link to post
Share on other sites

On my side I fixed the issue the following way : uninstall A330V5 (and A320/A321) from F: . Re-install A330V5 (and A320/A321) on C:

 Note On my system , P3DV5 is installed on F:

            Because C: is almost full and guessing that performances would be better with any add-on related to P3DV5 installed on same P3DV5 drive , I initially installed A330 on F:                 (F:\users\utilisateur\documents\Aerosoft). It worked this way except for this issue with Flaps2 selection.

Regards

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...