Jump to content

Aerosoft - Mega Airport Oslo V2.0(1.1.4.0) textures missing


lulu47
 Share

Recommended Posts

Hi,

 

Installing version 1.1.4.0 for P3d V4 (I use P3d V4.3, with only P3d textures, so no ORBX, no Norway FTX) with of course administrator rights and after deleting previous version V113, I have now with this version black runways, black gates ground, no docking system (I have VDGS pack installed and SODE latest version 1.7.1), it seems that some textures are missing, I reinstalled 3 times but same result! With all of other airport scenery everythings is normal, never have this before. Please see pictures in attachment...

Any Idea?

 

Daniel

2020-7-13_11-19-18-484.jpg

2020-7-13_11-21-31-252.jpg

2020-7-13_11-29-58-826.jpg

Link to comment
Share on other sites

Yes, absolutely, this one: (AS_MEGA-AIRPORT-OSLO-2.0_P3DV4_V1140.zip - 17.06.2020 15:18:00 | 356 MB)

Strange thing is that the size of the P3DV5 installer is exactly the same that the one for P3DV4, 356 MB !

Maybe that in the download section, something is wrong?

 

Link to comment
Share on other sites

  • Deputy Sheriffs

Have you uninstalled the old version? Or manually deleted?

 

There is a lot called via SODE, if you still have the old SODE xml files and the old simobjects in the main simobjects/misc folder it might be possible to get this result. As with only manually deleting the Oslo addon folder you removed the textures.

So old stuff might be overlaying the new install.

Link to comment
Share on other sites

I think indeed that the V4.3 is not supported. An upgrade to V4.5 is not interresting, it's just a few minor changes in P3D. I will upgrade next year directly to V5, more interresting, a lot of changes and improvements...

For now, I will revert back to ENGM V113 which is working fine.

Many thanks for your help, both of you.

 

Have a very good day

Daniel

Link to comment
Share on other sites

  • Deputy Sheriffs
5 minutes ago, lulu47 said:

I think indeed that the V4.3 is not supported. An upgrade to V4.5 is not interresting, it's just a few minor changes in P3D. I will upgrade next year directly to V5, more interresting, a lot of changes and improvements...

For now, I will revert back to ENGM V113 which is working fine.

Many thanks for your help, both of you.

 

Have a very good day

Daniel

The 4.4 introduced PBR support....and for some addons now mandatory.

Up to 4.5HF3 that are free updates.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...